moteur stirling qui ne fonctionne pas

  • Auteur de la discussion ilfaitvraimentbeau
  • Date de début
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
20 Nov 2007
9 400
Près de Rouen
  • Auteur de la discussion
  • #1
bonjour à tous,
sur son site, Opitec propose un kit pour fabriquer un moteur Stirling, avec tout le dossier téléchargeable
https://fr.opitec.com/opitec-web/articleNumber/112778/zz/cID/c3I6U3Rpcmxpbmcw
comme je suis équipé, je n'ai pas acheté le kit mais j'ai fabriqué toutes les pièces, rien de bien compliqué
et j'ai fait le montage, le problème c'est que ce moteur ne fonctionne pas….
j'ai essayé divers réglages pour le décalage entre les deux cylindres sans résultat
je me demande (question peut-être idiote) si cela ne viendrait pas du fait qu'en position maxi le cylindre de laine d'acier vient tout au fond du morceau de tube à essai….
merci pour votre attention:-D

_copie-0_DSC_0156.jpg


_copie-0_DSC_0157.jpg
 
M
MARECHE
Compagnon
6 Fev 2011
2 810
Nancy
Bonjour,
Bizarre, ton tampon de laine d'acier. On le verrait plutôt dans le conduit de jonction comme régénérateur, mais pas là où le gaz comprimé se réchauffe. S'il est mobile et se déplace, il frotte trop et prend toute l'énergie. Sur le site, le bout du tube pyrex est vide.
Salutations
 
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
20 Nov 2007
9 400
Près de Rouen
  • Auteur de la discussion
  • #3
oui, le tampon se déplace, les frottements sont minimes
 
M
MARECHE
Compagnon
6 Fev 2011
2 810
Nancy
Bonjour,
Il faut que les frottements soient moins que rien. On dit sur le forum que la roue, lancée à la main doit faire 5 tours (sans le chauffage) et je suis assez d'accord. La puissance de nos Stirling est minuscule: on est tout contents d'allumer une led (<50 mw)
Salutations
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 271
FR-57330 Moselle
Bonjour
As tu 1,5 ou 2 mm de différence entre le diamètre de ta laine d'acier et le diamètre intérieur du tube en verre?
La laine doit laisser passer l'air chaud le long du tube de verre. Aucun contact.
 
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
20 Nov 2007
9 400
Près de Rouen
  • Auteur de la discussion
  • #6
merci pour vos avis,
non, la laine d'acier coulisse à frottement très léger, je pense que je vais revoir ce moteur….
 
Gedeon Spilett
Gedeon Spilett
Compagnon
4 Jan 2011
616
Essonne
Si les frottements sont réellement minimes, ça doit tourner, comme tout moteur à air chaud, si le calage est bon bien sûr !
le déplaceur-régénérateur doit être en avance de 90°( à l'œil !) sur le piston moteur.
peut-être essaies-tu dans le mauvais sens ?
Vu la façon dont la laine d'acier a l'air tassée d'après les photos, je pense que les conditions ne sont pas bonnes. Ce déplaceur doit être ultra-léger, et laisser passer l'air facilement; ce truc marche très bien mais est très difficile à confectionner proprement.
Il me semble aussi que de la laine de cuivre serait préférable pour un régénérateur, mais ce point est discutable et secondaire.
C'est peut-être un effet de la photo, mais il me semble que le cylindre moteur est plus grand que le cylindre déplaceur, ce qui serait une erreur, ceci est bien expliqué sur le site de Pierre Gras. On doit sentir une compression à la rotation manuelle.
 
ilfaitvraimentbeau
ilfaitvraimentbeau
Compagnon
20 Nov 2007
9 400
Près de Rouen
  • Auteur de la discussion
  • #8
Si les frottements sont réellement minimes, ça doit tourner, comme tout moteur à air chaud, si le calage est bon bien sûr !
le déplaceur-régénérateur doit être en avance de 90°( à l'œil !) sur le piston moteur.
peut-être essaies-tu dans le mauvais sens ?
Vu la façon dont la laine d'acier a l'air tassée d'après les photos, je pense que les conditions ne sont pas bonnes. Ce déplaceur doit être ultra-léger, et laisser passer l'air facilement; ce truc marche très bien mais est très difficile à confectionner proprement.
Il me semble aussi que de la laine de cuivre serait préférable pour un régénérateur, mais ce point est discutable et secondaire.
C'est peut-être un effet de la photo, mais il me semble que le cylindre moteur est plus grand que le cylindre déplaceur, ce qui serait une erreur, ceci est bien expliqué sur le site de Pierre Gras. On doit sentir une compression à la rotation manuelle.
merci, je vais refaire le piston en laine d'acier
 
MOTORIX
MOTORIX
Compagnon
29 Mar 2013
500
82100
Bonsoir Michel et tout le monde
lancée à la main doit faire 5 tours (sans le chauffage)
Si le moteur fait plus d un tour à froid (et si les pistons sont raccordés) c est qu il a des fuites et il ne fonctionnera pas, comme l écrit @Gedeon Spilett on doit sentir une compression(et une dépression a chaque tour)
Concernant le déplaceur si tu as un tube verre de DIA20 les cartouches de siphon correspondent très bien
cartouche.png
elles sont un peu épaisse (~1,5mm) pour obtenir le jeu fonctionnel comme l écrit @Charly 57 il suffit d usiner l extérieur , cest vrai que le cylindre en laine d acier roulée est très fastidieux a réaliser
Bonne suite et à bientot le plaisir de le voir faire ses premiers tours .@+++.Henry.
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 346
Savoie
Bonjour
Pour le piston déplaceur l'idéal c'est un autre tube en pyrex qui coulisse librement dans le tube cylindre.
 
C
cacajou
Ouvrier
26 Juil 2018
439
Salut .
Je déterre ce post car j'ai aussi monté un opitec et il ne fonctionnait pas uniquement parce que l'axe des roue n'était pas parfaitement à la même hauteur que l'axe des pistons , il suffit de 1 mm .
 
Haut