Résolu impossible de rajouter un tube mécanosoudé

  • Auteur de la discussion SFM
  • Date de début
S
SFM
Apprenti
23 Nov 2015
54
vendée
  • Auteur de la discussion
  • #1
Bonjour,

j'ai dessiné un châssis mécano soudé dans lequel je souhaite rajouter un tube. je le rajoute dans mon esquisse 3D, mais lorsque je vais sur l'icone élément mécano soudé pour le mettre en volume, la ligne d'esquisse n’apparaît pas.

Merci pour votre aide
 
Fichiers joints
Moi33
Moi33
Apprenti
14 Nov 2010
185
Bordeaux
Bonsoir,
lorsque l'on exporte un assemblage de Solidworks, afin de pouvoir le montrer, il faut mettre tous les constituants joints car sinon il est impossible d'avoir une vue utilisable de cet assemblage.
Il existe une commande:"Fichier", "Composition à emporter" qui permet de créer une archive ZIP où l'on trouvera tous ce qu'a besoin Solidworks pour afficher l'assemblage.
Pour ton problème de tube n'est il pas plus simple de créer une pièce (le tube) et de l’intégrer à l'assemblage ?
Cordialement
 
Y
Yakov TOPRAK
Compagnon
24 Déc 2014
775
Côte d'Opale
Bonjour,
Dès la diffusion du fichier complet nous pourrons t'aider.
Bien à toi
 
S
SFM
Apprenti
23 Nov 2015
54
vendée
  • Auteur de la discussion
  • #4
Salut,

voila le fichier en composition à emporter.
Tua s raison Moi33, cela résoudrai mon problème, mais ne me permettrai pas de comprendre et de progresser.

merci
 
Fichiers joints
Y
Yakov TOPRAK
Compagnon
24 Déc 2014
775
Côte d'Opale
Bonsoir,
Est-ce de ce trait dont-on parle ???

Sans titre-2.jpg
 
S
SFM
Apprenti
23 Nov 2015
54
vendée
  • Auteur de la discussion
  • #6
Oui oui, mais j'ai essayé avec d'autres, et le résultat est le même.
 
Y
Yakov TOPRAK
Compagnon
24 Déc 2014
775
Côte d'Opale
Et qu'est-ce qui se passe exactement quand tu veux rajouter un tube à ton esquisse ?
 
S
SFM
Apprenti
23 Nov 2015
54
vendée
  • Auteur de la discussion
  • #8
Je viens de trouver. En fait, lorsque je cliquais sur "élément mécano soudé", mon esquisse n'apparaissait pas pour que je puisse sélectionner mon trait.
au final, c'est juste qu'elle était masquée. j'ai fait un clique droit dessus dans l'arborescence, plus cliqué su "montrer".

merci à vous.
je vais prochainement faire un autre post pour une autre question sur laquelle je planche depuis un moment sans comprendre.
 
Y
Yakov TOPRAK
Compagnon
24 Déc 2014
775
Côte d'Opale
Bonsoir,
je savais ce qui n'allait pas dans ton problème et c'est pour cela que je t'ai mis une photo avec le FeatureManager pour que tu observe et que tu trouves par toi même.
Je penses qu'il faut que tu lises un peu de littérature sur le sujet et que tu fasses quelques tutos.
Sinon pour te mettre sur la voie de la connaissance, il n'est guère - pour ne pas dire prohibé - de faire de la mécano soudé en assemblage de pièce.
Une pièce mécano-soudée reste une pièce mécano-soudée donc un seul Part.
 
Haut