Fixation lame de scie alternative

Zbanji
Apprenti
13 Septembre 2018
119
  • Auteur de la discussion
  • #1
Bonjour,

J'ai une scie alternative Ultra A30, et je me demande si on fixe les lames avec des vis simplement comme je l'ai fait (les photos suivent) ou si à l'origine, il y a une pièce particulière pour plaquer la lame.

Les perçages dans les supports de lame sont de diamètre 6 mm et les perçages de la lame de diamètre 8 mm.

Actuellement ce sont des vis à tête BTR + rondelles et écrou. Mais elle se sont déjà cisaillé, ce qui m'a cassé la lame par la même occasion

Peut-être qu'il me manque des pièces?

IMG_20180925_191656.jpg


IMG_20180925_191710.jpg


Cordialement ZBJ
 
bertrand42
Apprenti
17 Mai 2013
54
Saint Etienne
Bonjour,

Sur la notre (SERM) on a une pièce carré a l’arrière, mais une simple vis a l'avant : vis M8 tete H, résistance 8.8 elle tient bien. Peut-etre M6 c'est un peu juste, peut-tu augmenter les trous?
La lame est bien a l'endroit (elle coupe en poussant)
 
Flippper
Compagnon
5 Mai 2013
523
FR-18
La lame est bien a l'endroit (elle coupe en poussant)
Il y a pas mal de scies de ce genre qui coupent en tirant :spamafote:et sur celles-ci, si la lame est montée en poussant, au premier mouvement, c'est soit la lame qui dégage, soit les vis qui cassent.

Ceci dit, je ne connais pas particulièrement ton modèle de scie, peut-être que la lame est dans le bon sens...
 
Dernière édition:
Jean77
Apprenti
26 Octobre 2008
93
Bonjour.
La lame ne convient pas sur les Ultra (Behringer en réalité) c'est une lame pour les Kasto (les trous sont excentrés).
Le sens des dents est bon (en avant), j'utilise des lames Ultra ou bien Rontgen avec le trou dans l'axe
La fixation de la lame est faite avec la lame pincée. (photos de ma A30 à l'arrivée, puis en service)
Bonne remise en état.

A30 à l'arrivée.JPG


A30 en service.JPG
 
Zbanji
Apprenti
13 Septembre 2018
119
  • Auteur de la discussion
  • #6
Bonsoir et merci pour vos réponses.

La lame est dans le bon sens sinon ça ne couperait pas car sur cette machine , la lame remonte quand elle recule.:smt002

Jean77 quand vous dites que les trous de la lame sont excentré, vous voulez dire qu'il sont un peu plus proche des dents que les lames Ultra? Donc plus bas.
Ce qui n'est pas gênant car en fin de course les pièces coupées tombe, pas besoin de la scie à main.
En tout cas votre système de fixation m'intrigue, car il n'est pas fait comme sur la mienne.

A l'occasion, si vous changez de lame, pourriez vous me prendre un photo ou deux de votre système de fixation démonté? Ça me ferait grand plaisir...:smt023
Aussi, quel type de pompe avez-vous sur votre machine? Une mécanique ou électrique?

Cordialement ZBJ
 
Jean77
Apprenti
26 Octobre 2008
93
Bonjour.

la lame remonte quand elle recule.
ceci prouve que le circuit hydraulique est bien purgé, qu’il n’y a aucune poche d’air.

Les perçages dans les supports de lame sont de diamètre 6 mm et les perçages de la lame de diamètre 8 mm.
Normal, c’est une lame pour Kasto et non pour Ultra.
-
-
Pour ce qui est de la pompe : laquelle ?

La pompe hydraulique est une pompe à bille à deux étages.

La pompe du lubrifiant est une pompe à engrenage entrainée par une courroie.
-
-
Comme vous pourrez voir sur les photos, la lame est tirée par un pion de 6mm, et est serrée par une plaque bloquée par une vis de 14mm

Bonne chance. :smileyvieux:

A30 Détail - 1.jpg


A30 Détail - 2.jpg
 
Dernière édition:
Zbanji
Apprenti
13 Septembre 2018
119
  • Auteur de la discussion
  • #8
Merci pour ces photos, je comprend mieux votre système.:tumbsupe:

Pour la pompe, effectivement je n'ai pas précisé, c'était de celle de lubrification dont je parlai.
La mienne est une turbine qui ne ma parait pas d'origine et qui a certainement pris le gèle. Multiple fissure réparé a l'epoxy.:x

Quelle huile utilisez vous pour le circuit hydraulique?

Cordialement ZBJ
 
jetpack2013
Compagnon
27 Juin 2013
3 051
mg-401majunga
de la 46 ou de la 68 iso ça marche tres bien normalement c'est une pompe centrifuge dans le carter ,ma machine en etant depouvue j'ai monté une pompe a essence de r18 commandée par un excentrique monté sur l'arbre d'entrée de mouvement ça le fait tres bien pour pas cher mais il faut bosser un peu
 
Jean77
Apprenti
26 Octobre 2008
93
Bonjour.
Quelle huile utilisez vous pour le circuit hydraulique?
Grade ISO 22 uniquement !

J’utilise de l’Unil Opal HFM ISO 22, des équivalents en iso 22 existent dans d’autres marques.

Surtout pas de 32 ou 46, avec de la 68 c’est bois bandé immédiat.

(J’en ai fait l’expérience avec de la 46, puis de la 32)

=> Ici nous parlons de la pompe hydraulique qui est une pompe à bille à deux étages.

=> Et non de la pompe de lubrification !
-
Suite en M.P. si vous le souhaitez, entre autre pour la pompe d’arrosage.

Je laisse la place.

Cordialement. :smileyvieux:
 
Dernière édition:
Zbanji
Apprenti
13 Septembre 2018
119
Bonsoir,

J'ai bien fait de demander, depuis que j'ai cette machine elle tourne avec de la VG32 dans le circuit hydraulique.
J'espère qu'il n'y aura pas de conséquence a cause de ma bêtise.:smt107

Encore une petite question a Jean77:
Est-ce que l'archer tient en l'air une fois le robinet fermé?
Car sur la mienne il ne tiens pas et ce n'est pas très pratique pour caler une pièce rapidement. Ça implique de caler l'archer pour prendre une mesure ou aligner la lame avec un repère sur une pièce. (Peut- être a cause de l'huile?)

Pour les pompes a essences automobile, j'ai déjà vu ça sur une perceuse a colonne. C'est vrai que c'est malin, perso de ne vais pas m’embêter avec ça, j'ai la pompe qui est en place sur la machine ou une pompe à engrenage que j'ai en stock et que je pourrai éventuellement adapter. A suivre...

Cordialement ZBJ
 
Jean77
Apprenti
26 Octobre 2008
93
Bonsoir.

Non, il n’y a aucune conséquence de tourner avec de 32, si vous pouvez commander la descente et scier.

Le seul problème avec de l’huile trop épaisse c’est que l’archet monte tout le temps, et ne descend pas malgré la commande de descente ouverte.

Votre modèle doit être plus ancien que le mien.

Normalement l’archet reste en position haute commande de descente vissée.

Le non maintien en position haute peut-être dû à une usure des segments du piston qui pousse la remontée ? (Le démontage n’est pas des plus simples)

Personnellement j’ai remonté la mienne avec des segments neufs, l’un des deux était cassé.

=> Cela peut également simplement venir de la vis pointeau de commande de descente qui peut être encrassée et ferme mal, sur ce système la pompe pousse tout le temps et l’on crée une fuite pour la descente.
-
Suite en M.P. si vous le souhaitez, entre autre pour la pompe d’arrosage, et merci de m’indiquer en M.P. votre position géographique pour éventuellement vous aider.

Bonne soirée. :smileyvieux:
 
Zbanji
Apprenti
13 Septembre 2018
119
Vue ce que vous me dites, j'en conclu que tout mon système hydraulique est fatigué et surtout bricolé:

-Le pointeau a était bricolé. (J'essai de prendre une photo demain) Car il y a un tube en cuivre entre le pointeau en alu et la molette filetée en alu, donc je pense pas que ce soit d'origine.
-Le piston, quand a lui, il a était refait au dire de l'ancien propriétaire et si mais souvenirs sont bons, le piston est lisse et sans segments. (la par contre, je ne vais pas le démonter dans prochain jour.)
-Quand j'ai eu cette scie, l'huile était très épaisse et bien plus que la VG32. Certainement pour compensé le piston sans segments.

Pour vos segments, se sont des joint comme les vérins hydraulique?

Commande de descente visée, combien de temps faut-il pour monter l'archet au maximum de sa course?
Pour ma part, je trouve ça long, plus ou moins 1min.

Cordialement ZBJ
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut