Démarage alimentation découpage.

  • Auteur de la discussion dolominus
  • Date de début
D
dolominus
Compagnon
17 Août 2008
1 010
Lyon
  • Auteur de la discussion
  • #1
Bonsoir.

Maintenant que les problèmes de robot sont réglés, c'est l'alim qui ne veut plus démarrer.
Que faut il faire pour forcer le démarrage, je mettrai une temporisation.

Merci.

P1050527.JPG
 
ncx94
ncx94
Nouveau
8 Oct 2012
42
Paris
Hello,

Va falloir nous donner un peu plus d'infos, parce que la, c'est assez obscur.. quelle est la carte sur le côté droit? Qu'est ce qui a changé depuis le dernier démarrage?
 
D
dolominus
Compagnon
17 Août 2008
1 010
Lyon
  • Auteur de la discussion
  • #3
La carte de droite est celle qui est sous le couvercle.
En bas il y a à droite 2 boutons de mise en marche et leur voyant associer.
Perfect ou normal, ce qui correspond à une durée différente ou peut être une prog différente.
Ce qui a changé, c'est que de l'eau est rentrée dans ce boitier. Je l'ai ouvert et séché mais plus rien.
J'aurai aimé forcer le démarrage de cette alim.
 
jacounet
jacounet
Compagnon
27 Nov 2011
2 791
Dissay
Hello.

L'as tu démarré , avec de l'eau dedans , sans connaître cette mésaventure.

Si c'est le cas peut y avoir de gros dégâts .

Sinon sans schéma ,( y-a des milliers de schémas d'alim à découpage)... ou si tu n'es pas électronicien , ou si tu n'as pas de notions , ça va être dûr .

Donc essaye de nous donner la marque et le PN ( part number) du circuit ...on cherchera un schéma

A+.

Jac .
 
S
Samsara
Apprenti
20 Oct 2016
60
Normalement on peut trouver le schéma avec la référence du circuit de commande, donc un des deux en boîtiers SOIC 8.
Ceci dit, la carte ayant pris l'eau peut être réparé, il faut vérifier les pistes et surtout les soudures ainsi que les pattes des composants.
 
Dernière édition:
jacounet
jacounet
Compagnon
27 Nov 2011
2 791
Dissay
Normalement on peut trouver le schéma avec la référence du circuit de commande, donc un des deux en boîtiers SOIC 8.
Ceci dit, la carte ayant pris l'eau peut être réparé, il faut vérifier les pistes et surtout les soudures ainsi que les pattes des composants.
Salut.

Oui c'et réparable .
Je suppose que le boitier de commande était au dessus et n'a pas pris l'eau.
Donc si notre ami a démarré son alim avec de l'eau dedans , y-a probablement le driver et les transistors qui ont dégusté.
Mais faut que Dolominus réponde à nos questions .

A+.

Jac.
 
D
dolominus
Compagnon
17 Août 2008
1 010
Lyon
  • Auteur de la discussion
  • #7
Finalement j'ai mis une alim traditionnelle, puis c'est le moteur des chenilles qui fait des siennes.

Merci pour votre aide.
 
jacounet
jacounet
Compagnon
27 Nov 2011
2 791
Dissay
Finalement j'ai mis une alim traditionnelle...
Salut.
Sage décision...quand on voit le peu de sérieux mis dans la fabrication de certaines alim. à découpage de puissance .
Bien conçues avec les sécurités qui vont bien ça devrait être increvable même en cas d'inondation ...mais c'est pas le cas .:smt013

A+.

Jac
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut