Advertisements

Mazak Alarme 24 surcharge axe Z sur INTEGREX 200-2 SY

  • Auteur de la discussion Vangelis1834
  • Date de début
V
Vangelis1834
Nouveau
2 Mai 2016
15
  • Auteur de la discussion
  • #1
Bonjour à tous.

Je vous expose mon problème: Sur un mazak Integrex 200-2 sy de 2003, depuis quelques temps, au démarrage de la machine le matin, quand je veux faire les origines, je suis obligé de faire l'axe Z à 6%, Sinon c'est alarme 24 surcharge.
Quand bien même j'arrive à faire les origines, j'ai un petit programme de chauffe des axes que je suis obligé de passé au minimum des avances, sinon axe Z alarme 24 surcharge !
Au bout d'une à deux heures de chauffe en augmentant progressivement les avances, l'axe Z ne plante plus. Je peut enfin travailler correctement sans surcharges (av. rapide à 50%).
J'ai cru au départ à un problème de graissage des rails INA et des patins, mais après avoir vérifié le répartiteur de graissage, la pression du circuit (15 bars), le débit et d'éventuelles fuite en amont ou aval, j'ai rien trouvé de suspect !!
Je pense maintenant à une erreur de poursuite entre le codeur et la cn ou je ne sais quoi d'autre !!!
Si l'un de vous a déjà eu ce problème, je veut bien la solution.
Merci d'avance et à très vite. :)
 
Advertisements
B
bonneton
Compagnon
14 Juillet 2010
718
ardeche
Bonjour
Pas de point dur mécanique ?
Machine hors tension tu tourne la vis a billes a la main !
 
V
Vangelis1834
Nouveau
2 Mai 2016
15
  • Auteur de la discussion
  • #3
Bonjour,

Non aucun point dur, l'axe Z est complètement libre hors tension.
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 176
planète terre
Bonjour,

quelques suggestions, au hasard , pouvant amener ce genre de problème

Comme déjà dit : un point dur dans la mécanique de cet axe ...Bien vérifier , dans les 2 sens de rotation (parfois ça tourne bien dans un sens et peut gripper dans l'autre)

L'accouplement du codeur légèrement desserré (en général, une ou 2 vis pointeau a resserrer), ou le dit codeur commençant à être malade ...mais pas franchement (problème d'électronique vieillissante, comme le coup de platine disque de D.J qui déconne à froid et marche à chaud par exemple ...)

moteur d'axe sale à l'intérieur, condensation dans le moteur ...provoquant des fuites à la masse ou une surconsommation , et la mise en défaut , jusqu'a ce qu'il n'y ait plus de condensation ou saletées ( nettoyer ou étuver le moteur ... si on ne s'y connais pas bien, ne pas démonter tout le moteur au risque d'en perdre le magnétisme ou le calage, le confier à un bobinier compétent)
 
V
Vangelis1834
Nouveau
2 Mai 2016
15
  • Auteur de la discussion
  • #5
Bonjour,

Merci pour toutes ces infos "slouptoouut", je vais prendre le temps de regarder l'accouplement et l'état de propreté du moteur.
 
V
Vangelis1834
Nouveau
2 Mai 2016
15
  • Auteur de la discussion
  • #7
Bonjour,

A quel niveau y aurai t-il un amas de copeaux ?

Merci
 
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 176
planète terre
Bâ, si on imagine que quelque chose puisse rester coincé quelque part , dans la machine, et qu'on demande un déplacement de l'axe correspondant , alors que ça en gène le déplacement , ça peut y faire :ohwell: ...

Ca m'est bien arrivé, une fois, d'oublier un balai a l'intérieur d' un C.U . Doosan (balai qui avais été utilisé pour nettoyer l'intérieur de la machine ) et de demander un déplacement en Z ... qui a heurté le balai (avec pour résultat de mettre une alarme du même genre en Z quand ça a heurté le balais et fait forcé l'axe ...et aussi de briser le balai ! le moteur d'axe ayant largement assez de couple pour détruire un balai :shock:)
Mais là, c'est très bête, et complètement évident , et il suffisais de retirer le balai (tout juste bon a faire du p'tit bois pour allummer le barbecue après l'incident :wink:)
Puis de faire un "reset" , et de refaire les P O M (et ça montre qu'il ne faut pas être étourdi ou avoir la tête dans le cul quand on se sert d'un C.U :oops: )
 
G
gaston48
Compagnon
26 Février 2008
9 071
59000
Bonjour,
Axe Z, attention au problème de frein qui s'active en hors tension pour éviter que
l'axe tombe par gravité. A la mise sous tension, le frein est peut être mal
neutralisé.
 
V
Vangelis1834
Nouveau
2 Mai 2016
15
Bonjour à tous,
Merci pour vos réponses qui m'ont aidé à écarter différentes sources de problèmes.
Malheureusement, il s'avère qu'aucune n'a fonctionné et pour cause, c'est cette s.....rie de variateur de puissance qui est mort !!!
Ca fait que le troisième en un an !!!!, j'ai l'impression que cet Integrex est mal né !!!( électroniquement parlant)
Mais quelque part, je m'en sors bien, c'est 15 minutes pour le changer et 3000 ht en échange standard.
Si cela avait été les rails Ina ou les patins, ça aurait été pire en temps et en argent !!!!
Bonne continuation à tous
:-D:-D:-D
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut