2 petites questions sur rénovation d'une meuleuse Milwaukee

O
OJN
Ouvrier
21 Déc 2017
372
  • Auteur de la discussion
  • #1
Bonjour,

J'ai acquis récemment une meuleuse Milwaukee 2300 watts pour pas cher et bien qu'elle était fonctionnelle j'ai décidé de la démonter essentiellement pour nettoyer les plastiques sales et regarder un peu le fonctionnement et la qualité des matériaux utilisés par rapport aux meuleuses chinoises. Je n'ai pas eu de soucis à le faire et j'ai bien fait car toute la graisse de la tête semblait s'être liquéfiée et avoir été expulsée par effet centrifuge sur les bords de la tête et de ce fait le renvoi d'angle n'était pas graissé. Malgré cela il est dans un état nickel donc pas de soucis de ce côté là.

J'en viens à mes 2 questions. Tout d'abord, la poignée semble s'être soudée d'elle même dans la tête. C'est un problème assez fréquent avec l'alu, l'inox etc mais existe il un moyen non destructeur pour le filet alu de retirer cette poignée ? Le but étant bien sûr de pouvoir l'utiliser en position verticale sur la meuleuse mais aussi de pouvoir retirer la sous couche qu'il y a sur la tête au touret, chose que j'ai faite sur la partie accessible au touret + brosse laiton. Bien sûr chauffer la tête est impossible avec le plastique de la poignée. J'ai bien sûr sur aussi bombardé de WD40 pendant 2 jours sans résultat.

Mon autre interrogation provient du branchement électrique. Lors du démontage de l'interrupteur, j'ai bien sûr trouvé la phase et le neutre connectés et le fil de terre qui lui était présent mais non connecté ni même dénudé. J'ai cherché un emplacement pour le connecter mais je n'en ai pas trouvé puis je me suis demandé si ce n'était pas normal étant donné que la meuleuse est entourée de plastique et qu'on est pas sensé l'utiliser en la tenant par la tête...donc est ce normal d'après vous ce non branchement électrique de la terre ?

Merci
 
Papygraines
Papygraines
Compagnon
21 Jan 2019
1 816
Lorraine
Bonjour,
Pour la terre, regarde si il n'y a pas un logo "double isolation" (deux carrés emboîtés), pour la poignée, as-tu essayé huile de vaseline, WD40 ou 3en1 avant de forcer (dans cet ordre)?
A+
PG
 
H
hpvectravl
Ouvrier
13 Déc 2008
280
IDF
Bonjour,
Une photo aiderait. Normalement les poignées sont vissées et on peut évidemment les placer en fonction de l'utilisation. Il faudrait essayer de la dévisser avec une clef à sangle. Si le corps est en matière plastique, la terre n'est pas nécessaire et je ne pense pas que tu trouveras d'emplacement sur la tête.
 
O
OJN
Ouvrier
21 Déc 2017
372
  • Auteur de la discussion
  • #4
Merci pour les réponses.

Je n'ai essayé que du WD 40 et j'ai quand même forcé un peu étant donné quee, et j'ai oublié de le préciser, il y a sur le plastique de la poignée 2 méplats permettant d'utiliser une clé plate chose que j'ai faite. Au bout d'un moment le plastique vrille un peu donc j'arrête. En soit ce n'est pas non plus dramatique, je veux juste éviter aussi de tout casser...

Pour la photo de l'interrupteur et du branchement je voulais en faire avant de la remonter...et j'ai oublié. Je le fais cet après midi.
 
Papygraines
Papygraines
Compagnon
21 Jan 2019
1 816
Lorraine
Regarde aussi (si la poignée est creuse) si c'est un boulon libre ou serti dans le plastique... Si par mégarde le plastique casse, on peut extraire la vis, repasser un coup de taraud dans le trou et reposer une autre poignée de récupération ou faite maison...
 
O
OJN
Ouvrier
21 Déc 2017
372
  • Auteur de la discussion
  • #6
En effet on voit un boulon mais accolé au plastique pas possible d'y insérer un quelconque outil et pas non plus envie de me lancer dans de trop longues réparations, si ce ne vient pas... tant pis !

Voilà les photos :

IMG_20190916_130017.jpg


IMG_20190916_130120.jpg


IMG_20190916_130143.jpg


IMG_20190916_130710.jpg


IMG_20190916_130731.jpg


IMG_20190916_130757.jpg


IMG_20190916_130827.jpg


Je ne vois vraiment pas où je peux brancher la terre et à vrai dire je ne peux pas non plus affirmer que c'est le câble d'origine la machine étant de 2006 et ayant été utilisée professionnellement il est possible que le câble ai été changé.
 
Papygraines
Papygraines
Compagnon
21 Jan 2019
1 816
Lorraine
A voir tes photos, ne cherche plus à la brancher, tu as une carcasse "double isolation" qui ne nécessite pas de mise à la terre. Oui, je pense aussi que le cordon a été changé.
PG
 
O
OJN
Ouvrier
21 Déc 2017
372
Merci mais qu'est ce qu'une carcasse double isolation ? :ohwell:

Pour la "peinture" c'est plus la poussière de la sous couche que j'ai un peu poncée ce matin et qui s'accroche ensuite un peu partout que l'on voit, je ne l'ai pas bien nettoyé depuis. Et puis quand même ça devrait pas résister à une clé plate de 19 je pense si c'était de la peinture. Comme j'ai dis plus haut au bout d'un certain couple, le plastique se vrille et donc j'arrête.
 
Nico91
Nico91
Compagnon
9 Mai 2009
3 375
FR-91
Merci mais qu'est ce qu'une carcasse double isolation ? :ohwell:
pour faire simple

Classe 2 : l'appareil possède une isolation double ou renforcée (équivalent à deux fois l'isolation principale) sans partie métallique accessible. Les prises des équipements de classe 2 ne possèdent pas de broche de terre (wikipedia)
 
O
OJN
Ouvrier
21 Déc 2017
372
Merci ! Donc ça voudrait bien dire que le câble n'est pas d'origine alors. Je pensais que l'isolation classe 2 avait peut être un rapport avec le condensateur sur l'on voit sur les photos.

C'est bon de savoir qu'on peut travailler sans risquer de se prendre une châtaigne :-D
 
O
OJN
Ouvrier
21 Déc 2017
372
Oui, mais n'oublie pas de la refermer !:ripeer:
J'ai pas compris :tinostar:

Par contre je l'ai testé tout à l'heure et ça dépote quand même nettement plus que ma 125 chinoise... sûrement pas plus qu'une autre 230 mais je n'avais pas encore testé ce type de disqueuse :whistle:
 
Haut