Soucis avec Mach3.043.066

  • Auteur de la discussion gaston83
  • Date de début
gaston83
gaston83
Compagnon
Bonsoir à tous,
J'ai eu des soucis avec la version R3.043.066. J'ai donc réinstallé la version .062. J'ai l'écran général en français, mais les menus en haut sont en anglais. Quelle est la manip pour mettre çà en Français ?
A+
 
dh42
dh42
Compagnon
Salut,

Il n'y en a pas, les menus et les fenêtres restent en anglais, seuls les écrans sont francisés, et seule la .066 existe en 100% français.

c'est vraiment une plaie cette .066 ... (que ce soit la VF ou la VE)

exemple ici, Mach3 .066 s’arrêtait au bout de 8 min d'usinage

++
David
 
R
Rom'
Compagnon
Pareil, la 066 faut pas y toucher, avec le plasma c'est l'horreur, bug sur la thc, bug sur les macros.... vive la 062... bon je n'ai pas de problème avec l'anglais....
 
dh42
dh42
Compagnon
De toute façon, une fois la machine configurée, tu n'a plus vraiment de raisons d'aller dans les menus ... et en plus la plupart des infos de réglages des docs produit (cartes) sont données pour la version anglaise, donc c'est plus simple pour s'y retrouver avec menus et fenêtres en anglais que d'essayer de deviner à quoi ça correspond sur la VF.

++
David
 
gaston83
gaston83
Compagnon
c'est vraiment une plaie cette .066 ... (que ce soit la VF ou la VE)

Je confirme... de mon côté c'est la sortie analogique 0-10v de la BitSensor qui disparaît ainsi que toutes les OUT, au point de réinstaller mach3.
 

Sujets similaires

Le Prolls
Réponses
7
Affichages
416
dh42
R
Réponses
9
Affichages
746
Hubert86
H
Sobschack
Réponses
3
Affichages
206
Sobschack
Sobschack
gaston83
Réponses
3
Affichages
216
dh42
M
Réponses
11
Affichages
15 274
metalux
M
Le Prolls
Réponses
59
Affichages
5 248
Manu67
M
C
Réponses
2
Affichages
612
01power
01power
K
Réponses
7
Affichages
372
dh42
3
Réponses
17
Affichages
1 138
3catsmouillés
3
Haut