Soucis avec mach3

  • Auteur de la discussion Gabrielp
  • Date de début
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #1
Bonjour,

D'abord j'espère que vous allez bien en ces temps de confinement.

Je viens vers vous pour quelques anomalieds de fonctionnement de ma cnc china zone sous Mach 3.

Je réalise mes plans et le g-code sous fusion 360 et :

1) Lors du lancement du g-code le Z monte et déclenche le fin d e course haut ce provoque l'arrêt de la cnc.
Le réglage de clerance height sous fusion 360 est réglé pour une remontée de 20 MM. La fraise mesure 60 MM de longueur et est introduite correctement c'est à dire la volute de la fraise s'arrête 10 MM avant la pince de serrage.( rien que la quête n'est introduite dans la pince)

La cnc a une capacité de remontée de 150 MM.

La pièce à travailler est de 18 MM d'épaisseur avec le zéro Z fait à la surface de la pièce sous Mach 3.

2) Mach3 ne retient pas mes réglages, bien que je les enregistre après chaque modifications via le menu de mach3 et en fin de session.
J'ai plusieurs fois réinstallé Mach 3 mais sans aucune amélioration et m'obligeant à refaire tout les réglages.
A ce propos il y avait un post sur ce forum qui indiquait les fichiers à conserver pour justement ne pas refaire constamment les réglages mais moyen de le retrouver.

3) bien que j'aie une licence en bonne et due forme il arrive que mach3 ne lis pas tout le g- code et s'arrête avant la fin du process. Cela fait un mois que je relance l'auteur du programme sans succès.


Ma configuration est celle- ci:

Pc hp compact dc 7100 sff
2 Go de ram
Windows xp pro SP 32 bits avec licence
Pas d'antivirus
Pas d'internet sur le pc
Pas de lecteur de CD
Pas de lecteur de disquette
Le tout ayant été désactivé dans le bios
Mach 3 version 62
Carte Mach 3 - 3 axes compatible Mach 3
HDD SAMDUNG 80 gb 7200 tour.
Communication Pc vers boîtier de commande cnc en usb
Filtre sur le courant du secteur et ferrite sur les câbles usb les autres câbles sont blindés

En espérant avoir été suffisamment complet dans mes explications.
Merci d'avance pour vos réponses.

Gabriel philippe
 
D
dyson
Ouvrier
8 Mai 2010
451
Bourgogne
Salut,
Sans le début du gcode, c'est difficile de répondre.
 
dh42
dh42
Compagnon
4 Sept 2009
5 786
Près de St Etienne (42)
Salut,

C'est le G28 G91 Z0 de la ligne 5 qui fait remonter le Z à la position Z0 en coord machine.

le 0 en Z en coord machine doit être à la position Z maxi , donc pour que ça fonctionne correctement il faut que ce 0 de référence ai été défini, cela se fait lors du Référencement de la machine. c.a.d. la phase ou la machine va chercher les contacts en bout d'axes pour trouver le 0 machine de chaque axe.

si ton 0 machine n'est pas défini au bon endroit, ton Z risque d'aller taper dans le fin de course ou même carrément de partir dans le mauvais sens.


il faut donc que ta machine soit référencée. Si tu n'a pas de contacts de référencement alors le plus simple, c'est de supprimer cette ligne de ton Gcode ainsi que les autres qui ont un G28 (2 autres lignes vers la fin qui font aussi remonter le Z à 0 et envoie X et Y au 0 machine également) ou de trouver dans fusion (dans le post processeur Mach3) s'il n'y a pas un réglage pour supprimer la sortie des G28 qui ne sont pas vraiment nécéssaires (je ne connais pas Fusion)

Vu que tu dis qu'il y a des contacts de fins de course, il est probable qu'ils soient aussi utilisés pour le référencement, donc je pense que c'est juste que tu n'a pas fait ton référencement.

Pour les réglages "perdus" tu parle de quels réglages exactement ? .. tu est obligé de refaire toute la config des ports&pins et des moteurs ?

Pour les arrêts en cours de route, il faut donner des détails, sur quelle instruction s'arrête le code, quel message à tu dans la ligne de message ... une capture d'écran lors d'un tel incident serait un plus.

++
David
 
Dernière édition:
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #5
Bonjour @dh42 ,

Merci de ta réponse. Je l’ai vue tôt le matin avant de partir travailler.

Si tu me le permets je reviendrai vers toi plus tard concernant ta réponse, je suis de garde cette semaine suite à la pandémie.
Je lirai a tête reposée tes post concernant cette demande.
En tout cas merci pour ton aide .

Philippe
 
W
WF1
Apprenti
21 Sept 2018
54
Bonjour j ai eu un problème similaire ave fusion et mach3 et surtout avec une carte Wi XHC 3 axes qui garde en mémoire les longueurs d outils ( g43) ( dh42 est le meilleur docteur cnc mach3 tu peux lui faire confiance)
donc si par hasard ce n est pas un problème de référencement
il suffit de supprimer g28 dans le g code au moment ou bracket edit le gcode avant de l enregistrer si tu as la meme carte que moi Wi XHC 3 ou 6axes supprime le g43 qui sera dans le plugin de la carte
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #7
Bonjour,
J’espère que vous allez bien et que le confinement ne vous est pas trop pénible.
Ma semaine de garde Covid-19 s’est terminée hier matin.

Merci pour vos réponses.

Pour @dh42 la machine est référencée, mais dois-je refaire le référencement à chaque mise en route de la machine ( appuis sur le bouton référencement de Mach 3) et avant de définir le zéro de la pièce a travailler?

Je signale que lors du référencement les axes vont se ranger automatiquement dans le coin supérieur gauche lorsqu’on est face à la cnc.

Quand je dis que la machine perd tout ses réglages, en somme Mach 3 exécute le g-code, une fois celui-ci terminé je charge le deuxième g-code , procède au changement d’outils palpage pour la hauteur du Z et hop Mach 3 perd le X 0 et Y 0 de ma pièce (bien que celle-ci n’aie pas été déplacée)

Pour la non lecture de la totalité du G-code, en somme je pense que c’est un soucis dans Fusion 360, par moment il ne génère pas tout le g-code. (J’ai comparé deux fichiers G-code pour la même opération il n’y avait pas le même nombre de ligne dans les deux fichiers. Ou alors c’est mon vieux portable destiné à l’atelier qui bug)

Pour @WF1 Oui on a la même carte donc comme le dit @dh42 supprimer le g28 du g-code ( même si la machine est référencée?)

Désolé, mais au risque de paraître idiot, je ne comprend pas ce que tu veux dire par « ...supprime le g43 qui sera dans le plugin de la carte)

Pour le g28. Il y a comme le pense @dh42 une fonction dans fusion pour ne pas le générer.

Encore une fois, je vous remercie pour vos réponses et votre gentillesse.
 
W
WF1
Apprenti
21 Sept 2018
54
Bonjour j espère que tous le monde va bien ou ira mieux
donc concernant ma carte XHC c est une 3 axe avec changeur d outils automatique 8 outils
( en verité l outils n°1 c est une pige qui sert de référence pour la longueur des outils n°2.3.4.5.6.7.8 en plus ou en moins par rapport à l outils n°1
dans Mach3 avec une carte " normal "on rempli la tools table avec les longueurs (offset) d'outils en plus ou en moins par rapport à l'outils n°1
dans Fusion 360 dans la tool librairy tu choisi un outils dans les paramètres de cet outils il y a " lengh below the holder" longueur totale outils sous le porte outils c est paramètre H6 pour l outils n°6 H5 pour le n°5.....
et donc Fusion génère un code G43 Z14.H6 ( je pense que le Z14 est une sécurité 14mm pour le pas taper la pièce si quelqu ' sait cela m intéresse ) h6 étant le code qui correspond à lengh below the holder
(2D POCKET1)
N30 M5
N40 T6 M6
N50 S15000 M3
N60 G54
N70 G0 X22.501 Y25.728
N80 (G43 Z14. H6) ( pas de lecture de ce qui entre parenthèses) dans Bracket 5 (éditeur de gcode fourni avec Fusion)car après une fois charger dans mach3 je fais un zéro pièce pour le g54
si tu regarde les captures d écran N°1 et N°2 tu vois sur la flèche 3 N°3 tu vois la fenetre dans laquelle viennent se stocker tes différents offsets d outils
avant de commencer à usiner tu fait un probe outils n°1.2.3.4.5...ça rempli le tableau "tool hight offset" et tu fait ton zéro pièce g54 avec l outis n°1 une fois cela fais tu peux lancer ton programme
et donc si tu laisse le g43 il va rajouter ou enlever la valeur H6 ce qui met la pagaille
De même pour G28 tu le supprime en le mettant entre parenthèses
Mais peut etre tu as une carte XHC sans changeur d outils

CONFIG CARTE1.PNG


CONFIG CARTE2.PNG
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #9
Merci @WF1 .

J'ai une carte sans chargeur d'outils.
Je vais ajouter quelques photos de mach3 je pense que c'est la meilleurs solutions pour expliquer mes petits soucis. De toute façon je vais tenir compte de tes conseils et les appliquer.

Petite chose non dite au départ dès que je mets l'unité centrale de la cnc en marche j'attrape des parasites dans la bande FM de la radio.

DSC_0004.jpg


DSC_0005.jpg


DSC_0006.jpg


DSC_0007.jpg


DSC_0008.jpg


DSC_0009.jpg


DSC_0010.jpg


DSC_0011.jpg


DSC_0012.jpg


DSC_0013.jpg


DSC_0014.jpg


DSC_0015.jpg


DSC_0016.jpg


DSC_0017.jpg


DSC_0018.jpg


DSC_0019.jpg


DSC_0020.jpg


DSC_0021.jpg


DSC_0022.jpg


DSC_0023.jpg


DSC_0024.jpg


DSC_0026.jpg


DSC_0028.jpg


DSC_0029.jpg


DSC_0030.jpg
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #10
la suite

DSC_0031.jpg


DSC_0032.jpg


DSC_0033.jpg


DSC_0034.jpg


DSC_0035.jpg


DSC_0036.jpg


DSC_0037.jpg
 
W
WF1
Apprenti
21 Sept 2018
54
Pour les parasites ils faut un filtre sur l alim secteur en fonction du courant consommé par ta machine si c est une machine monophasé avec une prise surmoulée en caoutchouc ou platique un filtre de 16A Schaffner fera l affaire
https://www.conrad.fr/p/filtre-antiparasite-schaffner-
ta configuaration d de l axe Z est bizarre le zero doit se trouver en haut je te joint une doc en anglais pour paramétrer ta carte
 
Fichiers joints
W
WF1
Apprenti
21 Sept 2018
54
vérifie aussi toute la configuration
sur la 1ere page il y a truc etrange
les longueurs d axe sont bizarre
la config du z securite
regarde les photo de ma machine 1270 en x 1200 en y et -270mm en z

Capture 18.PNG


Capture 8.PNG
 
dh42
dh42
Compagnon
4 Sept 2009
5 786
Près de St Etienne (42)
Salut,
Pour @dh42 la machine est référencée, mais dois-je refaire le référencement à chaque mise en route de la machine ( appuis sur le bouton référencement de Mach 3) et avant de définir le zéro de la pièce a travailler?
en principe oui, c'est la première chose que l'on fait après avoir allumé la machine.

Tes "soft limit" ne sont pas du tout réglées

Je signale que lors du référencement les axes vont se ranger automatiquement dans le coin supérieur gauche lorsqu’on est face à la cnc.
ok donc supposons des courses de 1200x1200x200

si ton axe est a gauche, donc le mini est en X- et la maxi en X+ donc tes limites devraient être

X soft max: 1200 soft min 0

si Y est au fond, donc en Y+ alors le réglage pour les limites Y est:

Y soft max = 0 soft min = -1200

et pour le Z, le 0 est toujours en haut donc:

Z soft max = 0 soft min = -200

une fois le référencement fait, il ne faut pas oublier, si ce n'est déjà fait, d'activer les limites logiciel (écran principal, activer limites)



Quand je dis que la machine perd tout ses réglages, en somme Mach 3 exécute le g-code, une fois celui-ci terminé je charge le deuxième g-code , procède au changement d’outils palpage pour la hauteur du Z et hop Mach 3 perd le X 0 et Y 0 de ma pièce (bien que celle-ci n’aie pas été déplacée)
Je ne vois rien dans ton GCode qui pourrait expliquer ça, il n'y a ni G92 ni G52 (coordonnées temporaires utilisées uniquement lors d'un programme, et remise à 0 à la fin quand Mach3 rencontre le M30) donc ça doit venir d'un réglage.

Sans certitude, mais vérifie les 3 réglages entourés en rouge dans la config générale. Si les 2 "persistent ..." ne sont pas coché c'est peut être la raison pour laquelle tes visus perdent leur valeur. Le "optionnal offset save", s'il est coché, sauvera les décalages sur le DD (donc tes 0 pour G54, 55, etc par rapport au 0 machine) et au prochain redémarrage de la machine, une fois le référencement fait, tes 0,0,0 en XYZ de travail seront restaurés. Lorsque tu quittera Mach3, ça devrait te demander "Fixture save ?" ; répond oui.

Sans titre-1.jpg


Pour fusion, je ne pourrais pas t'en dire beaucoup plus, je ne le connais pas ; j'utilise CamBam.

++
David
 
Dernière édition:
dh42
dh42
Compagnon
4 Sept 2009
5 786
Près de St Etienne (42)
et ici

dsc_0007-jpg.jpg


je trouve bizarre que "Borne N°" soit à 0 pour "ref X" .... mais c'est peut être une particularité de la XHC ? sinon le ref X ne fonctionnerait pas.

autre bizarrerie ; la borne 2 sur port 1 est déjà utilisé pour le moteur X (borne pas ; port pas)

dsc_0006-jpg.jpg


et même chose pour les "sorties" 1, 2 et 3 qui utilise les même N° de port et bornes que les contacts de référencement

dsc_0008-jpg.jpg


++
David
 
Dernière édition:
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #15
Merci @dh42 et @WF1 pour vos réponses complètes.

Il y a pas mal de soucis sur cette machine. J'espère remettre cela à flot sans trop de difficulté .(bien que je n'y comprend pas grand chose)
je mets en attachement le manuel de la carte
 
Fichiers joints
W
WF1
Apprenti
21 Sept 2018
54
Bonjour
je te joints la config de ma machine avec changeur d outils et servomoteur
donc il faut que tu adapte les réglages concernant les limites (seulement les dimensions des axes x y et z mais conserve le z avec le zéro en haut de la machine)
tu conserves aussi tes réglages moteur ( nombre de pas vitesse et accélération )
après les coche vertes sur les photos devraient correspondent d une machine à l autre
je te fait un autre message avec deux autre photo (max 25 photos par message)

Capture 1.PNG


Capture 1A.PNG


Capture 1A1.PNG


Capture 1A2.PNG


Capture 1A3.PNG


Capture 1A4.PNG


Capture 1A5.PNG


Capture 1A6.PNG


Capture 1A7.PNG


Capture 2.PNG


Capture 3.PNG


Capture 4.PNG


Capture 5.PNG


Capture 6.PNG


Capture 7.PNG


Capture 8.PNG


Capture 9.PNG


Capture 10.PNG


Capture 11.PNG


Capture 12.PNG


Capture 13.PNG


Capture 14.PNG


Capture 15.PNG


Capture 16.PNG


Capture 17.PNG
 
W
WF1
Apprenti
21 Sept 2018
54
voila les dernières photos toute la première photo de la carte CONFIG CARTE 1.PNG doit être identique
bon courage

Capture 18.PNG


CONFIG CARTE1.PNG


CONFIG CARTE2.PNG
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #18
Waw super @WF1.:-D Un grand merci. Ça sera plus facile d'adapter mon matos au tien notamment pour les dimension de la table.
Au fait Mach3 tourne sur win 10 chez toi?:wink:
 
W
WF1
Apprenti
21 Sept 2018
54
Bonjour
oui Mach3 tourne sur win10 64 bits et aussi sur 32 bits
ma carte est une ethernet on la branche avec un cable rj45 croisé
mais la doc chinoise est la même pour Usb et Ethernet normalement pas de problème
tu bloque les mises à jour internet et autre accessoire quand tu tourne sur Mach3 avec ta machine branché
tu branche ta machine et mach3 et en bas de l écran Mach3 tu auras un message du genre " Nc usb pod connected "le texte est à peu près
donc une fois ta carte paramétré tu fais bouger ta machine xyz et a ,avec les touches clavier
tu essaies le jog tu l affiche avec la touche tab ( deux flèches en sens inverse ) tu fais bouger xyz et a
tu appuies sur le bouton référencement
les axes se déplacent vers le zéro ils touchent les fin de courses et reculent de 5mm
comme tu l aura paramètre sur le plug in carte ( attention au signe moins sur Z) voir photo référencement
tu mets tes visus XYZ à zéro en appuyant dessus
ta pièce étant fixe sur la table ( étau ou bride)
tu regarde sur ta feuille de fusion "Setup Sheet for Program" ou tu as mis le point zéro et comment tu as appeler le décalage G54=1 G55=2.....
tu charges le programme gcode sur Mach3
tu fait le zero piece avec le jog ( les zéros sont à l axe de la fraise )
tu approche ta fraise tous doucement en X tu mets un bout de papier entre ta piece et la fraise tu fais tourner la broche à la main
tu appuies sur le visus pour le mettre a zéro tu remonte ta fraise en Z au dessus et avec le jog tu avance X de la valeur du rayon de la fraise et tu refait le zero
idem pour l axe Y
sauf pour Z tu descente au contact de la piece avec entre une feuille de papier
( quand j etais apprentis en 1970 on prenais une feuille papier à cigarette mon prof disait =0.02 mm)
tous tes visus sont à zéro tu enregistre dans Mach3 le g54 ou g55...…(selon ton programme fusion) (photo onglet décalage offset dans Mach3 )
tu edit ton gcode est tu verifie que la ligne G43 est entre parenthèses
tu remonte ta fraise ( pour avoir un peu de marge en cas de problème ) et tu lances le programme
bon courage

referencement.PNG


decalage offset.PNG
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #20
Merci pour toutes ces informations @WF1. Je vais mettre cela en place aujourd'hui. Bon à savoir que Mach3 tourne sous Win10.
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #21
Au fait @WF1 connaitrais-tu les fichiers à sauvegarder une fois la configuration finie.
 
W
WF1
Apprenti
21 Sept 2018
54
Bonjour concernant les fichiers a sauvegarder je crois que c est les xml + ta license Mach3
DH42 notre grand maitre sera te le dire mieux que moi
moi j'utilises des captures d'écran
mais il y a un petit utilitaire dans mach3 " machXML.exe " mais je ne sais comment ça marche (je suis preneur de l info)
un dernier truc si tu utilise G28
G28 c est la position de parking de ta broche ( Home )
si tu laisse les valeurs à X=0 Y=0 et Z=0 au moment du G28 ou vas l'utiliser debut du gcode et fin du programme ta broche va remonter a Z=0 en premier et déclencher les " soft limit" il faut donc que tu choisisses des valeurs différentes de tes limites
par exemple X=100 Y=100 et Z=-50
bon courage et tiens nous au courant

HOME.PNG
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #23
Voilà @WF1 je viens terminer les réglages suivant tes captures d'écran.
La machine fait son référcement. Par contre quand j'appuie sur le bouton activer limites j'obtiens le message d'erreur suivant: " machine en dehors des limites activ impossible. "
Alors chose que je comprends pas c'est à quoi correspond dans softlimits les colonnes " softmax, softmin et slowzone.
Si se sont les dimensions de travail alors j,'ai introduit les bonnes ( cnc 6040 en principe et sur papier 600 x 400 MM en réel 550 x 400 MM)
Je n'ai pas encore fait de machinage depuis la nouvelle configuration.
Voilà
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #24
Chose aussi que ne saisi pas c'est l'utilité du bouton activer les limites.
 
W
WF1
Apprenti
21 Sept 2018
54
vérifie tes fin de courses
car normalement quand tu appuyes sur le bouton référencement
la cnc va cherche les contacts de référencement ,s'arrete et decole de 5mm des contacts
les entourages des boutons zero X zeroY zero Z deviennent vert tu appuye sur les boutons zero X zeroY zero les visus passent à zéro
pendant, cette operation les "soft limit" sont désactivées par le logiciel
tu fait ton zéro pièce et tu met ton bouton "soft limit"
si il s allume c est qu il y a un probleme electrique genre contact bloquer ou casser faux contact etc va sur l ecran diagnostique et tu verra a droite tu les voyants des fin de courses regarde si tu en un allumer alors que ta broche est au milieu de ta table c est un problème de contact

REGARDE SUR CE SITE IL EXPLIQUE LES ZONES
SOFTMAX = EN X++ 400mm
SOFTMIN = EN X--- 0mm
SOFTMAX = EN Y++ 550mm
SOFTMIN = EN Y--- 0mm
C est les valeurs prise en compte par le bouton "soft limit"
slowzone c est la zone de ralentissement pour eviter que le berceau arrive en pleine vitesse sur les contacts
 
W
WF1
Apprenti
21 Sept 2018
54
le bouton soft limit sert de sécurité logiciel pour eviter de sortir de la table en mettant du gcode plus grand que table
 
W
WF1
Apprenti
21 Sept 2018
54
REGARDE SUR LE PLUGIN DE LA CARTE IL YA UNE COCHE DANS SOFTWARE LIMIT DISABLE MOI J UTILISE PAS LE BOUTON SOFT LIMIT
 
dh42
dh42
Compagnon
4 Sept 2009
5 786
Près de St Etienne (42)
Salut,

Pour tes soft limit, si ça ne fonctionne pas, c'est peut être qu'elle ne sont pas dans le bon sens ; si tu a calqué tes réglages sur ceux de WF1, c'est probablement le cas, car il faut tenir compte du coté ou se trouve le contact de ref ; voir ici


ton axe Y fait sont référencement au fond si j'ai bien compris, donc en Y+ maxi, ce qui fait que les limites vont de max = 0 et min = - course (moins)

Pour faire une sauvegarde de Mach3, je ne me prends pas la tête, je sauve la totalité du dossier Mach3, car il y a des fichiers un peu de partout, que ce soit la config machine, la config du screenset, les images du screenset, le plugin de la XHC, les macro spécifiques à ta config ... etc ..

++
David
 
W
WF1
Apprenti
21 Sept 2018
54
Bonjour M David et bonjour Gabriel
concernant le referencement de ma machine il se fait en bas a gauche en Y- - et X- - et Z en haut Z++
dans un des 1er post de Gabriel il disait "les axes vont se ranger automatiquement dans le coin supérieur gauche lorsqu’on est face à la cnc"
donc celui de Gabriel est en Y++ et X-- et Z++ et comme toujours Monsieur David à trouver la solution Merci beaucoup
( Monsieur David j ai joint une image j espère que cette fois ci elle est correcte ? n hesité pas à me le dire j apprend plein de chose avec vous Merci encore)
concernant le G28 pour le supprimer dans fusion 360
le plus facile est de cliquer sur Yes et No apparaitra dans le tableau du post processeur
autrement tu peut éditer ton Gcode dans fusion avec Bracket ou dans mac3 et supprimer la ligne G28
il existe une autre solution plus complexe (voir photo post pro )
edit le post processeur et aller dans " user defined properties " il faut remplacer "true" par "false" avec la même police
courage et à bientôt

limites.png


G28.PNG


post pro.PNG
 
Gabrielp
Gabrielp
Apprenti
27 Mai 2016
163
Charleroi
  • Auteur de la discussion
  • #30
Bonjour @WF1 @dh42 ,

Je vous remercie tous les deux pour votre investissement dans mon projet.

Daniel lorsqu'on suit toute tes interventions sur le sujet il est vrai qu'il y a pas mal de choses à reconsidérer. Je pensais sortir de cette histoire en deux coups de cuillère à pot mais ...c'est bien plus compliqué. Je ne suis pas encore sorti de mes problème car un quatrième axe reste à configurer. Ça sera pour la suite je dois d'abord régler correctement mes trois axes.
J'ai pour bon nombre de points les captures d'écran de WF1, certains points ont du être adapté à ma configuration matériel.Pour le référencement ça semble maintenant être bon puisque la fraiseuse se range en haut à gauche comme prévu.
Je vous tiens informé des suite de mes réglages.
Philippe
 
Haut