Remise en route d'un Socomo Star 300

douardda
Ouvrier
  • Auteur de la discussion
  • #1
Bonjour à tous,

je vais essayer ici de relater la remise en route d'un Socomo Star 300 qui est arrivé "chez moi" (en fait c'est chez ma sœur, mais elle a de la place elle :) ) il y a peu (cf. ma présentation).

Comme pour ma Gambin, je ne vais pas me lancer dans une rénovation complète pour le moment (trop peu de temps disponible).

Donc voici ici quelques photos de la machine, que je n'ai pas vraiment commencé à nettoyer encore.

CAM00184.jpg
[div=initial][arrow]Mon tour Socomo fraîchement arrivé[/arrow][/div]
CAM00186.jpg
[div=initial][arrow]Mandrin, poupée fixe et boite des avances[/arrow][/div]

Pas trop sale, mais peinture en état assez moyen. Et le bouton de démarrage de l'arrosage est à changer.

CAM00220.jpg
[div=initial][arrow]Boite de la poupée fixe : vue d'ensemble[/arrow][/div]
CAM00217.jpg
[div=initial][arrow]Boite poupée fixe côté mandrin[/arrow][/div]
CAM00219.jpg
[div=initial][arrow]Côté lyre[/arrow][/div]
CAM00221.jpg
[div=initial][arrow]Embrayage du harnais[/arrow][/div]

J'ai donc ouvert le capot de la poupé fixe. Les pignons ont l'air en parfait état. Par contre, je ne sais pas si je dois m'inquiéter de l'oxydation des tuyaux de cuivre de lubrification. D'autre part, à l'endroit où se trouve le bout de tube pincé qui envoie le lubrifiant aux roulements coniques de la broche, il y a pas mal de saletés. Elles sont là car la fenêtre transparente fermant l'orifice qui est au dessus manque (enfin j'imagine que c'est pour ça que c'est crado à cet endroit). On voit de plus une plaque qui était posée au dessus de l'orifice donnant sur les roulements. Pensez-vous que celle plaque ait pu être mise là pour "filtrer" et éviter que des grosses saletés aillent se fourrer dans les roulement ? En tout état de cause, je vais nettoyer tout ça (et essayer d'aller voir les roulements si je peux), et remettre un hublot sur ce vilain trou béant...

CAM00222.jpg
[div=initial][arrow]Le pignonage de la lyre[/arrow][/div]

Les pignons de la lyre (et leur amusant anneau de graissage) sont en bon état, me semble-t-il (c'est de la crasse, pas de la rouille), et le niveau de lubrifiant est bon (ce qui est plutôt bon signe aussi).

CAM00225.jpg
[div=initial][arrow]Tableau électrique[/arrow][/div]

Le tableau électrique est d'origine et n'a pas été retouché me semble-t-il (sauf l'interrupteur principal qui a été changé).

Voilà c'est tout pour le moment. Le tour me donne l'impression d'être plutôt en bon état, mais j'ai pas vraiment vérifié sa géométrie encore (juste quelques vérification pas assez précises pour le moment) ni été voir l'état de la boîte des avances et du trainard.

La seule chose que j'ai pu commencer à nettoyer un peu c'est la contre-pointe, alors bon...

La suite dans quelques semaines (j'espère).

David
 
saquet
Compagnon
2 Avril 2010
1 223
marne
bonjour
non tu n ai plus seul j ai le meme a la maison , l avantage un etage a descendre
bonne machine pour le petit bricolage et jusqu aux tambours et disques de frein
toi tu as un trois mors de 200, moi 160
bon nettoyage
 
cf63
Compagnon
13 Juillet 2008
1 784
Clermont Ferrand
Bonsoir

Bon achat.
J'ai le même Star 300 (sans le décor bleu), le mandrin d'origine est effectivement un 3 mors en Ø 160 montage sur cône court en 4"
seul le 4 mors est en Ø 250.

Je confirme que le coffret électrique est bien d'origine avec ses contacteurs BBC en 24v.
Les boutons cassés ou manquants sont des "télémécanique" en Ø 30 (encore trouvables mais plus au catalogue depuis une génération)

A vérifier:
l' état de la pompe à huile dans le carter principal (différent modèle selon le n°de fabrication) parfois bouché.
L'état des isolants des câbles ancienne génération parfois réduit en poudre notamment dans la plaque à bornes du moteur.
Egalement l'usure des garnitures du frein.

Bon nettoyage et bientôt des copeaux.
cldt, cf63.
 
douardda
Ouvrier
  • Auteur de la discussion
  • #5
Bonjour à tous.

Cette semaine j'ai pris qqs jours de congés (sans enfants) pour venir m'occuper un peu du tour (je commence par le plus simple, la Gambin viendra après).

Comme je l'avais signalé, je ne vais pas me lancer dans une rénovation complète, juste une remise en état (car pas assez de temps "libre"). Donc j'ai commencé à nettoyer la bête ces derniers jours. Comme toujours avec cet exercice, c'est une expérience de solitude... Bref je suis loin d'un tour propre, mais il est moins sale.

J'ai vidangé la poupée, et j'ai vidé le bac à liquide de coupe. Pas fini de gratter partout encore, mais ça commence à aller mieux.

En vidangeant la poupée, je me suis rendu compte que le filtre de la pompe de lub (pompe mécanique actionnée par le fourreau) était tellement encrassé que plus grand chose ne passait. Bref j'ai retiré la pompe, bien nettoyée, et elle à l'air de fonctionner (par contre je ne sais pas si le débit est correct). J'ai aussi démonté et nettoyé le filtre. Du coup, maintenant, quand je mets le tour en route, ça lubrifie un peu mieux les roulements... Et du coup j'ai pu constater que ça fuit pas mal par le bas du flasque (9002 sur le schéma) qui est entre le roulement double à rouleaux coniques et le nez de broche. Alors comme j'ai pas très envie de me lancer dans un démontage complet de la poupée, je m'interroge.

poupee2.png
[div=initial][arrow]Schéma de la poupée du Star 300[/arrow][/div]

Est-ce que je peux m'en sortir en resserrant juste les vis de fixation du flasque ? Parce que j'ai l'impression que le joint entre le flasque et le bâti n'est très serré. Mais je me demande si resserrer ce flasque va pas bousiller le réglage du serrage du roulement. Car de ce que je comprends de ce dessin, le serrage du jeu des roulements se fait justement entre l'écrou sur l'arbre (9057) et le flasque en question. Mais c'est pas bien clair encore.

Quoiqu'il en soit, demain je démonte le mandrin pour voir un peu mieux ce qu'il en est (et je fais quelques photos aussi car, j'ai pas fait grand chose... je peux montrer un fond plein de mélasse, mais à part ça :D )

CAM00334.jpg
[div=initial][arrow]Miam[/arrow][/div]

Par contre, comme j'ai quand même bien envie de rajeunir un peu le tableau électrique du tour, je suis passé voir mon ferrailleur préféré. J'ai démonté quelques armoires électriques (les quelques accessibles, y'en avait d'autres, mais trop "loin" dans les tas), et j'ai rapporté ça :
CAM00350.jpg
[div=initial][arrow]matos élec[/arrow][/div]

25€ le tout (enfin il manque aussi un moteur Siemens en parfait état, qui tourne nickel, une clef à choc qui fuit un peu mais qui tourne quand même, ah un pied de presse à crémaillère (manque la manivelle et son pignon, mais bon), et puis encore quelques bricoles... Bon l'altivar qui est dans le tas, je ne suis pas sûr de pouvoir le récupérer (l'IGBT s'est un peu ouvert quand j'ai voulu le décoller du dissipateur). La boite rouge à droite est un var Sew 5kw (pas encore ouvert pour le nettoyer). Et la boite verte en bas à droite est une base de fer à souder Weller MT1500 (mais sans le fer malheureusement). Ce qui est couillon c'est qu'il y en avait 5 ou 6, j'en ai pris un comme ça, mais j'aurais du prendre le tas. Enfin bon tant pis.

J'ai aussi acheté un transpal, mais là, moins bonne pioche. Autant j'ai pu lever un peu le tour avec (pour remettre un cale), autant quand j'ai essayé de lever la Gambin, splurch :

CAM00343.jpg
[div=initial][arrow]Piston de transpal qui dégouline[/arrow][/div]

Et j'ai pas l'impression qu'il soit si facile de trouver les joints. C'est un Yale Little Mule (2t, modèle LHM20), et pour l'instant j'ai pas trouvé de vendeur qui a des pièces pour ce transpal. Si quelqu'un à des pistes je suis preneur.

David
 
douardda
Ouvrier
  • Auteur de la discussion
  • #6
Suite des opérations (hier).

J'ai démonté le mandrin, et j'ai pu constater que en effet, le bas du flasque était franchement desserré. Ce dernier est fixé par 4 vis au bâti de la poupée, et les 2 vis inférieures étaient desserrées d'un bon mm. Je trouve ça étonnant. Comment est-il possible que ces vis se soient desserrées ?

Bref j'ai corrigé ça et le tour tourne maintenant sans suinter. J'ai pas laissé tourner des heures, mais quand même plusieurs minutes, et la paroi sous le flasque est restée propre. On avance.

J'ai aussi passé tout le bas du tour (bacs de récupération des liquides de coupe) à une version perso-pifométrique du traitement de choc de j.f. et je dois dire que en effet ça pue... mais c'est efficace :), j'ai nettoyé aussi le carter des pignons de lyre ainsi que les pignons en question. J'ai aussi refait un plein de la boite de vitesses (on peut pas vraiment dire que j'ai fait une vidange, vu le peu d'huile qui en est sorti... Je trouve d'ailleurs que la boite est un peu bruyante, mais on verra ça plus tard).

Mais malheureusement, il m'a fallu rentrer à Paris, donc la suite dans X temps...

David
 
douardda
Ouvrier
  • Auteur de la discussion
  • #7
Juste pour consigner ça (car comme je fais pour l'essentiel partie de ceux qui ne "savent pas", j'ai tendance à être "effrayé", du coup, j'essaie de lire ce que je peux sur les broches de tour, et comprendre un peu mieux comment c'est fait et comment ça se règle).

Concernant mon inquiétude quant à la modification du réglage du préchargement des Gamet suite au resserrage du flasque avant, elle n'a pas lieu d'être car évidement, les roulements sont serrés, par les bagues intérieures, entre 2 points de la broche elle même (entre le nez de la broche et l'écrou de réglage du préchargement via le grand pignon ; c'est d'ailleurs bien dommage que Socomo n'ait pas monté celui-ci avant le grand pignon de harnais comme sur le AC280 par exemple, même si cela rend probablement l'écrou plus accessible pour le réglage, cela oblige à desserrer les roulement pour sortir la broche). Bref, tout ça pour dire que le flasque n'intervient nullement dans ce réglage. C'est vraiment évident quand on y pense, mais pour ça faut penser :)

J'ai quand même une question : quelles sont les documents accessibles qui parlent et expliquent comment régler le préchargement d'un double roulement conique de broche ? Il y a une procédure dans la doc du AC280 (mais rien dans la doc dispo du Star 300), mais sinon ? Y'en a d'autres (à part le sujet de j.f. sur le Socomo 147 bien sûr :wink: )
 
Ben
Compagnon
25 Juin 2008
1 370
douardda a dit:
Et j'ai pas l'impression qu'il soit si facile de trouver les joints. C'est un Yale Little Mule (2t, modèle LHM20), et pour l'instant j'ai pas trouvé de vendeur qui a des pièces pour ce transpal. Si quelqu'un à des pistes je suis preneur.

David
Il faudrait que tu démontes le vérin, si ça trouve, c'est du standard :?:
 
flaven
Apprenti
14 Janvier 2010
152
Bonsoir j' ai réparé des transpals tu vas chez un marchand de joints pour vérin avec tes côtes et s'il le faut tu modifies les côtes de la tige au tour. je suis ta remise en route bon courage Pierre
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut