Question sur INTERRUPTEUR Waldmann pour affuteuse Deckel SO

billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #1
Bonjour à tous,
J'ai mon inter qui ne fonctionnait plus.... au moment de l'ouvrir, tout est tombé :guitou59:.... et je ne sais pas réunir les pièces du puzzle : est-ce que quelqu'un pourrait m'aider svp ?
Merci d'avance :prayer:

20160415_214158.jpg
 
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #2
J'ai oublié :smt015une précision utile : c'est l'inter de la LAMPE Waldmann sur la Deckel SO.
 
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #3
Autre photo :
20160415_214339.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
11 774
Il commande la lampe en direct ou via un relais ?
 
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #5
Encore 2 photos
20160415_215017.jpg
20160415_214415.jpg
:
 
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #6
Il est sur la lampe en direct, je l'ai acheté comme ça - démonté de la lampe car il ne fonctionnait plus - mais pas ouvert...ça c'est moi qui l'ai faite cette bourde !!! - et je ne sais pas encore le cabler non plus....
 
Dernière édition:
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #7
Voici une photo de la lampe :
20160415_130332.jpg
[div=none][arrow][/arrow][/div]
 
Dernière édition:
billyboum
billyboum
Apprenti
17 Nov 2011
80
  • Auteur de la discussion
  • #8
Autres photos :
20160416_103807.jpg
20160416_103732.jpg
20160416_103720.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
11 774
Ah, une lampe avec un néon ( :P ) !
Le ballast est dans la première section du bras.
Le bouton blanc provoque l'allumage sans starter.

Premier indice : le ressort en U doit être la fermeture de l'ensemble au vu des autres photos, pas sûr d'autant que la fermeture était plutôt obtenue par sertissage du tube laiton, non ? par contre la gorge pourrait correspondre à la petite barre transversale de la bande blanche ...
Deuxième indice : le bouton noir a son contact inversé par rapport au blanc = contact repos et il doit aller sous les bornes du bas du post #3
Troisième indice : le trou de la bande blanche laisse passer le ressort du bouton blanc (NON! il n'y aurait pas le passage du tube laiton ! ) et va au fond de l'embase porte-contacts
Quatrième indice : les deux boutons portent des ergots et ceux-ci vont dans les gorges verticales de l'embase porte-contacts

Avec ça, il me semble possible de réassembler
 
Dernière édition:
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

D'abord, c'est pas un néon (si c'en étais un ...ça éclairerais rouge orange, pas idéal pour affuter vous en conviendrez :???:)

Ensuite, et c'est étonnant de la part d'une si bonne marque, le principe d'allummage de ces lampes waldham par deux boutons poussoirs se subtituant au starter est , hélas, connu pour être une merde sans nom (enfin si, je viens de la nommer :mad:) Et tous ceux qui ont des lampes de cette marque et ce modèle rencontrent quasi systématiquement de gros déboires avec ce système (a se demander ce qui a pu leur passer par la tête pour pondre une telle ânerie :| )

Je conseillerais de : tout virer, boucher les trous de poussoirs, et tout recâbler avec un ballast et un starter , adapté a la puissance de la lampe, et monté selon le schéma normal

tube montage mono.jpg

Le ballast et le starter doivent être adapté au type de tube utilisé (en général, le ballast d'origine est bon et n'a pas besoin d'être changé, et le starter a ajouter sera un 4...22W type S2, ST151, ou équivalent)

sloup
 
osiver
osiver
Compagnon
7 Sept 2013
11 774
D'abord, c'est pas un néon
Haha !! Il est tombé dedans !:hhhha:
le principe d'allummage de ces lampes waldham par deux boutons poussoirs se subtituant au starter est , hélas, connu pour être une merde sans nom (enfin si, je viens de la nommer :mad:)
Bah, il y en a sur d'autres lampes...
Le principe est exactement celui du starter. On appuye quelques secondes sur le bouton blanc et c'est à l'ouverture que le tube s'allume. Ce n'est pas le réflexe naturel, il faut laisser 2 à 3 secondes le doigt appuyé. :spamafote:
 
G
gaston48
Compagnon
26 Fev 2008
9 510
59000
tous ceux qui ont des lampes de cette marque et ce modèle rencontrent quasi systématiquement de gros déboires
Bonjour,
Jamais eu de soucis avec ce principe et j'ai des Waldmann fluo dans tous les coins...
Evidement pour celui qui ne connait pas et s'attend à un allumage instantané ...
Généralement le ballast des Waldmann est intégré dans un bras, pas réellement de place
pour ajouter un starter.
 
osiver
osiver
Compagnon
7 Sept 2013
11 774
En continuant de regarder les photos, je commence à penser que le ressort en U pourrait aller au fond sous le bouton noir, la pièce blanche s'interposant entre les deux. :eek:
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

le principe du bouton qui se substitut au starter, c'est précisément le problème (ou plutot le nid à problèmes !)en effet :

-Ce bouton est soumis a des surtensions de l'ordre de 800V voire plus, et travaille sur charge réactive ...Or il est souvent d'une bien frèle constitution !
-L'allummage ne se produit pas toujours du 1 er coup car cela dépend du moment ou il est relaché par rapport aux alternances du courant , chose que ne peut pas maitriser l'usager !
-Comme la manoeuvre n'est pas naturelle, l'usager est souvent amené a titiller fébrilement ce bouton, multipliant insidieusement et inutilement le nombre de manoeuvres, d'ou mort prématurée si on éteind et allumme souvent !
 
osiver
osiver
Compagnon
7 Sept 2013
11 774
-Ce bouton est soumis a des surtensions de l'ordre de 800V voire plus, et travaille sur charge réactive
Ah bon ! Pour moi, il n'est parcouru que par un assez faible courant celui des filaments de chauffage. Il y a bien une pointe de tension mais il s'agit ici de petits tubes.
-L'allummage ne se produit pas toujours du 1 er coup car cela dépend du moment ou il est relaché par rapport aux alternances du courant , chose que ne peut pas maitriser l'usager !
Ouais ... le starter non plus ne maîtrise pas les alternances, hein ! :???:

-Comme la manoeuvre n'est pas naturelle, l'usager est souvent amené a titiller fébrilement ce bouton,
En tout cas, on voit bien sur les photos que les contacts ici sont loin d'avoir souffert !:roll:
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut