Problème MIG 170 KT Charledave

  • Auteur de la discussion Marmou65
  • Date de début
M

Marmou65

Apprenti
Bonjour à tous, mon bon vieux MIG me fait des siennes!!
Je n'arrive plus à souder correctement!
Quand je soude, j'ai l'impression qu'il manque d'intensité!
Mais réglages d'avance du fil et ampérage sont bon, mais ça ne chauffe pas suffisamment pour faire pénétré la soudure.
Ca me fait des cordons très épais comme si l'avance du fil est trop rapide.
J'ai fait des essais avec l'intensité au max, c'est pareil, et je pense qu'il ne sort pas toute la puissance qu'il devrait avoir en temps normal!
De plus j'ai l'impression qu'il y as des coupures, le crépitement n'est pas régulier. Mais bien saccadé!
J'ai ouvert le poste, les fils sont en bon états, le câble de masse aussi.
Je ne sais pas trop où chercher, au premier regard tout à l'air ok.
Il s'est mis à faire ça d'un coup, sans aucune raison!
Vous avez des idées? Cette panne est peut-être déjà arrivé à quelqu'un?
 
ISL

ISL

Compagnon
Bonjour , si il y a un manque d'intensité de soudage avec le réglage a fond , bien souvent le pont redresseur de sortie a des diodes ou des fusibles intégrés (lamelles perforées) coupés . Pour vérifier les fusibles , il suffit de regarder au niveau des trous si c'est coupé . Pour les diodes , vérifier a l'ohmmètre ou avec la vielle méthode de la lampe de poche en série avec la diode.
 
M

Marmou65

Apprenti
les lamelles sont situé dans l'interrupteur ou on règle l'intensité?
 
ISL

ISL

Compagnon
Non , les lamelles sont situées au niveau des diodes , en série avec pour les protéger .
Peux-tu faire une photo de ce redresseur , les cables de soudage (grosse section) sont raccordés directement dessus . Pour plus de facilité , suis le cable de masse.
 
M

Marmou65

Apprenti
Je vais faire ça ce soir. Merci pour ton aide!!
 
C

cancer49

Compagnon
-Bonjour à tous
- JE n'ai pas trouvé les caractéristiques de ce modèle quelques photos des "entrailles de la bête" nous aideraient -Est-ce un mono 220V ou triphasé ??
- "Les lamelles fusibles" dont parle "ISL" sont ,je pense , les conducteurs de sorties des diodes (A ou K suivant qu'il s'agit d'une diode PouN ) qui effectivement fondent parfois lorsque plusieurs diodes du pont sont en court-circuit ; ceci concerne les ponts réalisés avec des diodes encapsulées sur des tôles d'alu servant de refroidisseur ( voir photos sur "ALI-EXPRESS" redresseur HUAJING pour poste soudure mig 200*98*4p DQ400A )
-s'il s'agit de "diodes boulons"effectivement les fils de sorties ne font pas fusibles
-pout tester ces redresseurs après un premier test au multimètre , je testais les diodes une à une à l'aide d'une batterie 12 V et d'une ampoule de phare ou d'une résistance de puissance d'au moins 200W
-S'il s'agit d'un triphasé tu peux mesurer les courants d'alim avec une pince ampèremétrique ; pour ce faire tu mets la vitesse de fil à 0 tu libère le galet presseur et tu charge le poste en reliant une résistance entre la pince de masse et le tube contact de la torche ( j'utilisais une vielle résistance de testeur de batterie , mais tu peu la réaliser avec du fil de fer ) tu dois avoir un courant sur les 3 phases il est normal que les courants soient légèrements différents , cela est dû au fait que le réglage de puissance soit réalisé par un panachage des prises intermédiaires sur les enroulements primaires du transfo
-Vérifier la torche : parfois la tresse de puissance est dessertie/ arrachée de la connexion côté pistolet ou côté connecteur- Vérifier également que le connecteur s'emboîte correctement sur le socle du poste
- vérifier également que le fil soit parfaitement propre sans trace de rouille ( fréquent sur les postes peu utilisés et stockés dans des locaux humides )
- Tu peu aussi avoir un soucis avec le commutateur de puissance , le contacteur d'alim du transfo , voir même le câble et la prise d'alimentation électrique. ; le problème apparaitra lors de la mesure à la pince ampèremétrique
 
M

Marmou65

Apprenti
Bonjour cancer49, c'est un triphasé!
Pour tout le reste, j'ai un multimètre, je ferais des photo ce soir. Vous me direz par la suite quoi faire.
Merci à vous pour votre aide...
 
C

cancer49

Compagnon
- si tu trouvais un copain pour te prêter un pince ampèremétrique AC/DC ce serait le pied ! mais bon en y allant pas à pas on s'en sortira quand même
 
ISL

ISL

Compagnon
Cancer 49 a tout de suite compris a la description des lamelles fusible de ce qu'il en était.
Le dernier Mig que j'ai dépanné etait un Gys avec les mêmes symptômes que le poste de Marmou65 .
Poste tri , poussif car plusieurs diodes HS ainsi que plusieurs fusibles coupés. Le pont de sortie est en triphasé avec plusieurs diodes en // sur chaque bras du pont. Les quelques diodes survivantes essayaient de redresser quelques alternances. Pour dépanner ce genre de poste, en premier , je met une pince ampermétrique pour courant continu sur le cable de masse et je regarde a l'oscillo l'allure du courant . Cela me guide sur la partie a vérifier voire a démonter mais c'est souvent le pont de diodes , surtout avec des diodes en //. Si un fusible ou une diode lache en soudant en ampérage maxi , c'est l'effet domino au niveau du pont.
On verra pour le tien comment il est conçu ; mais ce n'est pas une certitude pour un problème de diode . Cancer49 a fait une très bonne analyse des pannes possibles .
De toute façon il faut commencer par un bout ; j'ai choisi la sortie , là ou ca péche et on remontera.
 
C

cancer49

Compagnon
-Bonsoir "iSL"
- J'aurais bien voulu avoir un oscillo même "archibasique" pour contrôler ces ponts redresseurs on aurait gagné un temps fous !, mais mon patron n'a jamais cédé ; donc pince ampèremétrique et démontage pour tester les diodes en dynamique (et en+ sur cette application souvent la diode semble OK au multimètre et elle "foire" en condition réelle au bout de quelques minutes ,bien sur quand la lamelle de liaison est coupée la cause est entendue )
-De toute manière , comme dab : commencer par "chasser" du côté des choses les +simples
 
M

Marmou65

Apprenti
Voici quelques photos
IMG_20211202_211705.jpg.jpg
IMG_20211202_211716.jpg.jpg
IMG_20211202_211740.jpg.jpg
IMG_20211202_211747.jpg.jpg
IMG_20211202_212631.jpg.jpg
IMG_20211202_212706.jpg.jpg
IMG_20211202_212646.jpg.jpg
IMG_20211202_212711.jpg.jpg
IMG_20211202_212733.jpg.jpg
IMG_20211202_212741.jpg.jpg
 
M

Marmou65

Apprenti
Pour ce qui est de la pince, je vais m'en procurer une!
 
ISL

ISL

Compagnon
Bonjour , avec toutes ces belles photos on vois de quoi cela retourne.
L'appareil est assez ancien , ce qui n'est pas une critique mais un gage de solidité et de pouvoir dépanner. Il n'a pas eut a subir l'intégration d'électronique de première génération ni celle actuelle , le numérique.
On peut commencer par vérifier le redresseur de sortie , c'est l'ensemble en tôle de couleur bleu, situé sur la première photo en bas a gauche. En premier , vérifier sa tension d'alimentation , en alternatif , sur les 3 gros cables venant d'un autre transfo situé vers l'avant du poste. Ces tensions doivent étres égales . Elles doivent varier suivant le réglage d'intensité mais doivent rester égales entre elles.
Ces résultats nous indiqueront la direction a prendre.
Cancer 49 , tu peux ajouter des manips supplémentaires , je vois que tu connais bien ces techniques.
Quel genre de patron avais tu pour ne pas t'équiper de façon a t'aider dans ton travail.
Bon courage .
 
C

cancer49

Compagnon
-Bonjour "Marmou65"
- Bien les photos !
- Bon , il s"agit bien du système redresseur décrit par"ISL"
-Tu pourrais commencer par mesurer les tensions à l'entrée. du pont redresseur avec différentes positions du commutateur de puissance ( pour ce faire tu libère le galet presseur et tu mets la. vitesse de fil au mini puis tu bloque la gâchette enclenchée avec du scotch ou 1 élastique ) mesure aussi les tensions à la sortie du contacteur d'alim du transfo ,ensuite après avoir vérifier les différents points soulevés#6
il te faudra déposer le redresseur pour le tester ( photos ,schémas et repérage des fils avant démontage ! )
- si tu achète une pince ampèremétrique prends là avec mesure des courants continus
 
C

cancer49

Compagnon
bonjour "ISL"
- ton message est arrivé pendant que je "patinais" à écrire le mien ! ( je suis 1 handicapé du clavier !!)
- On va laisser "Marmou65" "digérer" tout ça et après on verra comment on peu avancer ; Ce n'est pas forcément évidant à maîtriser pour un profane du domaine
Bon AM à tous
 
M

Marmou65

Apprenti
Bonjour, pour prendre les mesures, je peux installer mon voltmètre sur la borne négative du redresseur, ou c'est mieux de mettre le moins du voltmètre autre-part?
Pour la pince que j'ai, voltmètre AC/DC, ampèremètre AC est ce que c'est bon?
Car certaines ont la mesure d'ampérage en AC/DC!
Je suis novice en électricité!!
 
Dernière édition:
C

cancer49

Compagnon
-Bonjour "Marmou65"
- Pour les mesures de tensions tu peux mesurer les tensions sur le secondaire du transfo (les 3 gros fils qui sont raccordés côte à côte sur le redresseur et qui sortent du transfo )
-tu peux également mesurer les intensités sur ces 3 fils avec ta pince en position AC par contre tu ne pourras pas mesurer le courant sur la torche puisque ta pince n'as pas la fonction DC
 
M

Marmou65

Apprenti
Bonjour cancer49 je vais prendre les mesures sur toutes les positions du commutateur de puissance pour chaque sorties des transfos (N°1-N°2-N°3) je dois faire une manip sur le N°4?
Et est ce que le moins du voltmètre est bien placé?
IMG_20211202_211747.jpg
 
C

cancer49

Compagnon
- Le - oui ! mais le + niet ! le + va sur la croix verte N°4 , d'ailleurs on voit le sigle + en partie caché par la cosse (ce câble doit logique ment rejoindre l'embase de la torche )
-commence par mesurer tes tensions ( Multimètre en position AC ) entre les bornes 1/2 , 1/3, 2/3
- Il est normal que les tensions ne soient pas égales entre les 3 phases ; car suivant la position du commutateur de puissance on panache rapport de transformation de chaque colonne indépendamment ( ex : avec 4 prises intermédiaires sur chaque enroulements primaires ou pourrait atteindre 12 niveau de puissances )
- par contre tu dois toujours avoir une tension si dans une position tu te retrouves avec 0V cela supposerait un défaut du commutateur
-Pour mesurer les intensités , tu mesures sur les fils 1,2,3, - il faut préalablement mettre une charge fictive entre la torche et la masse (cette charge fictive tu peux la réaliser en utilisant avec une longueur de 3à 4m de fil de soudage dont tu connectes une extrémité sur la pince de masse et l'autre sur le tube contact avec une pince étau , ne pas oublier ,bien sûr de libérer le galet presseur et de mettre la vitesse de fil à o !!)
- Avant de te prendre la tête à mesurer tout ça , as tu bien vérifié la continuité du faisceau de puissance de la torche?? (retourne voir le §#6 pour la méthode )
-Quelle fonction à le commutateur du bas photo1#11 ? c'est juste un arrêt marche ou il sert également à définir plusieurs gammes de puissances ??
- Redoubles d'attention lors de tes manips électriques car si du côté secondaire il n'y a aucun danger (tensions comprises entre15 et 30V ) du côté primaire on tourne à 380/400v !!!
- bon courage
 
M

Marmou65

Apprenti
Je vais prendre ces mesures ce soir. Je vais aussi vérifier la continuité de la torche.
Mais je pense qu'elle est bonne car le poste soude, mais mal!
Le commutateur du bas est effectivement pour le marche arrêt rien d'autre.
Voici a quoi ressemble la façade du poste.
IMG_20211201_200636.jpg
 
C

cancer49

Compagnon
-Bonjour à tous
- Ok pour le commutateur "Arrêt/Marche" mais je n'étais pas certains
- Belle machine ! Apparement il est équipé de la fonction "bord à bord"/ intermittent (avec le temps de pose réglable ) ce serait dommage de le"ferrailler"
- Par contre l'adaptation du connecteur "Standard Européen "est pour le moins "artistique" !!!! ( D'accord ce n'est pas la cause de la panne , mais j'aurais eu honte de vendre un tel boulot !!)
 
M

Marmou65

Apprenti
Je ne connais pas les autres fonctions, je ne sais pas comment les utiliser!
On verras ça après réparation si vous savez l'utiliser.
Pour les beaux dominos, je l'ai eu comme ça! Je pense que c'est seulement un problème modèle de torche :)
 
C

cancer49

Compagnon
-oui - d'origine la torche était différente et n'est plus existante , et lors de la mort de celle-ci ,elle a été remplacée avec cette version qui est standardisée
- La fonction intermittente permet une plus grande souplesse d'utilisation lors du soudage de tôles fines ou pour le bouchage de trous
-
 
M

Marmou65

Apprenti
Bonsoir, pour ce qui est des mesures.
Tension DC 200
Entre Noir(-) et Vert (+)
Commutateur sûr 1=21V
Commutateur sûr 13=35V

Tension AC 200
entre le N1 et N2 commutateur sûr 1=12,8V
entre N1 et N3 commutateur sûr 1= 13V
entre N2 et N3 commutateur sûr 1=12,9V
J'ai essayé en augmentant la puissance au commutateur au maximum
entre N1 et N2 commutateur sûr 13=24,4V
entre N1 et N3 commutateur sûr 13= 24,3V
entre N2 et N3 commutateur sûr 13= 24v

Ampérage AC 200/600
Commutateur sûr 1
N1=7A
N2=4,4A
N3=6,8A
Commutateur sûr 13
N1=13A
N2=9A
N3=12,9A
 
M

Marmou65

Apprenti
Voici les appareils de mesure.
Jespère que ça vous éclaire un peu ?
Je peux reprendre d'autres mesures si nécessaire.
Je suis pas vraiment doué en électricité. J'ai besoin d'être aiguillé, je ne comprends pas trop comment tt ça fonctionne !
En tous cas merci pour votre temps
IMG_20211207_202520.jpg.jpg
 
M

Marmou65

Apprenti
J'ai aussi pris ça en photo. Peut être que ça peux vous donnez des infos supplémentaires!
IMG_20211207_202501.jpg
 
C

cancer49

Compagnon
-bonjour à tous
- Bien le novice en "court jus " !!
-A la lecture du résultat de tes mesures je pense qu'il y a une diode qui à "éclater de rire" sur la branche du fil N°2 du redresseur (pour des tensions presque = tu as une différence d'intensité importante )
- reste à déposer le redresseur et tester au multimètre puis en "dynamique " pour confirmer ,-
- regarder visuellement s'il n'y a pas des lames de connections coupées comme le suggère "ISL"- Mais dans ton cas je pense que ce ne sont pas des lamelles avec une perforation mais directement des fils rigides auxquels cas il te faudra procéder comme décrit ci dessous
- pour tester en "dynamique" procéder de la manière suivante : ( on va solliciter "ISL" de nous mettre en ligne un schéma pour mon "blabla" ci-dessous étant donné que je suis une "tâche" avec un ordi !!!)
-(A) Prévoir une batterie 12V (même usagée ou un booster de démarrage ) une ou 2 ampoules de phare de récup ( ampoule dont le code est grillé par exemple et tu utilise le filament "phare" ) , tu peux raccorder 2 ou 3 ampoules en // le test n'en sera que meilleur -
-(B) Raccorder ton groupe d'ampoules sur un côté de la batterie ( par exemple le >+< l'autre côté du groupe d'ampoules avec un fil qui te servira de fil de test , le deuxième pôle de la batterie ( donc le >-< dans notre exemple )tu lui raccordes un autre fil qui te serviras de second fil test
-(C) Avec ce montage tu vas pouvoir tester tes diodes de la même manière qu'avec un multimètre mais avec un courant + important qui s'approche des conditions réelles de fonctionnement
-Considères les diodes comme un clapet en hydraulique : le courant ne doit passer. que dans un seul sens ( pour en savoir + vas faire un tour sur "youtube" ; inutile que j'encombre le forum avec ça )
- le soucis c'est que à moins de trouver un redresseur identique à celui-ci pour récupérer des diodes tu ne pourras pas le réparer de + vu les photos il a un format particulier et il n'y a pas beaucoup de place alors il risque d'être difficile à remplacer (il existe des redresseurs à ailettes ,sur "ALI BABA " et les autres, pour 4 sous mais ils sont + long ) donc il faudra voir avec le fabricant ou chasser sur le "COINCOIN" et less autres
 
M

Marmou65

Apprenti
C'est déjà une avancée!
Je vais le démonte ce soir et voir ça. Un petit schéma serai le bien venus oui.
Peut être que les diode ce trouves encore?
C'est effectivement des fils rigides
IMG_20211207_202712.jpg
 
ISL

ISL

Compagnon
Bonjour ; je passe en vitesse ; c'est de la diode en // , insérées en force dans le radiateur . Attention au démontage , c'est truffé de rondelles et plaques isolantes . De même , les diodes peuvent êtres différentes (cathode sur le fil ou sur le corps.). Peut tu prendre une photo de dessus ou l'on vois le redresseur en entier. Je ferai un schéma ce soir .
 
M

Marmou65

Apprenti
Bonjour ISL.
Je le démonte ce soir et je fais la photo en suivant
 

Sujets similaires

HenriIV
Réponses
11
Affichages
992
tatave
T
J
Réponses
13
Affichages
1 068
jackouille07
J
S
Réponses
15
Affichages
3 919
Borisravel
Borisravel
M
Réponses
12
Affichages
1 739
Gege063
Gege063
the_bodyguard1
Réponses
28
Affichages
5 938
Eole8779
E
francis10
Réponses
6
Affichages
549
francis10
francis10
EncoreUnPseudo
Réponses
19
Affichages
1 703
duredetrouverunpseudo
D
Haut