Problème de variateur de vitesse

  • Auteur de la discussion manuu
  • Date de début
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #1
Bonjour à tous
Voilà j'ai un problème sur une fraiseuse alcera ganbin 800 901
Je ni connais rien !!!
Sur la carte j'ai remarqué ça
Voir photo
Comment on fait pour savoir ci c'est bon ou pas !?
Les 2 résistances sont déjà desouder sur les photos
20190207_143843.jpg
20190207_143847.jpg
20190207_143851.jpg
 
Papygraines
Papygraines
Compagnon
21 Jan 2019
2 372
Lorraine
bonjour,
tu parles de deux résistances dessoudées... celles que tu montres ? dessoudées d'origine ou par toi ou propriétaire précédent?
pour tester une résistance dessoudée, tu mesures entre la branche dessoudée et sans contact avec la carte et l'autre patte.avec un ohmmètre et tu compares avec le code couleur ou le marquage... Conseils en passant : alimentation coupée et évite de montrer avec un outil conducteur car le jour où tu vas toucher un condensateur bien chargé..... A propos de condo, celui au-dessus des 2 résistances qui se touchent et que tu dois séparer, il a l'air fatigué.
 
osiver
osiver
Compagnon
7 Sept 2013
11 863
dessoudées d'origine ou par toi ou propriétaire précédent?
Oui, un peu d'informations sur le contexte !
Il est probable que ça ne fonctionne pas dans ces conditions mais avez-vous vu fonctionner cette machine ? Et d'ailleurs quel est le problème constaté ? :eek:
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 868
Toulon ( Var )
Bonjour.
Pas très jeune tout ça.
+1 avec ce qui est écrit au dessus, faudrait aussi regarder côté soudures, il me semble que c'est bien gras et charbonné autour et dessous le condensateur de 100 ùF qui doit avoir pris un coup de chaud.
Bonne bricole.
Bernard.
 
S
Samifred
Compagnon
27 Sept 2009
1 058
Bonjour,

C'est une carte bien fatiguée que tu nous montre là. Peut on voir l'autre face de la carte des mêmes composants.

Cordialement
 
osiver
osiver
Compagnon
7 Sept 2013
11 863
Pour moi, ancienne et sale oui, mais en état.
Le noirâtre est essentiellement de la poussière collée, ça part facilement en pulvérisant de l'alcool et avec un pinceau un peu dur. :wink:
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #7
Oui les 2 résistances c'est moi qui vien de les desouder pour les tester!!
 
osiver
osiver
Compagnon
7 Sept 2013
11 863
Mais pourquoi ces deux là en particulier ?
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #9
J'ai remarqué les trace de surchauffe rien de plus
 
M
MRG-NK
Compagnon
2 Fev 2019
755
On peut changer les réistances qui ont trop chauffé, en particulier celles qui ont les anneaux de couleur : type carbone, en fonctionnement, elles peuvent changer de valeur, alors que testé "à vide" ca semble bon Les condo sic-safco sont d'anciens modèles :30 ans ou plus, à changer : ils ont put être un courant de fuite non négligeable. Si certains composants ont changé de valeur, cela a pu affecter les transistors : eux aussi ont le même age que le montage, donc autre raison pour changer. Nettoyer le circuit imprimé : des poussières ont pu faire une liaison avec un autre piste, même si la résistance est de l'ordre de 1 M Ohm. les pistes circuit imprimé en bon état ? Si la piste a chauffé, elle s'est peut être désolidarisée de l'epoxy Je vois un transtor un peu noir... a t-il chauffé ? si oui : le changer. s'il commande un relais, la diode roue libre du relais ets peut être morte... et a fait claquer le transistor.
Un potentiometre a peut être un défaut de contact comme sur les "transistors", radio réveil ou autre : ca craque quand on tourne. Si on savait ce qui se passe : quelle panne ; si on avait le schéma du montage...
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #12
Ben quand je veu varier la vitesse ca fait disjoncter
Sinon ça fonctionne avec la plus petite vitesses
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #13
Déjà changé le bouton qui fait varier ca rien changer
 
osiver
osiver
Compagnon
7 Sept 2013
11 863
Il va falloir détailler d'avantage. Plus on monte en vitesse et plus le moteur consomme.
Quel disjoncteur saute ? En magnéto-thermique ou en différentiel ?
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #15
20190207_180714.jpg
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #16
Le général au tableau
 
M
MRG-NK
Compagnon
2 Fev 2019
755
Qui disjoncte ? la carte, [ le disjoncteur EDF ou celui du cricuit ? ] OK en faible vitesse KO quand on augmente ?
On a parfois un dispositif de démarrage, il assure la faible vitesse ; un second processus traite les rythmes plus rapides, c'est peut être ce second circuit qui est en cause

Si 1 seul processus gère la vitesse, j'imagine un comparateur qui change d'état c'est ce traitement d'information qui crée le défaut
 
osiver
osiver
Compagnon
7 Sept 2013
11 863
Vous l'avez déjà vue fonctionner normalement cette fraiseuse ?
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #19
Disjoncteur edf
 
M
MRG-NK
Compagnon
2 Fev 2019
755
Un essai à faire : au lieu de faire tourner le moteur, en brancher un autre ; un petit qui tourne à vide.
Il consommera peu. Si la vitesse varie, la carte est bonne.
Moteur aysnchrone ? mono ou triphasé ?
Moteur avec balai sur le rotor : comme les moteurs courant continu, ceux des aspirateurs ?

Le moteur est peut être à nettoyer : les frottements deviennent significatifs quans on accelère... peu probable...
Il faudrait mesure le courant en vitesse mini, si est DEJA fort, alors on a une piste
d'ou l'interet de brancher un tout petit moteur qui consomme peu
 
M
MRG-NK
Compagnon
2 Fev 2019
755
Il faudrait voir ce qui se passe au niveau de l'étage de puissance. Comment est commandé le moteur ?
thyristor ? triac ? Le défaut peut venir du moteur : il consomme trop ou la carte : étage sortie en H : en principe la conduction est en haut à gauche ET en bas à droite, au milieu, le moteur ; pui Haut-Droit ET bas Gauche au moment du défaut on a conduction d'une branche verticale... ca fait un court circuit
En principe, il y a une temporisation : Haut Gauche Bas Droit du H ; rien , puis l'inverse Haut droit Bas gauche
au moment du défaut Haut gauche conduit encore et on fait conduire Haut droit.
Si la vitesse est commandée en largeur : temps de conduction variable, puis c'est lent, plus la durée de "rien" est longue Si on diminue cette durée, ; on n'a pas encore coupé une branche, qu'une autre conduit déjà

Je mets un exemple En normal rouge-mauve fonctionnent Rose représente une conduction maintenue.... pas grave en faible vitesse à droite le chronographe celui du dessous, la période repos est plus courte, le défaut se manifeste C'est une possiblité.... parmi d'autres

pontH.jpg
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #23
Euh la pour moi C du chinois !!!!!:smt022
Demain je fait une photo du moteur
 
M
MRG-NK
Compagnon
2 Fev 2019
755
Un dessin, avec des interupteurs, qui s'ouvent, se ferment alternativement. En rouge fonctionnement normal : 2 interrupteurs conduisent, les deux autres ouverts...
En bleu le defaut : l'inteupteur entourré est resté enclenché trop longtemps ; ca fait un court circuit
Remplacer interupteur par thristor, triac

pont2.jpg
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #25
A ok merci pour vos réponses
:prayer:
 
M
MRG-NK
Compagnon
2 Fev 2019
755
Essayez de mettre un autre moteur, voir s'il varie en vitesse Si pas de moteur, mettre une lampe à incendescence : ancien modèle et voir si la lumière varie Mesurer le courant au niveau du moteur en petite vitesse
ensuite, mettre un petit moteur , mesurer le courant moteur ; mesurer le courant du module électronique qui alimente le moteur Si grande différence, il y a un défaut, par exemple comme celui que j'indique avec mes dessins

Faire une mesure du courant faible vitesse, mesure avec vitesse plus grande.

Si on le peut : mettre une résistance de puissance sur l'arrivée de courrant... résistance bobinée servant pour démarrer les moteurs, sinon, on prend des risistances de machine à laver ; ca limite le courant à 10A
Mettre 2 ou 3 résistances si on veut ne pas trop perturber ; evite de dysjoncter courant trop fort
je joins un schéma en monophasé

Autre défaut possible : ca disjoncte au général ; il y a peut être un courant de fuite à la terre, c'est le différentiel qui coupe ; peu probable, mais à vérifier

module.jpg
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #27
Bonjour à tous,
Voilà la suite de la carte
C'est un moteur courant continu 2,3kw 3cv
20190208_071514.jpg

Je vais démontrer le moteur le nettoyer
 
manuu
manuu
Compagnon
15 Avr 2008
1 314
oise 60
  • Auteur de la discussion
  • #28
Ça commence mal
20190208_081811.jpg
20190208_081818.jpg
 
Daniel Pouzenc
Daniel Pouzenc
Compagnon
9 Fev 2013
615
31800 Labarthe-inard
Bonjour,
Je crois qu'il faut ouvrir le moteur et vérifier l'isolement des câbles de sortie. Le variateur n'y-est certainement pour rien.
 
S
saquet
Compagnon
2 Avr 2010
1 325
marne
bonjour
a on commence a voir un peu l ensemble donc un var CC un cadran
ce n ai pas un pond en H,que deux thyritors et deux diodes
comme deja dit mettre un radiateur a la place du moteur et voir si plus de probleme
revoir l isolement du moteur
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Tours CNC industriels
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Discussions générales autour des CNC industrielles
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut