probleme bruit FB2

  • Auteur de la discussion chaopie
  • Date de début
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #1
Bonjour a tous

nouveau sur ce forum, je suis completement debutant dans l'usinage suite a l'achat d'un tour EMCO compact 8 et d'une fraiseuse FB2

Au fur et a mesure de l'utilisation de ma fraiseuse, j'ai l'impression que cette derniere fait de plus en plus de bruit au niveau des engrenages il parait que c'est assez normal sur cette machine mais quand même cela me parait anti mécanique
Par ailleurs le mandrin ne tourne que dans un sens (horaire vu du dessus) et se bloque dans le sens anti horaire or il me semble qu'au debut ce mandrin tournait dans les deux sens quand la machine etait arretée mais je n'en suis pas sur
J'ai demonté le couvercle pour acceder au fameux engrenage en celoron qui est intact
J'hesite a aller a l'etage au dessous
selon vous est ce a la portée de tout le monde ou le remontage sera complexe?
merci pour vous avis sur le bruit et la rotation de mon mandrin

Cordialement

Pierre
 
Denim
Denim
Compagnon
3 Fev 2009
1 088
FR-67750
Bonjour
Sur une fraiseuse a l’arrêt la broche donc le mandrin devrait tourner dans les deux sens et librement
J'ai le même style mais sans engrenages BF20 vario
Si la machine est sous garantie vaudrait mieux l'assentiment du vendeur avant de lui faire subir une opération a cœur ouvert
Et comme dit par FB29 ue video avec son ?
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
La garantie d'une Emco FB2 ... :twisted:
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #5
Helas non l'EMCO FB2 date du lycée pro en 80 ... donc la garantie c'est trouver soi meme la cause du probleme et surtout esperer qu'il n'y ait pas trop de degats
on m'a toujours dit que cette fraiseuse faisait un bruit important mais c'est le blocage de la rotation du mandrin dans le sens anti horaire qui m'inquiete et m'incite a aller plus loin dans la chirurgie de la bete
je vais essayer de trouver un moyen de mettre une video son pour ceux qui ont l'oreille absolue
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 082
FR-56 Est Morbihan
Salut Chaopie!
Bienvenue chez les amateurs d'Emco !

Si le souci m'arrivait, je regarderais du côté des fourchettes de changement de vitesse.
Pour démonter mes cônes CM2, je pousse le levier de gauche à fond vers la gauche et le frottement me permet un couple résistant suffisant.
Bon ... si le cône est vraiment bloqué, je ne force pas comme un âne non plus, hein! :wink:
Si un pignon est poussé trop loin par sa fourchette, ça pourrait être une réponse à ton souci.

Enfin, si tu installes une marche arrière, l'usage doit être bref à chaque fois puisque dans ce sens de rotation la vis/pompe à huile ne lubrifie plus car alors elle refoule vers le fond.

Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #7
Merci Bertrand pour ces conseils, je vais essayer ta manip

la marche arriere fonctionne pour les vitesses H pas pour les S
de plus le bruit est normal en H2 et H3 et horrible en S
voici le lien avec ma video si vous avez une idée
Il semble qu'en vidangeant et en ouvrant les plaques siglées EMCO on arrive a voir pas mal de choses ... mais aller demonter la pignonerie ... pas évident qu'il me manque un outils ou autre chose pour faire çc seul
Toute idée ou retour d'expérience sur un problème identique est le bienvenu

Cordialement

Pierre
 
H
hdfi
Compagnon
15 Mai 2010
847
GARD près AVIGNON
bonjour , un tel bruit est anormal
ma broche est libre dans toute les positions un peu plus dure en s mais cela est normal.
la tienne a vraiment un problème. n'insiste plus il faut regarder de plus prés
 
R
rabotnuc
Compagnon
16 Avr 2008
5 301
fr-50cherbourg
A ta place , je démonterai vite fait avant de péter qque chose. 6 vitesses et 2 leviers, ça doit pas être bien compliqué. C'est comme ça qu'on apprend et tu auras de l'aide en ligne :).
si j'en crois les vues éclatées de la tête, tu devrais pouvoir voir ce qui se passe par les 2 plaques latérales déposées, notamment la position des pignons via les fourchettes.
 
mika59
mika59
Ouvrier
31 Jan 2017
445
Banlieue lilloise
hello
vu le bruit,il doit avoir des pignons qui frottent .
demonte les flasques latérales,et fait nous des photos détaillées,tu as sur le forum des pointures qui vont t’analyser ça!!
 
  • Réagir
Reactions: vax
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 082
FR-56 Est Morbihan
Salut !
Je viens d'écouter ta machine, et ça me confirme dans un mauvais positionnement de la fourchette "S-H".
Surtout n'utilise pas ta machine sans avoir résolu ce problème.
Il est probable que la fourchette soit HS et que le bruit que l'on entend soit celui de dents qui s'accrochent.
Bon courage et tiens nous au courant !
Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #12
Merci a tous, il me semblait bien qu'il y a bruit ... et bruit
je vidange et je demonte des que possible pour voir ce qu'il se passe
je reviendrai vers vous pour vous donner l'explication ou vous demander de plus amples informations
Cordialement

Pierre
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #13
Bonjour, enfin du temps pour me repencher sur ma fraiseuse
Je reviens donc vers vous pour tenter de comprendre mon problème de bruit
Apres vidange et démontage des plaques latérales, je ne comprends toujours pas ce qui peut generer ce bruit bizarre
aucun pignon ne semble endommagé, le vitesse se changent sans probleme, la seule chose évidente est que la rotation du mandrin est possible dans les deux sens sauf pour les vitesses S1 et S2 ou la rotation du mandrin est libre dans un sens et se bloque dans l'autre sans raison évidente
il y a des jeux qui ne me paraissent pas bizarres mais je me trompe peut etre
Dois je tout déposer ? ou avez vous déja a ce stade une petite idée de la raison de ces bruits impressionnants ou ce blocage du mandrin lors des tentatives de rotation inverse a la main
Merci d'avance
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 082
FR-56 Est Morbihan
Salut Chaopîe !
Pour les vitesses S1 et S2, mes deux têtes FB2 ont le même comportement, simplement parce que l'on fait tourner le moteur beaucoup plus vite. Est-ce franchement impossible de tourner le mandrin à la main, ou est-ce que ça demande simplement un effort nettement plus important?
Il me vient une idée : as-tu examiné le pignon en Celoron qui engrène directement sur le pignon du moteur? Si une ou plusieurs dents sont un peu couchées ça pourrait provoquer un battement dans les dentures des pignons engagés.
Montre-nous ce que tu vois par les orifices que tu as dégagés en montrant chacune des six vitesses engagées...
Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #15
apres plusieurs essais il semble que le celeron soit impliqué dans le blocage du mandrin

Je m'explique, lorsque le mandrin se bloque en marche arriere, il est impossible de le forcer et ce phénomene ne se passe que sur SI et S2
par contre sur la meme zone qui coince le mandrin peut indifferemment se bloquer ou etre completement libre, le phénomene semble aleatoire et je ne vois as ce qui empeche cette marche AR

apres démontage du moteur, tout semblait tourner totalement librement dans un sens comme dans l'autre mais quand on touche le celeron, le phénomene réapparait, que ce soit en appui total ou avec du jeu dans le celeron

la BTR qui tenait le celeron sur son axe n'etait pas completement serrée, j'ai resseré tout ca mais cela ne semble pas regler le probleme, ce dernier existe que ce soit en appui total ou avec du jeu dans le celeron

j'ai pas trop compris se demontait ce celeron car apres devissage il ne sort qu'a moitié, j'ai donc abandonné et l'ai resseré

dois je aller plus loin??
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 082
FR-56 Est Morbihan
Salut Chaopie !
J'ai toujours constaté ce "coincement aléatoire" en marche arrière, mais je me demande si ce n'est pas dû au fait que le taillage hélicoïdal lève un peu ou baisse le pignon Celoron peut-être même avec son arbre.
Comme je viens de commence le recâblage de l'armoire électrique et le remplacement du moteur mono par un tri sur ma FB2, j'en profiterai pour approfondir un peu la question.
A bientôt !
Cordialement, Bertrand.
Ah! oui, j'oubliais !
Une fois la vis retirée, tu tires ton pignon Celoron vers le haut et il doit sortir. Si ça résiste un peu c'est probablement dû à un "matage" de la rainure de clavetage du fait que ta vis était desserrée. Certainement rien de bien méchant !
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #17
Penses tu par contre que le simple fait que le celeron ne soit pas serré puisse etre a l'origine du bruit que l'on peut entendre sur la video?
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
2 082
FR-56 Est Morbihan
Salut !
Je n'y crois pas trop, mais puisque tu as déposé ton moteur regarde si il y a bien un volant d'inertie au cas où ton moteur serait un monophasé.
En revanche, je viens de faire l'échange de moteur et il existe bien un léger déplacement longitudinal de l'arbre qui porte ton pignon Celoron.Si ta vis était bien desserrée, ça peut expliquer ton coincement en arrière sur S1 et S2, puisque dans ce cas le Celoron est soulevé par la résistance en rotation du moteur (taillage hélicoïdal) et vient alors frotter sur le carter.
Vérifie aussi le jeu longitudinal de l'arbre qui ne doit être que de 0.1 ou 0.2mmau maximum.
Resserre cette vis et fais un essai, moteur en marche et sans remettre les plaques, ce ne sont pas quelques secondes sans huile qui vont faire des dégâts !
Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #19
pignon resséré, nouvel essai sans huile, toujours le meme bruit de casserole

J'en perds mon latin


 
osiver
osiver
Compagnon
7 Sept 2013
12 219
Juste une remarque : le bruit est nettement plus "craquant" en entraînement qu'en ralentissement. Il doit y avoir une usure plus prononcée sur un côté des dents ... :smt104
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #21
tous les pignons me semblent en tres bon etat

il semble que le bruit vienne du jeu lateral de chacun des pignons sur son axe mais cela se gere t il?
je crois qu'il y a des bagues sous les pignons, peut etre devrai je toutes les changer pour retrouver du silence dans ma fraise?
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 419
Morlanwelz
si l'axe est sur roulement conique , vérifié que un des roulement n'as pas ete remonté a l'envers ! (ça tourne aussi mais ça fait ce genre de bruit ... )

si roulement classique , vérifié les roulements et changer si point dur ou trop de jeu :wink:
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #23
pas l'impression qu'il y a des roulements sur cet axe mais il existe bien 3 bagues de palier

Savez vous si ces bagues se trouvent n'importe ou ou si elles sont a des cotes spécifiques EMCO ?
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 419
Morlanwelz
aucune idée :/ , par contre vous ete sur que c'est sur palier lisse ? si c'est le cas il est possible qu'un manque d'huile soit la cause ! (ne jamais faire tourné sans huilage des palier et avec huile adaptée au palier lisse en bronze/laiton !!!! ) , il doit aussi avec des butée voir leur état elle sont peu etre abimée par un manque d'huile ou crasse et cause le bruit en question :)
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #26
Merci pour les liens mais sans images faut etre vraiment sur de parler de la meme chose car il semble sur l'eclaté d'EMCO qu'il y ait plusieurs references
 
osiver
osiver
Compagnon
7 Sept 2013
12 219
Je suis parti de ça et donc des références :
Capture du 2020-08-16 19-10-21.png

Capture du 2020-08-16 19-11-29.png
 
C
chaopie
Nouveau
23 Nov 2014
13
  • Auteur de la discussion
  • #28
effectivement c'est assez clair .... j'ai le même éclaté et je n'avais pas fait attention aux termes allemand, j'avais seulement lue la derniere colonne pour la terminologie française
je vais donc aller voir comment c'est dedans, esperant ne pas trop en baver pour remonter le tout dans le bon sens
 
Haut