probleme bruit FB2

  • Auteur de la discussion chaopie
  • Date de début
C
chaopie
Nouveau
23 Nov 2014
4
  • Auteur de la discussion
  • #1
Bonjour a tous

nouveau sur ce forum, je suis completement debutant dans l'usinage suite a l'achat d'un tour EMCO compact 8 et d'une fraiseuse FB2

Au fur et a mesure de l'utilisation de ma fraiseuse, j'ai l'impression que cette derniere fait de plus en plus de bruit au niveau des engrenages il parait que c'est assez normal sur cette machine mais quand même cela me parait anti mécanique
Par ailleurs le mandrin ne tourne que dans un sens (horaire vu du dessus) et se bloque dans le sens anti horaire or il me semble qu'au debut ce mandrin tournait dans les deux sens quand la machine etait arretée mais je n'en suis pas sur
J'ai demonté le couvercle pour acceder au fameux engrenage en celoron qui est intact
J'hesite a aller a l'etage au dessous
selon vous est ce a la portée de tout le monde ou le remontage sera complexe?
merci pour vous avis sur le bruit et la rotation de mon mandrin

Cordialement

Pierre
 
Denim
Denim
Compagnon
3 Fev 2009
949
FR-67750
Bonjour
Sur une fraiseuse a l’arrêt la broche donc le mandrin devrait tourner dans les deux sens et librement
J'ai le même style mais sans engrenages BF20 vario
Si la machine est sous garantie vaudrait mieux l'assentiment du vendeur avant de lui faire subir une opération a cœur ouvert
Et comme dit par FB29 ue video avec son ?
 
osiver
osiver
Compagnon
7 Sept 2013
11 679
La garantie d'une Emco FB2 ... :twisted:
 
C
chaopie
Nouveau
23 Nov 2014
4
  • Auteur de la discussion
  • #5
Helas non l'EMCO FB2 date du lycée pro en 80 ... donc la garantie c'est trouver soi meme la cause du probleme et surtout esperer qu'il n'y ait pas trop de degats
on m'a toujours dit que cette fraiseuse faisait un bruit important mais c'est le blocage de la rotation du mandrin dans le sens anti horaire qui m'inquiete et m'incite a aller plus loin dans la chirurgie de la bete
je vais essayer de trouver un moyen de mettre une video son pour ceux qui ont l'oreille absolue
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
1 949
FR-56 Est Morbihan
Salut Chaopie!
Bienvenue chez les amateurs d'Emco !

Si le souci m'arrivait, je regarderais du côté des fourchettes de changement de vitesse.
Pour démonter mes cônes CM2, je pousse le levier de gauche à fond vers la gauche et le frottement me permet un couple résistant suffisant.
Bon ... si le cône est vraiment bloqué, je ne force pas comme un âne non plus, hein! :wink:
Si un pignon est poussé trop loin par sa fourchette, ça pourrait être une réponse à ton souci.

Enfin, si tu installes une marche arrière, l'usage doit être bref à chaque fois puisque dans ce sens de rotation la vis/pompe à huile ne lubrifie plus car alors elle refoule vers le fond.

Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
4
  • Auteur de la discussion
  • #7
Merci Bertrand pour ces conseils, je vais essayer ta manip

la marche arriere fonctionne pour les vitesses H pas pour les S
de plus le bruit est normal en H2 et H3 et horrible en S
voici le lien avec ma video si vous avez une idée
Il semble qu'en vidangeant et en ouvrant les plaques siglées EMCO on arrive a voir pas mal de choses ... mais aller demonter la pignonerie ... pas évident qu'il me manque un outils ou autre chose pour faire çc seul
Toute idée ou retour d'expérience sur un problème identique est le bienvenu

Cordialement

Pierre
 
H
hdfi
Compagnon
15 Mai 2010
840
GARD près AVIGNON
bonjour , un tel bruit est anormal
ma broche est libre dans toute les positions un peu plus dure en s mais cela est normal.
la tienne a vraiment un problème. n'insiste plus il faut regarder de plus prés
 
R
rabotnuc
Compagnon
16 Avr 2008
4 957
fr-50cherbourg
A ta place , je démonterai vite fait avant de péter qque chose. 6 vitesses et 2 leviers, ça doit pas être bien compliqué. C'est comme ça qu'on apprend et tu auras de l'aide en ligne :).
si j'en crois les vues éclatées de la tête, tu devrais pouvoir voir ce qui se passe par les 2 plaques latérales déposées, notamment la position des pignons via les fourchettes.
 
mika59
mika59
Ouvrier
31 Jan 2017
417
Banlieue lilloise
hello
vu le bruit,il doit avoir des pignons qui frottent .
demonte les flasques latérales,et fait nous des photos détaillées,tu as sur le forum des pointures qui vont t’analyser ça!!
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
1 949
FR-56 Est Morbihan
Salut !
Je viens d'écouter ta machine, et ça me confirme dans un mauvais positionnement de la fourchette "S-H".
Surtout n'utilise pas ta machine sans avoir résolu ce problème.
Il est probable que la fourchette soit HS et que le bruit que l'on entend soit celui de dents qui s'accrochent.
Bon courage et tiens nous au courant !
Cordialement, Bertrand.
 
C
chaopie
Nouveau
23 Nov 2014
4
  • Auteur de la discussion
  • #12
Merci a tous, il me semblait bien qu'il y a bruit ... et bruit
je vidange et je demonte des que possible pour voir ce qu'il se passe
je reviendrai vers vous pour vous donner l'explication ou vous demander de plus amples informations
Cordialement

Pierre
 
Haut