Pb Karcher HD680S

  • Auteur de la discussion mams25
  • Date de début
M
mams25
Nouveau
9 Juin 2016
11
  • Auteur de la discussion
  • #1
Bonjour ,

Je cherche de l' aide pour dépanner mon karcher .
Lorsque j' appuie sur la gâchette , il sort un filet d'eau , si je tourne légèrement la buse la pression arrive et il tourne 1 à 2 minutes ensuite il baisse en régime plus de pression et ensuite ça reprend.
Cela se produit à chaque fois , c' est relativement contraignant .
Donc le moteur s' arrête puis se relance au bout de 30 secondes à peu près tout en appuyant sur la gâchette.
J'ai aussi changé la buse et acheté la même.
Je ai démonté la buse et l'eau sort correctement.
J' ai contrôlé le condensateur et j' ai lu 39.5 µF pour 40 µF indiqué sur celui-ci, pas de souci de ce coté là.
Je cherche aussi un site ou l' on peut commander les pièces Karcher , bon marché.
J' ai vidangé l' huile et changé le contacteur .
Si quelqu'un avait une idée ,je suis preneur.

Merci d' avance pour votre aide.
 
Dernière édition:
matocaz
matocaz
Compagnon
24 Jan 2009
1 004
Calvados
Bonjour @mams25 ,
Une photo de l'appareil ou plutôt des divers éléments alimentation, pompe, sortie, bref tous ce qui permettraient de réfléchir à ton problème.
 
M
mams25
Nouveau
9 Juin 2016
11
  • Auteur de la discussion
  • #3
Bonjour ,

Voici 2 photos de l'appareil et j' ai démonté la plaque où se branche le tuyau d' alimentation en eau pour voir le petit filtre s'il était obstrué.
En lisant des discussions sur des problèmes de Karcher , j' ai compris qu'il y avait un filtre.
Le filtre n'est pas bouché.

Merci pour vos idées et votre réflexion.

Mams25
karcher hd680s.jpg
karcher hd680s_2.jpg
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 877
FR-12320 - Aveyron - Conques
Ça ressemble à un manque d'eau
Enlève ton raccord GARDENA à l'aspiration et met un raccord qui laisse plus de passage d'eau.
(Idem sur toute ta ligne eau d'arrivée)
 
osiver
osiver
Compagnon
7 Sept 2013
12 024
il tourne 1 à 2 minutes ensuite il baisse en régime plus de pression et ensuite ça reprend.
...
Donc le moteur s' arrête puis se relance au bout de 30 secondes à peu près
Je pense que le moteur est en train de lâcher ou est TRÈS mal ventilé. Il doit y avoir une sécurité thermique qui le coupe.
Avez-vous regardé à l'arrière au niveau du ventilateur ? Il tourne ? :smt108
 
Pilla
Pilla
Compagnon
25 Oct 2009
745
Hautes Pyrénées
Bonjour,
Est-ce que l'alimentation en eau ne viendrait pas d'un surpresseur (pompe avec ballon) et non du réseau?
Çà pourrait expliquer le phénomène cyclique: quand la pression est trop basse dans le ballon, le Karcher n'est pas assez alimenté jusqu'à ce que la pompe se mette en route et la pression remonte.
Cordialement
 
M
mams25
Nouveau
9 Juin 2016
11
  • Auteur de la discussion
  • #8
Bonjour ,

L'alimentation en eau se fait par le réseau de la maison , pas surpresseur.
J' ai aussi posté sur un autre Forum pour augmenter les solutions proposées.

Cordialement
 
C
cr-_-
Compagnon
29 Sept 2009
862
FR-31 Plaisance du touch
Bonjour,

J'ai eu un problème similaire (pour ma part le cycle était plus court (environ 2 secondes de fonctionnement et 2 secondes d'arrêt), c'était le pressostat (je ne suis pas sûr du nom) bref le machin qui enclenche le pompage quand on appui sur la poignée qui avait un fonctionnement pas très fluide, il y avait des résidus de savon et autres, donc démontage, nettoyage et ça fonctionne à nouveau

Le moteur mal ventilé ça ne baisse pas en régime ça s'arrête, le manque de débit peu expliquer le cas aussi mais si l'installation est identique c'est moins probable.
 
M
metalux
Compagnon
11 Jan 2009
5 354
nord
et changé le contacteur
bonjour
qu'appelles tu contacteur ?

tu as la chance d'avoir un karcher "d'ancienne génération " avec pompe laiton et moteur largement dimensionné, maintenant ce n'est plus que de la bricole (et je pése mes mots ) et ce n'est pas certains sav qui diront le contraire.

panne typique du système "start and stop " qui déconne, c'est ce qui commande l'arrêt du moteur au relâchement de la poignée de la lance, c'est un petit piston muni de joints torique et taré par un ressort, voir si le ressort n'est pas avachi , mais aussi l'état des joints et de la chemise (rayée ).
Par contre si c'est cette pièce que tu appelles "contacteur " qui a été changée, il faudra regarder du coté du réglage pression ( idem joints torique)

mais il se peut aussi que le filtre tamis soit obstrué, cas du tuyau qui reste dehors ou l'eau restée dedans produit des algues ( photosynthèse )

pour les pièces, oublie l'achat en France ou on nous prend pour des pigeons :mad:
ici par ex: http://www.kaerchershop-schreiber.de/karcher-pices-dtaches-c-231.html ou en Angleterre ( voir eBay )

a l'avenir ne plus acheter cette marque qui ne fait plus que de la m....e a des tarifs exorbitants
 
Dernière édition:
M
mams25
Nouveau
9 Juin 2016
11
  • Auteur de la discussion
  • #11
Bonjour ,

J' ai constaté lorsque je démonte ma lance au milieu et j' appuie sur la gâchette l' eau sort sans un arrêt moteur .
Je pense que le problème est la buse à 3 positions.
Je choisis de régler le jet large le moteur s'arrête au bout de 30 secondes et ensuite ça repart et ainsi de suite.
je choisis de régler avec produit aspirer pas de souci.
Je choisis de régler le jet droit et là ça va aussi.
Cette buse est à triple permutation manuelle ..
Le ventilateur tourne plein pot.
J' ai démonté le filtre juste après l' embout d' arrosage propre et soufflé.
Le contacteur est le micro switch qui lance le moteur quand on appuie sur la gâchette donc il n' y a plus de pression et là le moteur se lance.
Je l' ai acheté d'occasion et il n' a pas trop servi.Des collègues m' avaient prévenu qu'il fallait acheter les anciens karcher car les nouveaux sont en plastiques.

Qq sait peut être se goupille à l' intérieur de cette buse.

Merci pour vos efforts et vos réponses.
IMG_20160612_201404878.jpg
IMG_20160612_201432348.jpg
 
Dernière édition:
Haut