Dépannage Fraiseuse Z1C - Tete bloquée en Z

  • Auteur de la discussion marktwo
  • Date de début
marktwo

marktwo

Ouvrier
Hello,moi,j ai bloqué ma tête en Z vers l avant,impossible à débloquer. Un copain est venu,lui manipulait la manivelle et moi j ai mis l avance. Ça s est débloqué. J ai vérifié les bug des fin de course en appuyant dessus à la main,l avance ne s arrête pas. Je dois avoir un problème électrique,j entends un clic dans les fins de course quand j appuie dessus. Je verifierai demain ce qui peut se passer mais l électricité n est pas mon fort
 
laboureau

laboureau

Compagnon
Bonsoir marktwo
Les fin de courses sont monté en série,
Vérifier que la broche tourne dans le bon sens,
Ou changer une phase de place,
et vérifier que tous les fin de courses fonctionne bien dans le bon sens,
à savoir que le contact doit déclencher 15 mm avant les butées mécanique,
afin d'éviter les risque de blocage en rapide,
Cordialement.
jpal7@
 
marktwo

marktwo

Ouvrier
Bonjour laboureau
La broche tourne dans le bon sens,puisque je me sert de la fraiseuse depuis qq années,mais j avoue je n avais pas tout vérifié quand je l ai mise en service
La butée des fins de courses est réglable
Tu écris que les fins de courses sont montés en série,est ce que ça veut dire qu'il faut que la butée appuie sur les 2 fins de courses avant de couper l avance?
 
G

guy34

Compagnon
hello ,
Tu écris que les fins de courses sont montés en série,est ce que ça veut dire qu'il faut que la butée appuie sur les 2 fins de courses avant de couper l avance?
il faut imaginer un circuit élec comme une chaîne ; chaque contact sera un maillon ; alors si un maillon s'ouvre , il se passe quoi ?
mais moi , je suis pas au parfum de ces machines .....
A+++++
 
FB29

FB29

Rédacteur
Tu écris que les fins de courses sont montés en série,est ce que ça veut dire qu'il faut que la butée appuie sur les 2 fins de courses avant de couper l avance?
C'est le contraire, il suffit que la butée électrique du bon côté soit actionnée pour couper l'avance. Butée de gauche qui coupe quand la table va à droite, et butée de droite quand la table va à gauche. Vérifie que ce n'est pas inversé comme dit plus haut, c'est à dire que ce soit la butée de l'autre côté qui coupe l'avance, ce qui fait que l'avance ne serait jamais coupée.
 
laboureau

laboureau

Compagnon
Bonjour laboureau

Tu écris que les fins de courses sont montés en série, est ce que ça veut dire qu'il faut que la butée appuie sur les 2 fins de courses avant de couper l avance?
Non,
C'est électrique, si c'est mal branché sur un axe, les autres axes peuvent mal fonctionner aussi,
C'est pas parce-que tu temps sert depuis xx année, qu'une phase n'est pas au bon endroit ?
Cordialement.
jpal7@
 
marktwo

marktwo

Ouvrier
Laboureau bonjour
Si j interverti 2 phases,ma broche va tourner à l envers
J ai fait des essais aucun fin de course ne fonctionne,ni en X,ni en Z et donc pas en Y
 
laboureau

laboureau

Compagnon
Re Bonsoir
(Si j interverti 2 phases,ma broche va tourner à l envers),
Oui mais il suffit de changer une phase en sortie relais de commande moteur broche, pour la mettre à l'endroit,
(J ai fait des essais aucun fin de course ne fonctionne, ni en X, ni en Z et donc pas en Y),
Si aucun des fins de courses ne fonctionnais,
C'est soit que une phase est inversée,
Soit que le circuit des fin de courses n'est pas alimenté, (24V ou 48V sur machine ancienne),

Cordialement.
jpal7@
 
marktwo

marktwo

Ouvrier
Pour info,mes fins de course
IMG_20220927_174746.jpg
 
FB29

FB29

Rédacteur
Si tu agis directement, avec précaution sur les leviers des micro-interrupteurs, cela ne fonctionne pas non plus ?
 
marktwo

marktwo

Ouvrier
IMG_20220929_094500.jpg

Il y a la référence du plan,je lis C101AEN, qqun possèderait ce schéma ?
 
laboureau

laboureau

Compagnon
Bonjour
Z1 Ancienne.jpg

0 fusible
1 inverseur de sens rotation broche
2 transfo (380__ 220V)
3 contacteur
4 contacteur
5 relais contacteur
6 contacteur
7 sous le 4 thermique moteur broche,
8 bornier commande
9 relais pompe
Cordialement.
jpal7@
 
marktwo

marktwo

Ouvrier
Laboureau gd merci
3 et 4 sont les contacteurs d avance
6 contacteur de broche
Ça fait des petits arcs électrique quand ils s enclenchent
Après née ne sais pas trop par quel bout commencer mes investigations
 
laboureau

laboureau

Compagnon
Re Bonjour
Commence déjà par vérifier si tu à une tension sur un fil qui arrive au fin de course, (24V_48V_220V???)
à savoir que sur ses ancienne Z1, si un axe est en fin de course, (donc contact ouvert, les autres axes ne fonctionne pas,
il faut libérer le contact,)
Cordialement.
jpal7@
 
marktwo

marktwo

Ouvrier
Si je comprends bien si j ai un des 6 fin de course ouvert aucun ne fonctionne
Je vais essayer de les manipuler un par un,peut-être que s il y en a un coincé,ca le débloquera
 
G

guy34

Compagnon
Hello ,
Si je comprends bien si j ai un des 6 fin de course ouvert aucun ne fonctionne
sans doute tu as un moteur pour les 3 avances ; et le moteur , par son contacteur , pousse dans une direction ( les 3 possibilités de mouvement de table )
donc si un est " malheusement " ouvert , il permettra le mouvement inverse du moteur " jusqu'à ce que la chaîne des 3 autres s'ouvre ; c'est là que le mouvement électrique ne peut plus rien faire ;
comme les contacts au repos ( non excités ) sont fermés , tu peux déjà , hors tension , mettre un coup de multi pour voir si la résistance est voisine de 0 ......
A+++
 
FB29

FB29

Rédacteur
sans doute tu as un moteur pour les 3 avances ; et le moteur , par son contacteur , pousse dans une direction ( les 3 possibilités de mouvement de table )
donc si un est " malheusement " ouvert , il permettra le mouvement inverse du moteur " jusqu'à ce que la chaîne des 3 autres s'ouvre ; c'est là que le mouvement électrique ne peut plus rien faire ;
Normalement oui, mais si j'ai bien compris, les avances marchent mais ne s'arrêtent pas sur les fin de course, c'est bien ça :smt017 ?
 
marktwo

marktwo

Ouvrier
Normalement oui, mais si j'ai bien compris, les avances marchent mais ne s'arrêtent pas sur les fin de course, c'est bien ça :smt017 ?
Oui les avances fonctionnent toutes,mais aucun fin de course ne coupe
 
G

guy34

Compagnon
Oui les avances fonctionnent toutes,mais aucun fin de course ne coupe
j'ai du perdre le fil à un moment ....sorry !!!
mais alors , il peut y avoir un souci sur ces chaînes de stop , et pour s'en tirer , deux jolis ponts pour les neutraliser ; et là , tu as ton histoire ;
A++++
 
G

guy34

Compagnon
Re ,
non , tu n'as pas saisi ... ces 2 ponts , ils ont été posés déjà pour se tirer d'affaire et faire repartir les auto ..... c'est sûr qu'avec une telle armoire , le suivi n'est pas simple ; c'est l'aboutissement de plusieurs dépannages qui sont faits rapidement ......
Courage
A++++
 
G

guy34

Compagnon
Re encore
il y a aussi une autre solution pour ranimer les auto que les fins de course déboussolent ...
c'est appliquer la tension directement sans passer par eux ; et ça revient au même , le remède est différent
Les 6 fin de course sont opérationnels
je vois à l'instant : tu dis pas tout ; chacun ouvre une fois enfoncé ? ou alors tu as trouvé jusqu'à remettre les auto complètement ??????
A++++
 
marktwo

marktwo

Ouvrier
Chacun ouvre une fois activé,donc le pb ne vient pas d un fin de course
 

Sujets similaires

Rémy73
Réponses
4
Affichages
3 247
Rémy73
Rémy73
Haut