laser gravograph qui a pris feux !!!

  • Auteur de la discussion david solheid
  • Date de début
david solheid
david solheid
Apprenti
27 Jan 2013
60
Belgique
  • Auteur de la discussion
  • #1
bonsoir
voila deux semaine que mon ls100 de chez gravograph a pris feux
mon capot machine a fondu mes cables , mes protection ....
un gran,d merci a gravograph de m envoyer si vite les piece de rechange et de me les reprendre si ce n est nécessaire ils sont vraiment pro
comme de quoi si vous devez choisir une machine n hésitez pas ils sont très bien

pouvez vous m aider

j ai changer tout mes faisceau de câble
j ai changer ma carte de puissance et ma carte du tourne cilindre

mais la machine ne sesse de croire que le tourne cilyndre est brancher

voir video


https://www.youtube.com/watch?v=5Kp-bV0tpsg&list=HL1381085758&feature=mh_lolz
https://www.youtube.com/watch?v=3X_AyjxNpsI
 
Dernière édition par un modérateur:
david solheid
david solheid
Apprenti
27 Jan 2013
60
Belgique
  • Auteur de la discussion
  • #2
IMG_2975.jpg
 
david solheid
david solheid
Apprenti
27 Jan 2013
60
Belgique
  • Auteur de la discussion
  • #3
photo 2

IMG_2978.jpg
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 879
FR-12320 - Aveyron - Conques
Faut appeler Gravograph ! Ils sont très bien !
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Bonjour David,

Effectivement leur SAV de chez Gravo... est vraiment bien. 8-)
Ceci étant, pourquoi avoir changé la carte de puissance et la carte du tourne cylindre ?
Le feu a pris dans l'habitacle et non derrière.
Après :
Il faut connaître l'origine du feu, soit un problème mécanique ou électronique (ouille !) , soit une mauvaise utilisation du laser (puissance/vitesse/matière sans assistance d'air )
Maintenant as tu essayé de ré-installer ton GravoSty... avec le bon driver machine ? (après le changement des cartes en interne)
Sinon revérifier de nouveau tout le câblage :
- Câble Carte vers PC
- Câble du tourne cylindre vers la carte interne
- Câble allant du pupitre machine vers la carte interne

@+
Souriceaux

Pour info: j'ai eu un début d'incendie dans l'habitacle et la chaleur avait endommagée le câblage du pupitre de commande manuelle :cry:
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Re de nouveau,
Une chose importante pour graver à plat (ou découper)
Il faut absolument débrancher le câble du tourne cylindre à la machine.
En laissant le câble branché, il est automatiquement détecté par le système 'Gravo'
De ce fait, le point 'Zéro' machine est décalé automatiquement.
@+
souriceaux
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Bonsoir, j'ai acquis une GRAVOGRAPH LS100 55W et j'ai un défaut d'isolement... quand je la branche sur le secteur avec la masse, tout mon appartement disjoncte et quand j'enlève la masse de la prise elle fonctionne ???? je pense que s'est la carte de puissance qui gère la carte mère qui est en défaut et je dois tester le gros condo voir si il a pas séché...pourriez vous me dire le prix que vous avez payer la carte de puissance et je met la mienne pour vous faire voir au cas ou je me suis trompé de nom.... merci bien à vous pour tout conseil . Michel

IMG_20180526_144834.jpg
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Bonjour 'Mitch'Arts
'
Il faut compter aux environs de 850 Euros pour une carte de puisance.
Mais avant, peut être effectuer un contrôle complet sur la mise à la terre sur cette machine
Pour Info ci joint photos de deux cartes.
Alim et Puissance.
Carte Alim..jpg
Carte de Puissance.jpg
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Merci pour es photos et l'information; elle sont standards ??? celle sur votre photo est la même que moi ??? avez vous un liens ou je pourrais voir les caractéristique pour éventuellement en commander une ??? merci bien à vous
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Après quelque tests s'es l'alimentation de puissance qui fait tout disjoncter; mais je comprend pas pourquoi le machine fonctionne sans le fils de masse de l'alimentation générale ??? comment un composant peu faire un défaut d'isolement.... ont m'a dis d'enlever les gros condensateur et essayer pour voir parce que ma machine est de 2006 et qu'elle a pas fonctionnée pendant 2 ans et il ce pourrais que le condensateur à séché ??? et qu'il fait une court circuit franc.. mais sinon comment faire pour tester la mise à la terre ???? s'est mon frère qui va le faire; je n'y connais pas grand chose moi.... merci beaucoup à vous.
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Ha oui je crois que l'entrée est en 48V et la sortie ??? je c pas.
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Merci; la carte de puissance n'a pas de fils de masse; mais elle est fixer un peu sur la carcasse de la machine; cela suffis pas ??
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Re,
La référence pour la carte de puissance (photo N°02) est N°48530 chez Gravo.
Vous pouvez contacter leur SAV et avoir une idée de son prix aujourd'hui.
Je pense (sans être un pro) qu'un fil est touche au contraire la masse de la machine faisant disjoncter.
La carte n'est peut être pas en cause.
A vérifier aussi qu'un élément de la carte ne fasse un court circuit.
Peut être avez vous autour de vous une personne avec du matériel pour tester les composants.
@+

PS: J'ai peut être dans un carton une carte similaire qui marche, mais comme j'ai déménagé mon atelier, je dois trouver le bon carton :)
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Merci beaucoup pour vos réponses; je vais refaire des tests avec mon frère et voir aussi du côté de Gravo et si jamais vous retrouvez la même carte;; vous me la vendriez combien SVP et je prend la poussière avec lol ???
Un technicien de Lewmark; m'a dis de vérifier le gros condo en premier parce que il sèche avec le temps et la membrane à l'intérieur et fait des cout circuit franc sue la carte de puissance sur la partie primaire ???? à voir aussi ont c jamais :) mais en tout cas merci à vous pour vos réponse...
 
M
metalux
Compagnon
11 Jan 2009
5 472
nord
Après quelque tests s'es l'alimentation de puissance qui fait tout disjoncter; mais je comprend pas pourquoi le machine fonctionne sans le fils de masse de l'alimentation générale ??? comment un composant peu faire un défaut d'isolement.... ont m'a dis d'enlever les gros condensateur et essayer pour voir parce que ma machine est de 2006 et qu'elle a pas fonctionnée pendant 2 ans et il ce pourrais que le condensateur à séché ??? et qu'il fait une court circuit franc.. mais sinon comment faire pour tester la mise à la terre ???? s'est mon frère qui va le faire; je n'y connais pas grand chose moi.... merci beaucoup à vous.
bonjour

ce n'est pas en enlevant les gros condensateurs que le défaut va disparaitre :roll:
Ces condos sont pour le filtrage! rien a voir avec un déclenchement différentiel, plusieurs causes possibles: soit sur la même ligne d'alimentation secteur tu as ta machine et un ou plusieurs ordinateurs branchés dessus, comme ces machines sont équipées d'alim a découpage il y a toujous un léger courant de fuite a la terre et ce courant s'additionne au point de faire tomber le différentiel si c'est un 30ma.

Amha sur cette carte il y a un filtre secteur et visiblement les condos sont "fuyards" , ces condos se trouvent généralement près de l'arrivée secteur sur la carte, près du tore et au nombre de deux, un des deux est branché sur la phase est va la terre, idem pour le neutre.
Pour tester il suffit de les débrancher et on sera fixé sur leur remplacement (condensateur secteur X2!)

:!: et bien sur le classique rappel de sécurité avec ce type de matos. prise secteur debranchée cela va de soit, mais aussi condensateur de filtrage déchargé:!:


Un technicien de Lewmark; m'a dis de vérifier le gros condo en premier parce que il sèche avec le temps et la membrane à l'intérieur et fait des cout circuit franc sue la carte de puissance sur la partie primaire ????
il faudra lui dire de changer de boulot.. le fusible de l'appareil sauterait et non pas le differentiel secteur
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
merci à vous; je rajoute que sur ma ligne de prise; j'ai mon pc/telé et Freebox; mais mon disjoncteur est de 40A 30mA et mo générale de 45A 500ma tombe aussi???
Avec mon frère nous avons tester en déconnectant l'alimentation de la carte mère et aussi les 2 alimentations de 48V qui alimente le laser et ca disjoncte toujours... en sachant que la partie les 2 alimentations pour le laser fonctionnent sans la carte de puissance et disjoncte pas ???
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Vous croyez que si j'amène ma carte de puissance seul dans un magasin d'électronique style " AG ELECTRONIQUE " sur LYON ils peuvent trouver la panne ???
 
M
metalux
Compagnon
11 Jan 2009
5 472
nord
pour faire tomber le disjoncteur général 500ma il est bien évident qu'il faudrait une floppée d'ordis branchés sur la ligne, ce sera le disjoncteur divisionnaire 30ma qui declenchera.

je n'ai pas tout compris ces histoires d'alims, il y en a combien au juste? mais ce que j'ai dit reste valable, il suffira d'y aller par déduction.

Quand a apporter la platine chez un revendeur de composants c'est comme pisser dans un violon :wink: ça ne se depanne pas au premier coup d'œil mais avec des instruments de mesure..
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Bonjour, il y a 3 ; dont 2 alimentations 48V pour le laser qui fonctionnent si elle sont brancher seul sans la carte de puissance sur le secteur avec la masse et la carte de puissance qui alimente la carte mère et les fonctions qui fait disjoncter mais seulement si elle est connectée avec le câble d'alimentation avec la masse....
Si je fais une rallonge ou je coupe le fil de masse elle fonctionne; d'où le problème d'isolement qui fait tout disjoncter...voir la photo que j'ai mis avant dans la discussion.
 
serge 91
serge 91
Lexique
18 Fev 2010
7 170
FR-91 Brétigny sur Orge
C'est pas clair ton histoire!
Le cordon secteur Il y a 3 fils, le neutre, la phase et la TERRE, pas la masse, c'est autre chose.
Tu dis je coupe, mais ou?
Tu dis je fais une rallonge, avec quoi, un cable à deux fils ?
 
M
MARECHE
Compagnon
6 Fev 2011
2 823
Nancy
Bonjour,
Il y a des chances que ce soit un condensateur d'un filtre antiparasite qui se soit mis en court circuit, et c'est pas les plus gros. Ils sont tout près de l'arrivée du courant, à côté des selfs d'antiparasitage.
Salutations
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Ha oupssssssssss..... je me suis fais une rallonge en enlevant le fils de terre et la machine s'allume et disjoncte pas...mais quand il est connecté ca disjoncte....
J'ai pas pus tester plus loin parce que je voulais installer GRAVOTYLE sur mon pc et au moment ou j'ai brancher le câble USB... rebelotte ca disjoncte....
Nous avons tester avec mon frère les Alimentations sans fils de terre et avec .... et ont a constaté que ct la carte de puissance qui faisait un défaut d'isolement ?????
J'espère que je me suis mieux expliqué..... mais en tout cas merci pour essayer de m'expliquer pour trouver cette panne qui est surement toute bête :) je l'espère...
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Re bonjour,
Théoriquement l'architecture se compose comme cela:
20W.jpg

Une alim qui alimente le bloc puissance et alim source
@+
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
Ont m'a parler que les condensateurs peuvent sécher si ils sont pas utiliser pendant des années se qui fais que la membrane intérieur ce touche et fais que ca engendre une disjonction franche ?????
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
voila quelque photos de mon bloque de ma GRAVOGRAPH LS100 pour être plus concret

alimenation vue generale GRAVOGRAPH LS100.jpg


alimentation GRAVOGRAPH LS100 bis.jpg


alimentations GRAVOGRAPH LS100.jpg


alimentation GRAVOGRAPH LS100 bis.jpg
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
Re,
Gravo a vraiment condensé l'intérieur de leur laser.
Attention quand même à la poussière, d'après la photo il y a en a beaucoup :(
Et cet un ennemie important sur tous les composants (ce qui peut provoquer aussi des courts circuits).
La source est ventilée par 6 ventilo, mais génère beaucoup de poussière.
Un bon nettoyage est vraiment très important sur toutes les cartes.
Voir même à inventer un autre système d'aération.
J'ai mis sur le mien en plus de l'aspiration, une ventilation vers l'extérieur.
La source Synrad n'aime pas la chaleur :)
@+
 
M
Mitch'Arts
Nouveau
16 Juin 2018
20
OUPSSSSSSSS la poussière je l'ai faite...lol.. je me suis trompé sur une photo... s'est quoi la source Synrad ???

alimentation GRAVOGRAPH bis LS100.jpg
 
souriceaux
souriceaux
Ouvrier
9 Jan 2012
434
Menton
SYNRAD est une marque;
https://www.synrad.com/
Fabriquant des sources pour laser.
La votre est située juste derrière la rangée de ventilo.
Ici une source de 20W
Source 20W 08.jpg
Source 20W 05.jpg
Source 20W 06.jpg


Il faut absolument tenir cet endroit le plus propre possible afin d'avoir une aération et un refroidissement maximum
@+
 
Haut