Fabrication cnc plasma 3000x1500

  • Auteur de la discussion enp.metal
  • Date de début
enp.metal

enp.metal

Apprenti
Petite video avec une fraise pleumatique : découpe d'un cercle de 900 pour essais
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti
En faite c était juste un problème de police car quand je fais une cercle il est parfaitement rond

Je viens de monter la torche plasma et mon nouveau module easytouch
le problème est que dès que le plasma amorce l arrêt d urgence s enclenche directement... Probablement un problème d interférences.
Ou puis-je trouver un cordon parallèle blindé qui conviendrais?
et ou dois-je raccorder mes masses de mes câbles d alimentation moteur? coté driver sur la terre? ou sur la masse du plasma???
ou se raccorde la masse du cordon //
Je poste bientot une vidéo

Merci pour les conseils et solutions.
 
enp.metal

enp.metal

Apprenti
Ok c est réglé c était le cordon // chinois j ai remis un faradisé et ca fonctionne :)
 
enp.metal

enp.metal

Apprenti

Premiers essais
Plus d ais dans la cuve donc il c est coupé le compresseur étant éteint mais bon c est un détail
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti
Bonjour,
Quelqu’un peut-il me renseigner comment je pourrait résoudre un petit problème:

Mon générateur plasma a une temporisation c-a-d que lorque je démarre ma premierre coupe il doit activer l electrovanne d'air comprimer (qui, elle reste enclenchée +- 20 secondes avant de s arreter) une sorte de "précharge"...

Le problème est que lorsque le programme débute la première coupe le programme a sa temporisation de perçage (0.5sec) mais ce n est pas assez pour "précharger"générateur plasma donc par exemple pour une pièce avec trois trous de diamètre 30mm le premier trous es coupé a moitie puis les autres sont parfaits. et si je modifie mon temps de percage ca vas aller pour le premier trous mais après pour les autres trous ca n ira plus.

Soit il faut modifier quelque chose sur la carte du plasma,
Soit modifier un paramètre dans sheetcam mais je ne sais pas ou est ce paramètre.
Quelqun peut'il m aider?



Voir photo(premier trous coupé au centre
Merci
IMG_20140126_105214_0.jpg
 
enp.metal

enp.metal

Apprenti
Autre chose,
impossible de faire fonctionner mon thc, lorsque j active l option plus moyen de faire un reset j ai un message d erreur qui me dit: signal thc actif, desactiver thc...?
:(
 
enp.metal

enp.metal

Apprenti

Bientot le easytouch en montage :)
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti

Existe t-il un plasma a faible cout qui fait un amorcage comme ceci?
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti

Petite vidéo d une coupe pour le support des plats martyrs.

Problème avec la HF de mon plasma: si j amorce légèrement dans la vide mes moteurs se décalent et ma pièce est bonne a jetter... il faudrait qulequechose pour capter la HF, je ne sais pas encore ce que je vais essayer.
 
Dernière édition par un modérateur:
R

rv10

Apprenti
Bonjour,

Je viens de finir ma table, maintenant j'aimerais passer au portique et au guidage du portique.

Quel est le diamètre de tes arbres supportés sur la table et sur le portique ?

Merci
 
enp.metal

enp.metal

Apprenti
Bonjour,
j ai été fort occupé ces derniers jours, je répond tard desolé.
pour mon axe X ce sont des rails linéaires en allu avec deux petits ronds de d:10 mon portique y est fixé par trois gallet 2 fixes et un exentrique pour ne pas avoir de jeux.
Pour mes Y ce sont deux des rails linéaires de 16 si je ne me trompe pas avec 4 patins
 
enp.metal

enp.metal

Apprenti
Je viens d installer mon bac a eau, ca fait du bien a mes poumons, c est impecable niveau filtration, Et les bavures sont plus cassantes et donc plus facilles a enlever(tôle immergée a 50%
 
Z

zébulon

Apprenti
BONJOUR
Ton kit CNC (driver + moteur) tu la acheté ou : roll:
Pour ma pare J’ai acheté mais driver sans les moteurs, les moteurs son de la récupe sur un gros photocopieur ; mais il son 6 fils et j’ai des problèmes avec
Je me demande si je devais pas en racheté ????
Merci
 
C

crashman

Apprenti
Salut,

HS ON [ désolé de ne pas être revenu plus tôt mais j'ai eu quelques soucis ] HS OFF

et ben tu as bien avancé,

enp.metal a dit:

Petite vidéo d une coupe pour le support des plats martyrs.

Problème avec la HF de mon plasma: si j amorce légèrement dans la vide mes moteurs se décalent et ma pièce est bonne a jeter... il faudrait qulequechose pour capter la HF, je ne sais pas encore ce que je vais essayer.

ben ca c'est normal, moi aussi , par contre je trouve que tes vitesses de déplacement a vide (acceleration) son très elevée, moi je les aient baissée, car sur une seule pieces,( par exemple une platine avec 4 trous), la precision était bonne , mais sur 30 pieces , et ben a fin les trous n'était plus a leurs place(vu que l'on fait tout les interieur d'abord).

en fait , je pense que trop d'acceleration fait perde des pas au moteur et a la fin ben mach3 est toujours au bon endroit , mais pas la machine.

je voulait moi aussi faire le bac a eau, mais je n'ai pas eu le temps de le faire, est ce vraiment efficace?

si tu as des questions n'hesite pas, je suis de retour, j'ai meme commandé la thc, depuis le temps que je dit qu'il faut que j'en mette une.

aller bonne soirée a tous

Arnaud
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti
zébulon a dit:
BONJOUR
Ton kit CNC (driver + moteur) tu la acheté ou : roll:
Pour ma pare J’ai acheté mais driver sans les moteurs, les moteurs son de la récupe sur un gros photocopieur ; mais il son 6 fils et j’ai des problèmes avec
Je me demande si je devais pas en racheté ????
Merci
Salut, mon kit cnc je l ai acheté sur ebay chez longs motors
tu peux leur envoyer un mail pour avoir plus d infos meme peut-etre avec un photo de tes moteurs...
mary@longs-motor.com
 
enp.metal

enp.metal

Apprenti
crashman a dit:
Salut,

HS ON [ désolé de ne pas être revenu plus tôt mais j'ai eu quelques soucis ] HS OFF

et ben tu as bien avancé,

enp.metal a dit:

Petite vidéo d une coupe pour le support des plats martyrs.

Problème avec la HF de mon plasma: si j amorce légèrement dans la vide mes moteurs se décalent et ma pièce est bonne a jeter... il faudrait qulequechose pour capter la HF, je ne sais pas encore ce que je vais essayer.

ben ca c'est normal, moi aussi , par contre je trouve que tes vitesses de déplacement a vide (acceleration) son très elevée, moi je les aient baissée, car sur une seule pieces,( par exemple une platine avec 4 trous), la precision était bonne , mais sur 30 pieces , et ben a fin les trous n'était plus a leurs place(vu que l'on fait tout les interieur d'abord).

en fait , je pense que trop d'acceleration fait perde des pas au moteur et a la fin ben mach3 est toujours au bon endroit , mais pas la machine.

je voulait moi aussi faire le bac a eau, mais je n'ai pas eu le temps de le faire, est ce vraiment efficace?

si tu as des questions n'hesite pas, je suis de retour, j'ai meme commandé la thc, depuis le temps que je dit qu'il faut que j'en mette une.

aller bonne soirée a tous

Arnaud

Salut, je n ai plus trop eu le temps de continuer la machine mais j ai réussi a améliorer ce problème de mouvement des moteurs a l amorcage en enroullant le bout de la torche avec un fil de cuivre relié a la masse.
Le bac a eau est pratique mais il y a asséz bien d éclaboussures.
les pièces bougent moins lors de la coupe vus qu'elles sont maintenues a t°
je met des photos dès que j ai un peut plus de temps...
Bonne journée
 
Dernière édition par un modérateur:
ingenieu59

ingenieu59

Compagnon
Bonjour,

bravo pour cette réalisation qui marche super bien .

Quel est leur site ( mary..... )?
D' avance merci.
Cordialement.
christophe

PS: j' aimerai trouver un vendeur en france de ces composants cnc.
 
enp.metal

enp.metal

Apprenti
c est longs-motors http://www.longs-motor.com/

Ils ont un dépot en allemagne l envois est rapide et le service apres vente est bien je trouve.
 
Dernière édition par un modérateur:
enp.metal

enp.metal

Apprenti

Un bon conseil pour celui qui utilise un plasma HF, ne pas mettre le module thc a l intérieur ou encastré dans le plasma.
Voici un petit test qui montre le problème de parasites
 
Dernière édition par un modérateur:
C

crashman

Apprenti
ha ouai, quand meme, c'est carrement la piscine municipale :-D :-D :-D
 
enp.metal

enp.metal

Apprenti
Lol^^ tu peux venir faire un petit plongeon si tu veux mais c est pas très profond 10 cm mieux vaut mettre un bon casque :)
 
Steelmann

Steelmann

Ouvrier
Salut à tu régler ton problème de parasite à l'amorçage ?
 
enp.metal

enp.metal

Apprenti


Voila déja un petit exemple d essais d amorçage dans le vide, mais depuis que j ai mon bac a eau ca vas mieux on dirrait qu il absorbe les parasites.
Pour le moment ca vas mieux mais je n ai plus trop eu le temps de travailler avec la machinne et je dois règler mon easytouch...
 
Dernière édition par un modérateur:
R

rv10

Apprenti
Est-ce qu'il serait possible de voir un peu plus en détail ton axe Z (guidage + vis a bille) ? Je bute un peu pour la construction du miens... Tu as pris combien de longueur pour ta vis a bille ?
 
enp.metal

enp.metal

Apprenti
C est un guide linéaire avec une vis a bille de course 320 je prendrais une photo a l occasion.
la partie mobile du Z est un tube de 60/40/3 sur lequel est fixé ma torche et dans lequel rentre ma vis(bouchon soudé sur le dessus du tube, la noix se fixe sur celui ci.
 
M

mli38

Nouveau
bonjour, sympa ces avancées!`
Merci au fait pour le conseil sur les galets enrouleurs, j'ai réussi a résoudre ce problème.
Ce module easy touch fonctionne bien?
 

Sujets similaires

Atelier Vosgien
Réponses
18
Affichages
1 531
tchitchater
T
Haut