Advertisements

Du Couple ou de la vitesse ?

E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
  • Auteur de la discussion
  • #1
Bonjour à tous,

Ayant reçu mes NEMA 23, j'ai la possibilité de câbler ce moteur 8 fils de 3 manières, avec visiblement des résultats très différents.

Ces moteurs vont être utilisés pour le retrofit d'un petit centre EMCO F1, avec ses vis à billes d'origines Ø6.0, avec un pas de 2.5mm

les 3 câblages différent ceux les suivants :
choix cablage moteur.JPG


Mon utilisations va être de la découpe de plaque jusqu’à 5mm de hauteur, en alu, titane, composite et en acier.

là ou je cale, c'est sur le choix du câblage, je pourrais me dire que ce que je cherche avant tout, pour un usinage dans l'acier, c'est du couple ! donc un montage "Bipolaire".

ensuite pour mon choix Série/parallèle:
Il est noté dans le manuel du driver (M542T) que pour un montage série, le couple sera maxi à basse vitesse, mais se dégradera rapidement à haute vitesse, dans l'alu et les composites donc. Il est aussi dit que le moteur doit tourner à 70% du courant nominale pour éviter un échauffement. cette baisse de courant engendrera une baisse du couple "nominal" ?

Si je choisis le câblage parallèle, couple plus stable, mais plus bas à bas régime, quid de l'usinage de l'acier dans cette configuration ? Ils ajoutent que le couple sera maxi à haut régime, je pense pas avoir besoin de vitesse d'avance très élevé, n'étant ni professionnel, ni pressé :)


Quel serais votre choix ? est il envisageable d'avoir un double câblage avec sélecteur de configuration en fonction du matériau usiné ?

Merci de votre aide.
J.
 
Advertisements
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Salut,

Je ne vais pas te donner de solution à ton problème de câblage mais :

( Sauf si tu le sais déjà ), as-tu le 380 Volts chez toi ?

Unipolar : 220v, entre le neutre et une phase
Bipolar: 400v, entre deux phases.

Série / Parallèle : je ne connais pas.

Je ne pense pas que tu sois plus avancé dans ton problème de câblage.
Je n'ai jamais vu de moteur (triphasé) avec 8 fils pour son alimentation.

Bon courage à toi.
Rien a voir, on parle de moteur pas à pas.........................et pas de moteur triphasé
 
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Pour elbauju tu devrais calculer les vitesses d'avances dans les différents matériaux et c'est en fonction de ta vitesse de broche ainsi que du nombre de lèvres de tes fraises que cela te donnera l'avance maxi que tu devra avoir. Ensuite, et en fonction de ta démultiplication ainsi que du pas de tes vis tu pourras avoir la vitesse de tes moteurs ce qui déterminera le câblage
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 137
FR-28360
Salut,

Je ne vais pas te donner de solution à ton problème de câblage mais :

( Sauf si tu le sais déjà ), as-tu le 380 Volts chez toi ?

Unipolar : 220v, entre le neutre et une phase
Bipolar: 400v, entre deux phases.

Série / Parallèle : je ne connais pas.

Je ne pense pas que tu sois plus avancé dans ton problème de câblage.
Je n'ai jamais vu de moteur (triphasé) avec 8 fils pour son alimentation.

Bon courage à toi.
Un moteur Pas à Pas en 380V (ou plutôt 400V maintenant):?: Il ne va pas du tout aimer,:grilled:.

Même si il sera sous-alimenté, 4.2A au lieu de 5.66A, je pense que le couplage en parallèle est préférable, le couple sera beaucoup plus linéaire qu'avec un couplage série surtout si ta tension d'alimentation est assez basse.

Tes moteurs sont plutôt très bons et en plus avec une vis à bille au pas de 2.5 du couple tu vas en avoir.
 
Dernière édition:
E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
  • Auteur de la discussion
  • #5
Bonjour, et merci à vous pour votre participation.

@biscotte74 , j'avais envisagé de passer par ce calcul, mais il me manque un paramètre dans l'histoire, la vitesse de rotation nominale ou maxi de mon moteur PaP, non ? est ce la meme sur tout les moteurs ? je n'ai trouvé cette info nul part sur la page du vendeur du moteur.

@CNCSERV , merci du conseil, je vais le suivre dès demain. Par contre, pour ma compréhension, comment arrives tu au courqnt d'alim de 4.2A du moteur ? le courant maxi du driver est de 4.5A, pas possible d'en demander le maxi ?


  • Sur le réglage des drivers, je dois choisir le nombre de step par tour. je commence tout juste a m’intéresser a ce montage, donc après lecture de plusieurs suejt, je vois que beaucoup d'utilisateurs de CNC reglent leurs drivers avec des 8 micropas , soit un 1600 pas par tour. Est ce que je peux conclure qu'un tour de vis à bille me déplace de 2.5mm, donc 1 micropas serait de 2.5 / 1600 = 1.5µm : Peanuts !
ca vous parait raisonnable comme raisonnement ?

  • Pour le réglage des switchs pour l'intensité, les moteurs acceptent un courant max de 5.66A en bipolaire //, est ce que je peux regler mes switch sur le courant max, 4.5A en pic, 3.2A en "ref current"(que je n'arrive pas a traduire, courant nominal?)

  • J'ai un 4eme switch , qui regle le "standstill current" , donc si je comprends le truc, si j'active cette option va me réduire le courant de 60% , 1 seconde après la dernière info envoyé au moteur. Est ce qu'avec cette option, et donc 40% du courant restant, l'effort de coupe est maintenu ? ca peut paraitre bete comme question, mais je me dis que si le couple de maintient diminu, si l'effort de coupe est important, ca pourrait avoir tendance à me faire tourner la vis ... je délire là ?

  • Concernant l'alimentation, j'ai acheté une alim 48v , et mes drivers sont des 50v max, je ne me pose pas de question, et je relie l'alimentation directement sur les drivers ? Aucun risque que l'alimentation, prise de folie, ne débite plus de volts ? (oui, surement une question bête celle la aussi)

En tous cas merci pour le coup de pouce, c'est pas toujours évident pour un non initié.
J.
 
Dernière édition:
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 137
FR-28360
542 donc je pensais a 50V 4.2A, si c'est 4.5A c'est encore mieux.
Pour le 48V c'est peut-être beaucoup mais tu as surement un réglage sur l'alimentation.
Pour le reste 1/8 de pas c'est très bien et la réduction de courant est quasi obligatoire.
 
E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
  • Auteur de la discussion
  • #7
Il y a effectivement un potard pour régler la tension.

Est ce que tu as une explication, ou un lien expliquant comment "bien" alimenter les drivers ? Il m'avais sembler lire que plus ma tension serait élevée, plus je pourrais tourner vite, et donc avancer vite. Est ce que le risque de décrocher au niveau du couple dans la courbe est un risque à prendre en compte ?

Merci
 
CNCSERV
CNCSERV
Compagnon
27 Décembre 2007
5 137
FR-28360
tout dépend du driver, si il a une protection pour surtension et sa tolérance. Les moteurs en freinage peuvent renvoyer de l'énergie vers l'alimentation et augmenter la tension. Avec des vis au pas de 2.5 ça sera très limité, elle sont très peu réversibles. En réduisant l'alimentation de 2 ou 3 volts ça ne va pas avoir une grosse incidence sur les performances.
 
K
Knarfouille
Apprenti
22 Juin 2009
205
Rhône/Isère/Ain
Il y a effectivement un potard pour régler la tension.

Est ce que tu as une explication, ou un lien expliquant comment "bien" alimenter les drivers ? Il m'avais sembler lire que plus ma tension serait élevée, plus je pourrais tourner vite, et donc avancer vite. Est ce que le risque de décrocher au niveau du couple dans la courbe est un risque à prendre en compte ?

Merci
oui plus la tension est élevée plus le moteur peu tourner vite... et le courant influe sur le couple...
http://sam.electroastro.pagesperso-orange.fr/dossiers/pasapas/moteurpas2.htm#couple

j'ai exactement les mêmes moteurs que toi et je les alimente via les driver 6060AC (alimentés en directement en 48V alternatif) et réglés à 4,2A, câblage bipolaire-série.
 
E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
merci à vous messieurs , je me lance dans le câblage blindé demain. :smt023
 
E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
Bonjour à tous, avec un peu de retard, je me suis mis au cablage de mes moteurs.

Premier branchement de mon setup : ca tourne! (Nema 23, driver M542T , et breakout board USB d'aliexpress)

J'ai cependant quelques interrogations :

Sous mach3 je suis passé en mode manuel pour tester la rotation via la commande X+ X-, et je trouve que ça "gratte" quand ça tourne, comme si il y avait des micro coupures. Une idée d'où ca pourrait venir ? A la configuration de mach3 j'ai mis dans la case STEP PER 1600 en accord avec les switch du driver pour 1600 STEP et 4.5A.

Deuxième chose, peut être est ce également due au mode JOG de mach3, mais un clic sur la touche X+ me déclenche une rotation relativement longue, même en ayant mis l'avance a 1%. Est ce possible comme sur une vraie cnc de déplacer de 0.001/0.01/0.1?

Troisième interrogation, lorsque je coupe mon alimentation qui tourne a vide pour le moment, et que j'ai réglé sur 45v, le courant descends tout doucement, 1v par seconde je dirais. C'est normal ? Je peux pas me servir du switch de l'alimentation comme d'un arrêt d'urgence donc .

Dernier point, le type de câble.
Faut il que je mette du câble blindé dans mon montage , si oui partout ?

Merci a tous.

IMG_20180211_162607.jpg



IMG_20180211_162543.jpg
 
Dardar88
Dardar88
Compagnon
27 Avril 2011
698
je trouve que ça "gratte" quand ça tourne, comme si il y avait des micro coupures
Il est possible que tu sois un peu haut en courant ,ou que tu ais etabli une acceleration trop importante
mais dans ce cas tu aurais des pertes de pas

mais un clic sur la touche X+ me déclenche une rotation relativement longue
Il y a plusieurs modes de déplacement en JOG ,continu ,c'est ce que tu as du cocher ,passe en mode incremental et choisis ton pas de déplacement (ces options sont directement accessibles dans l'ecran
auto)

Faut il que je mette du câble blindé dans mon montage , si oui partout ?
oui ,au moins pour tous tes cables logiques ,pour le reste il va falloir tester et ameliorer ton blindage
au coup par coup ,eloigner les cables logiques des cables fort courant ,etc...

donc si je comprends le truc, si j'active cette option va me réduire le courant de 60% , 1 seconde après la dernière info envoyé au moteur. Est ce qu'avec cette option, et donc 40% du courant restant, l'effort de coupe est maintenu ?
Imagine que tu ais une poche a fraiser et que chaque passe soit de grande dimension avec un increment
d'attaque assez faible ,dans ce cas le moteur en Z peut surchauffer si la temperature exterieure est
importante ou que tu ais legèrement surestimé le courant /phase ,=>conso exessive ,inutile ,d'autre part
un moteur pas a pas en surchauffe est moins performant. Le standstill dans ce cas est interessant.

2ieme cas de figure: tu fais de la taille en "3D" (pseudo puisque sans rotation d'axe) ,dans ce cas l'axe
Z est très sollicité (poid de l'axe+broche) => le moteur chauffe ,il faut lui permettre de se rafraichir
des que possible.(mais..voir fin du post)

Normallement un couple résiduel de maintient de 40% (tout depend des parametres !) devrait suffire
pour de la VAB en pas fin ,logiquement si aucun defaut de profondeur en mode travail n'est detecté ,
le Standstill est l'option prioritaire a partir du moment ou tout est coherent ,architecture de la machine ,
moteurs et drivers proportionnés ,absence de vibrations excessives ,pas d'increment raisonnable.

Si les drivers sont merdique ou le firmware de la BOB mal foutu ,des optos au ralenti ,la reactivité
des signaux en mode Standstill devient une galère ingérable.
 
E
Elbauju
Apprenti
13 Juin 2013
154
Annecy
Merci pour ta participation.
Je vais essayer de revoir ma configuration de Mach3 , pour voir si j'arrive à améliorer le "bruit".

Pour le blindage, je vois pas trop comment faire ca, je vais chercher sur le forum si des astuces ont été données.
 
Dardar88
Dardar88
Compagnon
27 Avril 2011
698
Pour le blindage, je vois pas trop comment faire ca, je vais chercher sur le forum si des astuces ont été données.
Ici ou ailleurs sur le net tu devrais trouver plein d'exemple de connection de fils avec blindage ,que ce
soit en utilisant de la nappe de fils (en couleur c'est mieux pour se reperer) avec un tore en ferrite ou par 1 fil et son blindage multiplié par le nombre dont tu as besoin ou par fils torsadés par paires.
-Penses a blinder ton cable de broche !
Utilise de la gaine thermo-retractable pour systematiquement isoler les cables sous tension de la tresse
de masse
Inspires toi des cablages existant dans des montages electroniques qui t'environnent , vieilles imprimantes,
tours d'ordi ,etc...
Si necessaire ,essayes d'installer un boitier de filtrage a l'entrée de ligne (ton 220 ,a l'entrée de ta prise
machine) ça s'achete tout fait en boitier + prise femelle ,verifies que l'amperage corresponde a tes besoins.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Sujets similaires Forum Date
Tours
Accessoires et outils de coupe pour fraisage
Moteurs thermiques et véhicules associés
Air comprimé, pneumatique, pompe à vide
Transport, levage et manutention
Discussions générales sur la conception
Divers projets et réalisations
Machines a bois
Discussions générales sur la conception
Electronique spécifique CNC
Accessoires et outils de coupe pour fraisage
Air comprimé, pneumatique, pompe à vide
Autres machines outils conventionnelles
Accessoires et outils de coupe pour fraisage
Moteurs thermiques et véhicules associés
Haut