CNC3-3018pro - 1 fois sur 3 ma fraise fait le bon parcours

  • Auteur de la discussion arnaudabc
  • Date de début
A
arnaudabc
Nouveau
4 Fev 2021
3
  • Auteur de la discussion
  • #1
Bonjour,

J'utilise la CNC3-3018pro et génère le G-code avec fusion 3D. J'utilise également un contrôleur hors ligne (petit boitier) pour déclencher la découpe.
Lorsque je lance le fichier, 1 fois sur 3 ma machine CNC (fraise) fait un chemin différent dans le bois. Soit la fraise de lève et se positionne correctement, soit elle se plante de quelques millimètre dans le bois - ressort et se positionne, soit elle se plante et se positionne en étant déjà dans le bois (ce qui me détruit directement mon support)

Vous savez d'où ça peut venir ? Du fichier ? de la machine ?

Merci pour votre temps!

Arnaud
 
greg_elec
greg_elec
Ouvrier
24 Jan 2019
295
VIVOIN (72)
Il faut à chaque mise sous tension définir le homing X-Y et le Z si tu utilise Candle c'est avec les boutons maison et ceux autour
 
A
arnaudabc
Nouveau
4 Fev 2021
3
  • Auteur de la discussion
  • #3
Merci pour ton message.
J’ai une manette (offline controller) qui me permet de régler le homing. J’ai fais de nombreux tests mais c’est toujours le même problème (je ne pense pas que ça vient de là)
 
greg_elec
greg_elec
Ouvrier
24 Jan 2019
295
VIVOIN (72)
Pour tester il faut analyser le G-code généré par Fusion 360 (que je n'utilise pas) mois j'utilise Carbide Create et je modifie l'entete du G-code car il me rajoute des codes inutiles pour mon cas. Le boitier de commande j' l'ai aussi mais je ne m'en sert pas. J'utilise Candle avec un lien USB entre le PC et la CNC .Attention je bidouille un peu avec cette machine et j'ai encore des déboires...
 
A
arnaudabc
Nouveau
4 Fev 2021
3
  • Auteur de la discussion
  • #5
Merci beaucoup pour ta réponse, ça m'a aidé
 
N
Nicolas90
Nouveau
27 Fev 2021
1
Bonjour,
Jai actuellement exactement le même problème, j'utilise aussi fusion 360. Avez vous trouvez d'où cela provenait?
Cordialement
 
dh42
dh42
Compagnon
4 Sept 2009
6 075
Près de St Etienne (42)
Salut,

Je ne sais pas ce que sort le post pro utilisé pour une 3018, mais avec Mach3, ce problème est connu, ça viens des G28 que sort Fusion ; si le référencement du Z n'est pas correct ça peut semer la pagaille.


++
David
 
Haut