Carte HS, au secours!

  • Auteur de la discussion jmd1957
  • Date de début
J
jmd1957
Nouveau
18 Déc 2012
25
  • Auteur de la discussion
  • #1
Bonjour à tous

J'ai une carte Hobbycnc pro qui vient de claquer sans que j'arrive à comprendre le pourquoi.
j'étais réglé sur sur la carte à 1/16 de pas sur les 4 axes.
Sur Mach3, j'ai pris les valeurs conseillées du site freddom2000 et j'avais mes moteurs qui hoquetaient ou se bloquaient.(650 pas/mm)
J'ai donc potassé le site afin de trouver une solution et j'ai donc appliqué sur un seul axe la formule 200*8/3.75, 3.75 étant le pas des vis trapézoïdales: résultat 427 .
Mach3 allumé, paramétré, je met sous tension la carte et les moteurs et lorsque je lui demande de déplacer cet axe; fumette + le fusible d'alim. saute (4 Ah).
Est-ce que j'ai fait une erreur en paramétrant qu'un seul axe en 1/8?
De plus je n'ai pas encore compris les réglages en matière de: impulsion/pas et /dir qui ne sont pas non plus donné par le fournisseur Hobbycnc.
Une bonne ÂME pourrait-elle m'aider car je patauge lamentablement.

Cordialement
Jean michel
 
Dernière édition:
M
metalux
Compagnon
11 Jan 2009
5 336
nord
Une bonne pourrait-elle m'aider car je patauge lamentablement
ma bonne est en vacances! par contre je peux demander a mon jardinier :smt031


pas toute jeune cette carte ! elle est prévue pour commander des moteurs unipolaires et amha le problème du fusible vient de là, mauvais câblage des moteurs ou mauvais réglage du potard de limitation d 'intensité
 
Dernière édition:
Manuforg
Manuforg
Ouvrier
11 Oct 2014
420
Tournai 7500 (Belgique)
Le paramétrage dans Mach3 ne peut en aucun cas être la cause de la carte brulé.
 
J
jmd1957
Nouveau
18 Déc 2012
25
  • Auteur de la discussion
  • #4
de Métalux: ma bonne est en vacances! par contre je peux demander a mon jardinier :smt031

Si le jardinier est compétent, je suis preneur...

Surtout, s'il peut m'expliquer comment se détermine les deux valeurs:impulsion/pas et /dir que l'on saisi dans Mach3.
Ce qui me chagrine, c'est que j'avais fait de nombreux tests auparavant, jouant le nbr d'impulsions, accélérations, etc.... afin de trouver le bon réglage et de ce fait que je n'avais rien touché au connexions sur la carte.
Ce soir je refais un test avec des SLA7078mr neufs qui avaient claqués. Si le test est mauvais que me conseillerez vous comme carte plus actuelle? Mes moteurs nema 23 8 fils acceptent tous types de connection(unipolaire, mixte,bipolaire)

Cordialement

Jean michel
 
Dernière édition:
Haut