Résolu Branchement variateur GETTYS N360 moteur DC

V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #1
Bonjour à tous,

Je me permets d'ouvrir un sujet séparé afin d'avoir plus de visibilité et de faciliter le suivi.

Le but est de piloter mon moteur (voir les photos ci dessous).
Il m'a été judicieusement conseillé par des membres du forum de conserver le variateur car celui ci fonctionne. Il n'est pas tout récent mais il fonctionne.
C'est le meme que celui ci:
http://www.cnc-shopping.com/variate....html?osCsid=5c3c00d473c08614bce809f64e2a3a97

Je vais avoir plusieurs questions mais je vais faire étape par étape.
Il est alimenté en triphasé. Sur tous les schema, c'est indiqué 192v mais sur le transfo, c'est marqué 240, et pareil sur le capot du variateur donc OK pour le 240 tri.
Pour la sortie, un des deux fils passe par une sorte de transfo, je croyais a un transfo car cela y ressemblait mais selon @slouptoouut c'est un self de filtrage, donc je vais le garder (et le nettoyer ...!)

La partie commande:
C'est ici que ca se corse car je dois repartir de 0 comme je ne souhaite pas conserver la CN.
Je n'ai pas réussi à trouver de doc du variateur.
Ce que l'on m'a dit:
La vitesse se commande via du 10v et le sens de rotation en fonction de la polarité.
je cherche donc un schema simple pour intégrer ces éléments car je n'ai aucune idée de ce que je dois brancher et ou.
Pareil pour le tachy, j'ai 2 fils qui sortent du moteur mais une seule borne sur la carte.
Je ne sais pas s'il y a moyen de mettre quelques commandes simples cad un bouton pour l'inversion de polarité, un bouton avance normale/rapide et un potard pour la vitesse et un dernier bouton marche/arret.

Merci de votre aide

IMG_20170815_154705.jpg


IMG_20170815_155716.jpg


IMG_20170816_123313.jpg


IMG_20170816_123304.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Pareil pour le tachy, j'ai 2 fils qui sortent du moteur mais une seule borne sur la carte.
A priori, le second fil doit aller à la borne en dessous : S-COM
À vérifier puisque les deux fils vont dans le même câble au niveau du moteur :wink:

D'autre part, je note sur le variateur : LINE to LINE Voltage 240-300V. J'interprète : tension entre phases, chez-nous c'est 400V entre phases ... :tinostar:
 
bendu73
bendu73
Compagnon
18 Sept 2013
1 226
SAVOIE
Bonjour,

Joins aussi les schéma électrique propre au variateur ( tout ce qui l’affecte ).

Le tachymètre est peut être une simple dynamo et le variateur mesure la tension et en déduit une vitesse de rotation (c'est comme cela sur ma Deckel). Donc il n'y a qu'un fils sur ton varia, c'est la borne +/-, l'autre c'est le GND commun.

Mais comment était le câblage d'origine? tu as tout viré??

Pour ta commande je ferais :
1 potentiomètre pour le réglage de vitesse d'avance
2 boutons d'avance +/-
Après tu peux aussi intégré un +/- en "rapide"
Et un sélectionneur pour l'axe à piloter ( mais c'est pas le thème de ce post

Il faudra passé par un automate tout de même pour générer une accélération car sans cela tu va grillé quelque chose (imagine tu as un on/off en direct sur le variateur pour le bouton + des avances à plein vitesses...).
C'est très faisable comme projet.

Il faut de toute façon "simulé" l'ancienne commande CN, d'ou l'importance des schéma électrique et de l'installation d'origine.
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #4
Merci pour vos réponse.
Je n'ai rien touché niveau branchement, c'était tout en l'état.
@osiver j'ai bien deux bornes dans le moteur pour le tachy
COncernant le Line-toLine, j'avoue ne pas m'en préoccuper car je vais conserver le gros transfo dans lequel arrive le 380. C'était comme ca dans l'ancienne armoire et comme ca dans la prochaine :wink:

@bendu73
Mais l'armoire est plein de fils dans tous les sens, bordelique et sale, c'est entre autre pour ca que je dois tout reprendre.
J'ai deux schema mais je retrouve les numérotations uniquement sur cette page
Oui c'est exactement ce que je souhaiterais, ni plus ni moins, mais je n'ai pas trop idée de comment procéder, mes connaissances s'arretent plus ou moins là, d'ou ma demande de schéma :wink:.

Il me semble que le self est justement là pour éviter ces grosses variations, c'est ce que m'a expliqué slouptoouut


L'embrayage est la prochaine étape après le moteur :wink:
 
Fichiers joints
osiver
osiver
Compagnon
7 Sept 2013
12 021
@osiver j'ai bien deux bornes dans le moteur pour le tachy
Dans le moteur, je n'en doute pas, on voit même les deux fils, il me semblait que l'interrogation venait au niveau du variateur.
Il y a une borne TACH et en dessous une S-COM. La vérification que je suggérais était de voir si le fil TACH qui arrivait au variateur sortait du même câble qu'un autre allant au S-COM, éventuellement si ces deux fils avaient les même couleurs que ceux au départ du moteur. :wink:
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Je pense qu'on a pratiquement tout ce qui est nécessaire ici:
7a4b1cc423539903a3dcfc0b76a9bfa7.jpg

On remplace l'inter R+ par un poussoir, idem pour R-. Ça devrait donner les sens de rotation mais il faut s'assurer de ne pas mettre le +15 et le -15 en C/C si on appuie les deux boutons ensemble. Il y a plein de solutions, on en reparle.
On supprime les liaisons vers TNC (J11, J12), on supprime Rauto.
On relie le point 1 au point commun de Rval (serait prudent que ce soit un poussoir monté en inverseur), son contact repos va au curseur du potentiomètre de 22k, son contact travail va au point commun entre les potentiomètres.

Le fonctionnement est alors d'appuyer sur R+ pour avancer à vitesse définie par le potentiomètre, si besoin on appuie en plus sur Rval pour la vitesse rapide (==vitesse comme si le potentiomètre était à fond)
Ensuite on peut envisager une avance auto mais il faut tenir compte de butées électriques pour ne pas taper.

En incluant un peu de logique il est possible de faire des cycles aller lent en usinant suivi du retour rapide :wink:
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #7
Dans le moteur, je n'en doute pas, on voit même les deux fils, il me semblait que l'interrogation venait au niveau du variateur.
Il y a une borne TACH et en dessous une S-COM. La vérification que je suggérais était de voir si le fil TACH qui arrivait au variateur sortait du même câble qu'un autre allant au S-COM, éventuellement si ces deux fils avaient les même couleurs que ceux au départ du moteur. :wink:
Au temps pour moi, c'est bien cela :wink:
Les fils font peur à voir mais bon.
Pour les fins de course, je pense qu'il suffit de les intégrer en série, ca ne devrait pas poser de souci une fois que je sais a quoi correspondent les numéros sur le schema

Mon probleme entre le variateur et les deux schemas, c'est que je n'ai pas les correspondances entre les lettres et les numéros, ce ne sont que des suppositions/hypothèses à chaque fois.
Donc si je récapitule pour le moment:
A - P.COM
B - RESET
C - +24
D - +EN --> B- RESET
E - -EN --> D - +EN
F - SPARE
G - SPARE
H - +15
J - S.COM
K - -15
L - SPARE
M - SPARE
N - TACH --> Tachy +
P - S.COM --> Tachy -
Q - +REF
R - -REF

Pour le reste, j'ai besoin de rapprocher les deux nomenclatures avec le variateur.

je vais aussi regarder pour trouver une petite armoire afin de commencer le cablage d'un coté sans tout enlever de l'autre
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Alors P-COM doit être P(uissance ou ower)-com pour comm(un ou on) = masse des alimentations
De même S(ignal)-Com pour la masse des signaux de commande
Spare, on ignore, ce sont des positions "au cas où"

7 = H = +15V
8 = K = -15V
1 = R = Ref-
2 = Q = Ref+

Si on compare avec le Pdf du post #4, on retrouve :
- la tacho (Dtx) en 8/11
- Ref- en 12, Ref+ en 13
- les +15 et -15 en 2 et 19 ou le contraire
- les contacts KA29 sont ceux d'un relais pour le rapide
- les contacts KA24 et KA25 sont les directions (mutuellement exclusifs) d'avance
- le groupe des résistances et du condensateur doivent servir à amortir les changements de vitesses

J'espère que ça aide :wink:
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

-je confirme :

S.com est le commun des entrées de tachy et de commande, le retour vitesse par la tachy se fait bien entre "tach" et "s.com"

+Ref et - ref : recoivent la consigne de vitesse en 0...10V

J'ajouterais, pour une commande manuelle de sens et de vitesse :
-> plutôt que 2 boutons poussoirs, a la place de "R+" et "R-", avec le risque de faire du dégat si on les presse tous les 2 (court-circuit) il faudrai prévoir un boutons à levier 2 directions non maintenue "mom-off-mom", ou un manipulateur "joystick" 2 directions ...l'erreur de manipulation devient impossible , et c'est plus pratique
-> on peux conserver le montage avec les 2 potars (dont un sert de talon vitesse max, et l'autre a régler la vitesse d'avance )

L'espèce de transfo en série avec le moteur, entre la sortie puissance du var, et le moteur, est bien une "self de filtrage" (et d'amortissement) elle évite de griller les thyristors en cas de variation trop rapide, ou de changement de sens trop rapide (elle protège l'électronique, mais pas le moteur ou la mécanique si celui ci part en buté et en rapide !) et elle assure un filtrage du courant et un antiparasitage (évite de polluer les signaux de la CN, ou les auditions dans les postes de radio ou chaines hifi du voisinage ...)
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #10
Merci à vous
D'ici demain je vais vous soumettre un schéma avec les types de composants à utiliser pour valider l'ensemble.
Une seule question bête :
J'ai 2 bornes +15 et-15 et référence est gérée en 10v, c'est le potentiomètre 10K qui fait passer de l'un à l'autre (car dans ma logique avec U=RxI, si I est constant, alors R du potar peut varier donc U varie également ?)
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
J'ai 2 bornes +15 et-15 et référence est gérée en 10v, c'est le potentiomètre 10K qui fait passer de l'un à l'autre (car dans ma logique avec U=RxI, si I est constant, alors R du potar peut varier donc U varie également ?)
Oui, le 10k permet d'avoir 10V (+ ou - suivant le sens de rotation désiré) en haut du potentiomètre 22k pour envoyer la tension correspondante 0 -> (+/-)10V à l'entrée REF+
plutôt que 2 boutons poussoirs, a la place de "R+" et "R-", avec le risque de faire du dégat si on les presse tous les 2 (court-circuit) il faudrai prévoir un boutons à levier 2 directions non maintenue "mom-off-mom", ou un manipulateur "joystick" 2 directions ...l'erreur de manipulation devient impossible , et c'est plus pratique
Oui, ça fait partie des solutions dont je parlais plus haut.
On peut aussi garder des poussoirs avec un NO et un NC chacun de sorte de faire une interdiction mutuelle entre les mouvements.

Il faudrait nous dire ce que vous voulez avoir comme mode d'utilisation de l'avance. On peut par exemple, comme évoqué plus haut, avoir des boutons poussoirs, un bouton rotatif 3 positions dont 2 fugitives ou même un levier avec un secteur (cames +Fdc) qui actionne la vitesse réglable puis en allant plus loin passe en rapide ... 8-)
Penser aussi à des sécurités de fin de course éventuellement ajustables, on a le droit d'être distrait :wink:
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 861
FR-28360
toi qui programmes sur stm32, tu as peut-être aussi quelques chose de sympa à faire avec une sortie analogique est un AOP.
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #13
Alors voici ce que je pense faire compte tenu de vos remarques.
Il me reste à identifier les 2 fils rouges qui arrivent sur le P. Com et Reset (A et B) je le ferai lorsque j'aurais de nouveau accès à la fraiseuse mais peut être avez vous une idée ?

Concernant les bornes +15 et-15, je pensais effectivement mettre un sélecteur 2 positions (car de ce que j'ai vu, un sélecteur 3 positions, on a les positions 0/1/2/3 donc j'imagine que 2 positions on a 0/1/2)

Pour les fins de course, je ne souhaite pas trop faire compliqué, ça peut être intéressant mais je vais l'utiliser seulement de temps en temps et pareil pour mon père et je veux que ce soit le plus intuitif possible. Donc au plus simple. Ou pensez vous que c'est le plus judicieux ? Sur un relais activant l'alimentation du variateur ? Ailleurs ?

@CNCSERV a quoi penses tu ? A un MCU pour piloter l'ensemble ? Si je peux le faire simplement avec des boutons je vais préférer cela je pense. J'ai encore le module de filetage à continuer...! Mais je suis ouvert à toute information :wink:
265ec8ef11988e8624a90b3dab703e52.jpg


Envoyé de mon Redmi 3 en utilisant Tapatalk
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 021
l me reste à identifier les 2 fils rouges qui arrivent sur le P. Com et Reset (A et B) je le ferai lorsque j'aurais de nouveau accès à la fraiseuse mais peut être avez vous une idée ?
J'aurais tendance à penser que c'est la chaîne de sécurité. Entre les deux fils rouges il doit y avoir continuité lorsque tout va bien et ça doit s'ouvrir en soulevant le capot.
Concernant les bornes +15 et-15, je pensais effectivement mettre un contacteur 2 positions (car de ce que j'ai vu, un contacteur 3 positions, on a les positions 0/1/2/3 donc j'imagine que 2 positions on a 0/1/2)
Pas exactement. Il s'agit plutôt d'avoir 1, 0, 2 avec 1 mouvement à gauche fugitif (revient à 0 quand on lâche le bouton), 0 position centrale stable, 2 idem 1 mais à droite.
Pour les fins de course, je ne souhaite pas trop faire compliqué, ça peut être intéressant mais je vais l'utiliser seulement de temps en temps et pareil pour mon père et je veux que ce soit le plus intuitif possible.
Pour que ce soit intuitif, je pense que les fin de course doivent être séparées. On va par exemple à gauche et quand on atteint la butée, le moteur s'arrête. On ne peut plus aller vers la gauche mais on peut repartir à droite ... jusqu'à la butée droite 8-)
Électriquement ce serait très simple à implémenter et d'autant plus utile qu'on se sert occasionnellement de la machine. :wink:
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #15
Mince je pense que j'ai oublié de préciser ou alors je n'ai pas compris mais j'aurais aussi voulu des avances automatiques, c'est pour cela que je pensais pas mettre de contact fugitif mais je comprends maintenant qu'il manque cela dans le. Schéma.

Comment feriez vous pour avoir le choix cad un seul appui-> mise en marche dans le sens choisi et à vitesse choisie, second appui pour arrêter.
Et un second bouton pour avance rapide mais avec appui continu et remontée automatique.

OK pour le fil rouge, je vais vérifier.

Pour les fins de course, c'est un interrupteur qui vient buter contre un plot à chaque extrémité des axes, je pense donc que c'est compliqué de savoir dans quel sens de rotation le moteur peut ou ne peut plus tourner. D'ailleurs je pense que c'est un abus de langage de ma part ce sont des butées réglables dont je vais me servir comme fin de course. Le problème de cette utilisation est qu'une fois la butée activée, si je coupe le moteur je vais devoir revenir manuellement ainsi que de changer le sens de rotation au pupitre. Pas hyper pratique mais bon ça reste exceptionnel comme manipulation...


Edit :
Voilà je pense que comme ça j'arrive à avoir une avance auto, le. Poussoir est de type maintenu après le sélecteur (type permanent, enfin l'opposé de fugitif) et le poussoir de vitesse rapide en momentané
d430be1b8efc5e00f5f12c68e84a48a3.jpg
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 021
Mince je pense que j'ai oublié de préciser ou alors je n'ai pas compris mais j'aurais aussi voulu des avances automatiques, c'est pour cela que je pensais pas mettre de contact fugitif mais je comprends maintenant qu'il manque cela dans le. Schéma.
Ah, OK, j'en avais parlé plus haut.

Donc, je propose un poussoir "gauche" (pour faire aller la table à gauche), un bumper pour arrêt du mouvement (commun G et D) et un poussoir "droite" pour le mouvement vers la droite. + un poussoir "rapide"
Le bumper permet de ne pas se poser la question de quel poussoir appuyer et simplifie le schéma.
Pour les fins de course, c'est un interrupteur qui vient buter contre un plot à chaque extrémité des axes, je pense donc que c'est compliqué de savoir dans quel sens de rotation le moteur peut ou ne peut plus tourner.
Il faudrait une ch'tite photo de comment c'est fait.

Si c'est possible, l'idéal est de placer 2 fdc et 2 butées mobiles pour définir la plage d'usinage. Les butées mobiles ne pouvant pas dépasser (butée fixe) une certaine position définissant la limite mécanique du mouvement de la table. En fait un petit peu avant, si possible, la course extrême restant possible à la manivelle.
Avec les deux fdc, le schéma est simple pour savoir quel sens interdire et lequel autoriser 8-)
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #17
J'ai mis un schéma dans mon message précédent, cela semble correspondre à ce que tu dis sauf que j'ai le sélecteur à la place des deux poussoirs G/D, ce qui m'évite un C/C possible.
Lorsque j'utilisais une schaublin 53, cela fonctionnait de cette manière. On enclenche les avances et lorsque ça avance, on appuit sur un bumper (poussoir momentané) pour aller plus vite.
Donc un poussoir maintenu après le sélecteur et un poussoir momentané pour les avances rapides.

Je prendrai une photo des butées mais en l'état il n'y a pas de fin de course.
En revanche si vraiment je veux me fouler, chaque butée d'axe a 4 voies Actuellement, une seule voie est utilisée et tout est monté en série sur les 3 butées, du coup impossible de savoir électriquement sur quel axe ça coupe et a quel extrémité.
En revanche je peux utiliser 2 voies par butée, et ainsi savoir si c'est la butée droite ou gauche sur chaque axe...
Je suis sur mon téléphone donc c'est compliqué mais sur le fichier PDF sur le sujet de la fraiseuse, folio 8 tout en haut à gauche, on voit les butées en série.
Et folio 17 il y a le câblage des butées.
Je mettrai les références lorsque j'aurais accès à la fraiseuse
Ce n'est pas hyper complexe, ce qui m'embête le plus c'est de faire passer les fils dans le bâti car je n'avais pas prévu de démonter quoi que ce soit dans un premier temps :wink:

Edit : semblable à cela dans le principe mais ici il y a 2 voies, moi j'en ai 4 :wink:
https://www.usinages.com/threads/schema-electrique.27772/page-2
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #18
Une chose m'interpelle :
Sur le folio 20, on voit que c'est le potar P1 10k qui sert à gérer la vitesse
Et je ne retrouve pas le potar de 22K sur le folio 12.
Vous ne pensez pas qu'il y a une incohérence quelque part ?

D'après moi, il faudrait un potar (ou une résistance mais le potar est plus adaptable) pour passer de 15 à 10V puis un potar sur le pupitre pour faire varier entre 0 et 10V, et le Ref- /pin qui arrive soit au curseur du potar du pupitre ou au commun entre les deux potentiomètres. Qu'en pensez vous ? C'est ce qu'on disait plus haut je pense mais je préfère confirmer comme les deux schémas ne semblent pas être identiques même sur les composants
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Non, les deux schémas ne sont pas identiques. Il se peut que le variateur ait changé d'une version à l'autre. Dans le schéma du folio 12, en mode rapide le KA29 applique la pleine tension d'alim sur l'entrée du variateur mais avec la résistance de 6,8k en série et le circuit "amortisseur" qui ne figurent pas sur l'autre version. :???:
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #20
Je pense que je peux quand même essayer le dernier schéma que j'avais envoyé. Il faut juste que j ajuste la valeur des potentiomètres et que je me serve de celui du bas pour sélectionner la vitesse. Qu'en pensez-vous ?
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Je pense que je peux quand même essayer le dernier schéma que j'avais envoyé.
Oui pourquoi pas ?
Pour le poussoir maintenu, ce n'est pas très courant, vous pouvez le remplacer lui et le sélecteur par un bouton 3 positions maintenues.
Cela dit, ce n'est pas la solution qui a ma préférence dans la mesure où il faudrait concilier la fonction "jog" qui consiste en un mouvement qui cesse dès qu'on lâche la commande et la fonction avance auto où le mouvement une fois enclenché se poursuit jusqu’à ce qu'on intervienne pour l'arrêter. 8-)
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #22
Voici le type de butée dont je parlais
Actuellement, uniquement celle du haut est connectée, type ES502E.
Le temps de rassembler les composants pour brancher/tester le variateur, je repasse sur l'autre sujet car j'ai pu prendre des photos de l'embrayage. Affaire à suivre

IMG_20170818_122347.jpg
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #23
J'ai réussi à faire les branchements avec des restes de droite et gauche

Test 1:
il m'avait semblé que les deux fils rouges étaient branchés (ils passent par pas mal d'autres composants, j'ai donc essayé de relier directement les bornes A et B (la B étant reliée à D et la D reliée a E).
Dans cette configuration, meme si je n'ai rien d'enclenché sur le reste de mon branchement, tout se met à tourner assez vite voire tres vite, ne voulant rien casser, je n'ai pas pris le temps devenir devant la machine quand ca tournait à fond.
IMG_20170818_165650.jpg



Test 2:
J'essaie juste en debranchant la borne A.
Là, rien ne tourne, meme si j'appuie sur les boutons.
J'ai bien +15 et -15 aux bornes du meme nom.
J'ai bien mon selecteur rotatif en position 0: j'ai 0v sur +10 et -10
en position 1 j'ai +5.5v sur la borne +10 et 8.5v sur -10v (enfin +ref et -ref)
et en position 2: -5.5v borne +ref/+10v et -8.5v sur borne -ref/-10v
Et rien ne bouge.
IMG_20170818_170338.jpg

Une idée?
 
osiver
osiver
Compagnon
7 Sept 2013
12 021
Je pense qu'il y a un problème. Votre Ref- doit être connecté au S-Com et au bas du potentiomètre, le Ref+ au curseur.
Ensuite, quand vous mesurez la tension, indiquez par rapport à quoi. Ici par rapport au S-Com, je pense.
Sans référence (Ref- au S-com) le variateur doit envoyer tout ce qu'il a :wink:

Avec le fil A débranché, je pense que ça ne tournera jamais mais vous pouvez du coup essayer "à blanc" de vérifier les tensions sur l'entrée Ref+.
Quand vous aurez 0-> +10V dans un sens puis 0 -> -10V dans l'autre, vous pourrez réessayer en connectant A 8-)
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #25
Je pense qu'il y a un problème. Votre Ref- doit être connecté au S-Com et au bas du potentiomètre, le Ref+ au curseur.
Ensuite, quand vous mesurez la tension, indiquez par rapport à quoi. Ici par rapport au S-Com, je pense.
Sans référence (Ref- au S-com) le variateur doit envoyer tout ce qu'il a :wink:

Avec le fil A débranché, je pense que ça ne tournera jamais mais vous pouvez du coup essayer "à blanc" de vérifier les tensions sur l'entrée Ref+.
Quand vous aurez 0-> +10V dans un sens puis 0 -> -10V dans l'autre, vous pourrez réessayer en connectant A 8-)
J'ai essayé de respecter scrupuleusement le dernier schema que j'ai envoyé: https://www.usinages.com/threads/branchement-variateur-gettys-n360-moteur-dc.103086/#post-1187295 (dailleurs je viens de voir qu'il n'est pas tres net...)
Donc en l'état mon Ref - va vers un poussoir momentané. Au repos il est branché au curseur du potentiometre et activé, entre P1 et P2. Je dois rajouter un fil entre Ref- et S-Com du coup?
Ou je dois tout changer?!
j'ai pris les tensions entre les Ref et S-Com et P-comm, il me semble que les valeurs étaient identiques, je ne me souviens plus.
J'attends votre confirmation pour le lien entre Ref- et S-com et je fais les tests demain.
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
Bonjour,

si ça a tourné , en désactivant le reset et en branchant tout en direct ...ça prouve au moins que le variateur et le moteur sont en état de marche (mais on a plus de contrôle ni de sécurité ! et il faut faire ce genre d'essai le plus brièvement possible en faisant très attention a ce que "ca ne rentre pas dedans" ! risque de surcourse et de casse mécanique !)

le rail et les diverses butées de fin de course devaient servir de limite de fin de course dans un sens (X+ ou Y+) dans l'autre (X- ou Y-) et pour les P OM de la C N (P O M = Prises d'origines machine )

Il devrai y en avoir logiquement 3 de connectées (2 pour les limites dans chaque sens + et - , et une 3 eme pour les P OM ) sinon, c'est que la machine a été bricolée, ou cannibalisée ...

les microcontacts (des Euchner ES502E, un grand classique !) seraient a vérifier (bloqués ? si celles des limites de bout de course sont resté bloqués , jamais rien ne bougera tant qu'on aura pas débloqué celle resté bloqué ! si c'est celle des P OM , ça ne devrai pas empécher de bouger en manuel mais ça va empécher de "prendre les POM" et générer une erreur à la CN ...qui ne voudra sans doute pas aller plus loin et notamment pas autoriser le lancement d'un cycle automatique )

Au juste, la CN est elle présente ? et fonctionnelle ?
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 021
Donc en l'état mon Ref - va vers un poussoir momentané. Au repos il est branché au curseur du potentiometre et activé, entre P1 et P2. Je dois rajouter un fil entre Ref- et S-Com du coup?
Ou je dois tout changer?!
Oui, ça m'avait échappé sur le dessin flou.
Donc inversez Ref- et Ref+ et mettez ref- au s-com.
Même si a priori ça doit être la même chose, prenez les tensions "signal" par rapport à s-com :wink:

@slouptoouut , on n'est plus avec une CN, il me semble :shock:
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #28
@slouptoouut oui c'est bien pour cela que je n'ai pas cherché à faire tourner plus longtemps.
Pour les butées cela semble correspondre au schéma d'origine. Je ferai la modification de butée par sens de rotation une fois que tout fonctionnera correctement et la machine nettoyée. Pour le moment je ne me souci pas de ça car ce n'est pas le Plus compliqué et ce n'est pas bloquant. J'ai vérifié les micro contacts et j'ai degrippe ceux qui sont branchés, je ferai les autres plus tard lors du grand nettoyage
Par la CN tu veux dire la commande ?
Tout à été débranché et j'ai commencé à bricoler donc ce n'est plus fonctionnel

@osiver OK j'essaie de tester des que possible, j'espère demain
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 123
planète terre
CN : commande numérique

Bon, si tout est déjà débranché, les questions qui aurai pu se poser au sujet de la CN , et d'éventuelles manipulations sur cette dernière (fonctions de diagnostic ...manipulations en auto/en IMD / en Jog ...introduction de ligne de codes ..) tombent toutes dans le H.S. et deviennent sans objet ...Puisque c'est décâblé et qu'il n'y a plus de CN !
 
V
vibram
Compagnon
15 Mar 2014
4 029
FR-74
  • Auteur de la discussion
  • #30
Bonjour
Voici le schema mis à jour avec les dernieres modification.
Selon la valeur des potard, je trouve 6.5v ou -6.5 entre +réf et S com et 0 entre -ref et S comm et 6.5 entre +ref et ref. J'imagine que ce n'est pas normal ?! je devrais avoir une valeur égale entre +ref et -ref?
Ces valeurs sont prises entre S-com J et Ref- et Ref+
Je vais revoir mes cablages le temps d'avoir une réponse.
J'ai mis la liaison en pointillé car c'est ce qui fait tourner le moteur à fond. Lorsque c'est déconnecté, rien ne tourne. Je crois d'ailleurs que ca fait sauter les plombs si je laisse tourner à fond pendant quelques secondes, j'avoue ne pas trop oser faire le test.
J'imagine qu'il y a aussi un souci dans le. Câblage des En/reset et P comm non ?
001.jpg
 
Dernière édition:
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut