Bloquer l'utilisation des potards d'avance et rotation

  • Auteur de la discussion Alex2501
  • Date de début
A
Alex2501
Nouveau
26 Déc 2019
1
  • Auteur de la discussion
  • #1
Bonjour,

Dans l'usine ou je suis nous venons de faire entrer une machine en Sinumerik 840d.
Pour des usinages sensibles, je souhaiterais bloquer l'utilisation des potards d'avance et de rotation aux opérateurs.

Est-ce possible ?
SI oui, comment ?

Slts,

Alexis
 
kiki86
kiki86
Compagnon
7 Jan 2015
4 490
Maisons Alfort
bonjour
enlever le bouton de commande? relier, si possible, les 2 potards par une plaque verrouillée ?
percer de par en part la génératrice ( 1 trous sur chaque potard) et les relier par un fil ; même principe que le freinage des écrous
 
Dodore
Dodore
Compagnon
27 Oct 2008
17 127
F-69400 villefranche sur saone
peut être une autre possibilité
s,il ont tendance à mettre les potards au Max
recalculer les avances et les rotations en conséquence
pat exemple sur Num on peut augmenter les avance à 120%
par exemple si on programme 0,1 mm/tour avec le polar on peut avoir 0,12 donc en programmant une valeur recalculée de cette façon
0,1/0,12 on trouve 0,833
si tu programme 0,833 si on met le potar à 120 % on va retrouver les 0,1 d’avance
certaine machine on une clé de réglage , quand le réglage est fini le régleur bloque et enlève la clé
 
Dernière édition:
kiki86
kiki86
Compagnon
7 Jan 2015
4 490
Maisons Alfort
bonjour
pour Dodore
mes opérateurs avaient tendance a diminuer les valeurs
 
Dodore
Dodore
Compagnon
27 Oct 2008
17 127
F-69400 villefranche sur saone
Ah bon ! ... en général s’ils sont payés avec une prime à la production , ils ont plutôt tendance à mettre les potar au Max
pour qu’elle raison ils baissent les avances?
 
zygo4619
zygo4619
Apprenti
15 Août 2014
80
correze
Bonjour,

il existe de mémoire (très lointaine) un parametre permettant de limiter la broche a 100%, le 12070[0], peut être que dans les paramètres voisins a celui ci tu en trouveras un qui permet de d'inhiber les potars, a vérifier, désolé, mes souvenirs sur la 840D s'estompent de jour en jour....

bon courage
 
zygo4619
zygo4619
Apprenti
15 Août 2014
80
correze
Ci joint la doc sur les paramètres (en Anglais)
regardes dans la section paramètres généraux, il y a certainement des choses intéressantes pour ton problème, paragraphe 1.3.2 "override switch settings"
 
Fichiers joints
Haut