actionneur (vérin) électrique qui fonctionne par saccades

bavaria59
Compagnon
11 Mars 2013
824
Lille
  • Auteur de la discussion
  • #1
Salut,
j'ai un vérin électrique qui s'alimente en 24v 5A. Il fonctionne parfaitement sauf qu'il le fait par saccades: rentre (ou sort) de quelques cm, s'arrête et recommence.

Merci de votre aide.
20160723_145305.jpg
 
Dernière édition:
TREBOR_7
Compagnon
24 Avril 2008
1 459
Saint Martin de Crau (13)
Bonsoir
sans connaître ce vérin, il pourait y avoir un problème dans la transmission...(réducteur)
un pignon avec qq caries..:roll: par exemple!
faut démonter pour voir!
bon courage
A+
 
gégé62
Compagnon
26 Février 2013
2 594
Harnes (Pas de Calais)
je vérifierais la tension d'alimentation en temps réel, car c'est le plus simple au départ. S'il y a des variations, vérifier aussi l'intensité, toujours en temps réel. S'il y a une pointe d'I au moment où ça ralentit, c'est sûrement que ça coince mécaniquement.
Mais il peut aussi y avoir des surprises avec une alim "bricolée". J'ai eu le problème en utilisant un moteur de machine à laver CC 200 volt maxi.Je le faisais tourner sous 20 à 30 volt avec une alim à thyristor bricolée. Il marchait par saccades, même à vide sans forcer du tout (prend de l'élan, puis arrêt, et ainsi de suite, cycles de 2 secondes environ). Le problème a été résolu sans que je comprenne vraiment en utilisant un transfo qui présentait une assez forte résistance, donc à priori quelque chose de pas terrible, d'ailleurs il chauffait....normal ! Je crois qu'il se produisait un phénomène de résonance dans le circuit, et la résistance "parasite" nivelait le courant.
Maintenant c'est peut-être mécanique.
 
bavaria59
Compagnon
11 Mars 2013
824
Lille
  • Auteur de la discussion
  • #4
Salut,
Merci à tous pour votre aide.
Il s'agissait juste d'une alimentation neuve défectueuse. J'ai branché une autre alimentation, celle de ma futur cnc en 24v 14, 6a, et ça a fonctionné normalement.
Encore merci.
@+
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut