Advertisements

tour bv20L-1 mise en service, premier problème vibration et autre

  • Auteur de la discussion lion10
  • Date de début
C
coredump
Compagnon
8 Jan 2007
4 264
FR-06
N'importe quel vendeur de transmission industrielle (genre tri-distribution).
Et j'ai fait une erreur, ce n'est pas SPZ mais XPZ, elles se reconnaissent car elles sont crantées, mais le crantage sert uniquement à assouplir la courroie.
Une XPZ710 c'est 6€64 chez tri distribution, autant la chercher chez le vendeur du coin...
 
Advertisements
brise-copeaux
brise-copeaux
Compagnon
Salut,

A noter que pour changer la vitesse de broche il faut arrêter le tour puis changer la vitesse avec les 2 manettes puis synchroniser les vitesse en tournant la broche à la main il faudra que je m’habitue ou trouve une solution.:idea:
C'est pour tout le monde pareil, sur les tours ou fraiseuses traditionnels c'est comme ça...je ne vois pas ou tu trouveras une solution, a moins de monter un embrayage hydraulique ou embrayage avec pignons synchros, ou solution électrique.
J’ai regardé le niveau d’huile de la boîte de vitesse. Après ouverture du capot ; attention :!:il est lourd et la couche d’huile le colle sur le tour ; j’ai mesuré 3 cm d’huile ce qui explique que je distingue rien sur le voyant noyé dans l’huile, il est noir à cause de l’huile.
En touillant le fond de l’huile j’ai eu l’impression d’une boue au fond de la boîte de vitesse mais c’est sans doute car l’huile est visqueuse et c’était froid.
Rien d'anormal c'est du chinois, il reste dans les boues du sable de fonderie et des morceaux de bavures cassées.

Lors de mon essai j’ai constaté un bruit important à la vitesse minimum.:cry::cry:
Après avoir défait le carter d’engrenage j’ai remis tous les pignons dans le même sens épaulement vers moi. La bague d’arrêt du pignon de broche A avait peu de distance avec le pignon C et frottait il me semble je n’ai pas fait de vérification avec une cale d’épaisseur.
4) J’ai constaté aussi la présence d’un jeu sur les pignons B et C faut il mettre une rondelle de calage ? :?:
Oui il y a beaucoup de chose a revoir sur ses tours.
En plus j’ai l’impression que l’alésage de ces pignons de 80 et 100 dents est trop grand par rapport au diamètre de l’axe ou de l’entretoise.
C'est pas un gros problème ça se rebague
5) En regardant l’extérieur de la broche coté carter d’engrenage j’ai constaté que la surface n’est pas lisse. Est-ce normal et sans conséquence, ce n’est pas une surface fonctionnelle je pense.:?:
C'est tout fait normal, rien à prévoir de ce coté
En écoutant le bruit plus attentivement j’ai senti comme des légers chocs :!::!:ça ne tourne pas rond à la vitesse minimum. Je le sens en mettant ma main sur la boîte de vitesse.
J’ai fait un essai en bloquant l’interrupteur de sécurité et en faisant tourner le tour carte ouvert. Mais je n’ai rien vu de flagrant.
Sans doute une dent ébréchée là faut chercher
-une clavette trop courte sur un pignon de boîte, mais il faut démonter la boîte de vitesse,
-une fourchette qui ne s’enclencherait pas à fond et des pignons qui ne seraient pas bien en face.
Et t'en trouveras surement d'autres anomalies.
________________

J'ai eu ce type de tour, mais en connaissance des causes, car tourneur pro je savais ou je m'étais les pieds.
Donc à la réception je l'ai mis en route pour voir si tous se que j'en avais entendu était réel.
Et bien c'était même encore pire.
Donc j'ai tout démonter, en relevant toutes les anomalies pour essayer de les supprimées pour le remontage.

Il y a une sacrée liste, sable de fonderie, certain taraudage dans le bâti olé olé, indexation des manette pas au bon endroit, pratiquement tout changer la visserie, montage roulement aiguille dans support des barres, ré-ajustage des pignons que j'ai fait trempés et cémentés, montage d'une buté aiguille sur l'arrière de la broche, approfondissement des passages huile sur le couvercle de la broche, ajustement du oblong de la tête de cheval pour pouvoir passer tout les pignons fournis avec le tour...bref beaucoup de chose a revoir mais faisable.
Seul point positif la géométrie est correcte...j'ai mis un mois et demi pour remettre a peut près en état.

Le type de tour que j'ai eu a quelque chose près c'est cela là, acheter en 2006.

tro.jpg


@ +
 
Dernière édition:
lion10
lion10
Compagnon
7 Mai 2010
4 553
Bonsoir

J'ai regardé la présence d' un bouchon de vidange mais rien.
Sinon concernant les pignons, avec un miroir d' inspection je n'ai rien vu.

J'ai constaté un point dur lorsque je tourne la broche à la main. Les sélecteurs de vitesse n'étant pas enclenchés le moteur ne tourne pas. Il y a juste donc l' axe de la broche, l' axe qui transmet le mouvement à la lyre d' avance et l' axe avec circlips. Ce dernier est nommé axe IV sur le plan bv20.

Ce qui m'étonne c'est que le point dur a lieu uniquement dans un sens de rotation de la broche et pas dans l'autre.

D' autre part j' entends un léger clic qui n' est pas le jeu entre pignon je pense. J' ai l' impression que cela survient quand je tourne un peu la broche dans un sens puis dans l' autre.
Cdlt lion10
 
Dernière édition:
lion10
lion10
Compagnon
7 Mai 2010
4 553
bonjour
Aujourd'hui j'ai trouvé un bouchon de vidange , c'est juste que la tête était hexa et pas proche de la lyre, il est entre les 2 brins de la courroie.
IMG_1151 (Small).JPG

Je pensais qu'il fixait la tôle du carter sur la boîte mais non c'est bien un bouchon sans joint et appremment en 10mm au pas fin.

J'ai passer de l'essuie tout puis un aimant au fond de la boîte mais sans que cela me révèle quelquechose !

Puis j'ai rempli avec de l'huile gl5 80w90 je sais il faudrait de la gl4 mais le risque est minoré il n'y a que les fourchettes en bronze et l'effet des additifs se ferait sentir à haute température.

Un essai à vide sans aucune vitesse m'a fait ressentir quelques vibrations engendrées pare le moteur. Il semblerait que la pale du ventilateur soit un peu voilée; il faut sans doute un stromboscope pour le mettre en évidence :?: en plus que le moteur de 550W est bruyant. Je ne suis plus à ce problème près ce n'est pas le plus important. Il faudra que je revois mon support plus tard pour qu'il absorbe ces vibrations et les amortissent mais pourquoi pas changer le moteur ou revoir ces fixations mais c'est peut être la courroie... il me faudra voir la cause.

Je me demande aussi si le capot du carter avec ces charnières légères n'est pas aussi source de bruit.

En faisant tourner le moteur en vitesse primaire 1/2 et secondaire 1/3 j'ai constaté un échauffement certain du moteur que je n'avais pas encore vu, le flasque coté poulie moteur et le dessous était brulant.

Plus tard j'ai refait des essais et des vidéos , j'en posterai une lorsque j'aurai une connexion internet confortable . J'entends bien un craquement soit d'engrenage et sans doute de roulement. Je ne m'explique toujours pas pourquoi il y a un point dur en tournant la broche à la main mais dans un sens et pas dans l'autre. En marche le bruit ne diminue pas pour autant dans l'autre sens.

J'ai vérifié que je suis équipé en clé à ergot pour défaire ou desserer la broche. Mais serait ce une bonne solution à court terme sachant que le point dur est plus dans un sens ?
Sinon je n'ai pas trouvé sur le forum un reportage photo sur comment démonter les pignons de la boîte ? Faut il tous les démonter pour accéder peut être à celui qui est mal fixé le fameux avec un circlips.
Que faut il comme outillage spécifique pour mener à bien le démontage et le remontage, il faut des extracteurs de roulements particulier, à pince par l'intérieur ?
En terme de fourniture il y a quoi selon les cas à changer des roulements et aussi des joints ? J'ai lu sur le forum une notion de roulement rectifié, puis je éviter ce surcoût ?
E. B qui a eu un tel tour m'a parlé d'une éventuelle modification un exentrique en bout de l'arbre d'un pignon si le jeu est trop grand ce qui ferait du bruit ? Pourrait on le faire sans tout démonter j'en doute car il faut fraiser un lamage pour y mettre un exentrique mais ne se dérèglera -t-il pas avec la boîte qui tourne ?
Il m'a aussi parlé de chanfreiner les pignons sur leur flanc ?

Une autre solution que je vois mais dommage c'est supprimer les pignons qui font du bruit, ce n'est pas viable !
cdlt lion10
 
Dernière édition:
C
coredump
Compagnon
8 Jan 2007
4 264
FR-06
Houla, tu te lances dans le démontage complet de la boite juste pour un bruit a basse vitesse qui pour moi est normal?
Je ne me suis pas amusé a démonter la boite, car c'est plutot compliquer. Il faut faire sauter le fil qui retient les pignons baladeurs sur l'axe de broche (et donc a fortiori le remettre au remontage). Faire sauter tout les bouchons qui tiennent les axes secondaire (les trous que tu vois coté mandrin, c'est ca), et démonter la broche avec ses roulements angulaires.
Bref, comme dit la maxime, si ce n'est pas cassé, ne répare pas.
 
lion10
lion10
Compagnon
7 Mai 2010
4 553
bonsoir

L'avance n'est pas liée au pb de broche dure car j'ai déconnecté les pignons amovibles dans le carter.
Concernant un éventuel démontage, les pignons sont attachés avec des fils ?

J'ai lu sur le forum qu'un petit pignon pourrait s'enrouler, je ne sais plus exactement, sur un gros dans une lyre. Ici il s'agit d'arbre fixe dan la boîte. Mais est ce que cela pourrait expliquer que la broche présente un point dur que d'en un sens de rotation ?
Avez vous un lien sur www afin que je me rende compte de la compléxité et des subtilités pour le démontage de la boîte ?

cdlt lion10
 
lion10
lion10
Compagnon
7 Mai 2010
4 553
Bonjour

Lorsqu'il y a un point dur sur une broche cela peut il se limiter à :
-de mauvais roulement,
- un serrage excessif de la broche.

Soit un tour d' établi bv20l-1, un leger point dur génère -t-il un échauffement et au bout de combien de temps de marche a vide ?

Quelle élévation est elle alarmante, sachant qu'il y doit y avoir une certaine inertie thermique je pense ?

L' élévation se ressent elle couramment aux 2 extrémités ou plutôt à l'opposé du mandrin car il y a moins d' inertie thermique?

Des mesures de faux ronds avec comparateur classique, à levier seraient-elles pertinentes pour une telle problématique ?

Un point dur doit il de ressentir sur un faible angle ou sur 25 degrés de rotation ?

Dans mon cas c'est localisé et répétitif.

Enfin un point dur peut il se ressentir différemment selon que l' on fasse tourner la broche à la main ou dans l'autre sens ? Quelles sont vos explications et vos expériences?

Cdlt lion10
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 817
bonjour,

tu peux ajouter des roulement mal montés où mal appareillés mais aussi une broche avec un flambage où si tu préfère ayant pris un coup (tombé où monté à coup de marteau).

un leger point dur génère -t-il un échauffement
of course my dear
 
M
Milodiou
Compagnon
18 Sept 2011
1 618
:smt039
C'est toujours pertinent une mesure du faux rond.
C'est localisé, une fois par tour ? Essais de faire un repère au marqueur.
Tu as un en grenage qui coince quelque part ça doit venir de là, est ce que ça le fait sur toutes les vitesses? à ta place je vérifierais d'abord le jeu de chaque engrenage puis dent par dent à la loupe, une bonne fois pour toute.
Et bon courage car une panne qu'on arrive pas à localiser c'est toujours rageant :batte:
 
lion10
lion10
Compagnon
7 Mai 2010
4 553
Bonjour

J' ai un bruit a basse vitesse qui devient normal à haute vitesse 140 / 1700 par ex. Craquement qui devient un sifflement en gros.
Je reviens sur la température au bout de 15 min à fond la broche n' était pas chaude juste tiède côté opposé au mandrin vers le carter .
Pour voir le point dur je tourne à la main ec effectivement une marque au marqueur.
Je reviens sur le fait que je le sens dans un sens mais dans l' autre à la main rien. Pourtant le bruit est quasi identique en fonctionnement à vide.

L' idée du flambage est plus embêtante j' espère qu'elle ne sera pas vérifiée., que ce n'est pas une conséquence de ma manutention avec les élingues
Cf mon post sur le support.
Cdlt lion10
 
bipbip30
bipbip30
Compagnon
23 Déc 2012
2 817
tu as peut être tout simplement un roulement endommagé.

+1 avec Milodiou vérifie toutes les dents de tous les engrenages et vérifie bien qu'il n'y ai pas la moindre bavure.

pourrais tu faire une photo de ta boîte, bain d'huile où pas ?
 
lion10
lion10
Compagnon
7 Mai 2010
4 553
Bonjour
Mes essais manuels étaient faits en débrayant les sélecteurs.
J' en avais donc déduit par observations de ce qui tournait les points à vérifier. Et je n' avais rien vu d'anormal boîte vidée à la lampe frontale et au miroir d'inspection pour voir autant que possible partout.
Cdlt lion10
 
lion10
lion10
Compagnon
7 Mai 2010
4 553
Bonsoir
J' ai fait un relevé de faux rond :
-sur la périphérie du mandrin à droite des carrés de serrage,
-idem a gauche,
-sur la périphérie (circonférence donc) de l' épaulement sur lequel s'appuie le mandrin,
-sur la broche sortant du côté du carter d' embrayage.
Toutes les mesures faites avec 2 comparateurs 10 mm ou 30 mm de course au centième .
J' obtiens au maximum0,03 d' excursion.
J' ai tenté de secouer la broche je n'ai pas perçu de jeu au comparateur. J'ai utilisé aussi un comparateur a levier.
Cdlt lion10
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut