Totem alfawise c30

  • Auteur de la discussion Pierre0357
  • Date de début
P

Pierre0357

Nouveau
Bonsoir
Je possède une machine totem alfawise c30 avec un laser de 2,5w.
Nouveau sur le sujet, je n'arrive pas à graver plusieurs passes. Le laser ne revient jamais à l'origine pour effectuer une nouvelle passe. Que dois-je faire. Merci de votre aide.
 
pinou29

pinou29

Compagnon
Bonjour.
Peut-être voir en priorité la tension des courroies et la rigidité du châssis.
Bernard.
 
Aiwass

Aiwass

Compagnon
faut voir si sa ne reviens pas car sa force ou si c'est le programme qui s'arrete. sa donnera soit un probleme machine ou reglage soft. je pencherais pour un reglage soft.
 
01power

01power

Compagnon
Salut, déjà il faut verrifier le fichier gcode pour voir si la machine dois revenir à son origine
 
P

Pierre0357

Nouveau
Bonjour et merci à tous pour vos réponses.
J'ai trouvé la solution en fouillant dans le logiciel. Je n'avais pas parameter les codes G codes dans les paramètres.
Maintenant cela fonctionne très bien sauf avec certaines images et cela est dû à la qualité de l'image et donc du fichier.
Encore merci à tous ceux qui ont pris le temps de lire mon post et d'y répondre.
Bonne journée.
 

Sujets similaires

S
Réponses
29
Affichages
601
sergio26
S
K
Réponses
0
Affichages
207
Kapoue
K
J
Réponses
2
Affichages
343
Jean-Jacques 63
J
L
Réponses
1
Affichages
193
lusineur63
L
P
Réponses
11
Affichages
477
B
D
Réponses
1
Affichages
370
Dekosiluetas
D
P
Réponses
9
Affichages
818
Pierrottt
P
B
Réponses
72
Affichages
2 660
Beni13
B
D
Réponses
33
Affichages
1 686
did669
D
Haut