Modification Remplacer un Protistor, par un disjoncteur ?

  • Auteur de la discussion QT15
  • Date de début
O

osiver

Compagnon
Oui mais quand même, notre ami ne dit pas que c'est lors de fonctionnement à pleine puissance que ça saute. Et le moteur est protégé par un autre fusible de 125A.
Et il y a aussi un disjoncteur thermique (FT10, réglé à combien ?) en amont des fusibles.
 
B

Bebeul

Compagnon
pas d'une grande utilité
Chacun fait ce qu'il veut avec ce qu'il a !
L'essentiel c'est d'arriver à dépanner .
j'aimerais bien savoir qd il sera remis en état la cause du problème et là je comptes sur QT15 pour nous expliquer.
 
G

greg_elec

Compagnon
Sujet interessant et nouveau pour moi,donc ce post pour suivre...
 
G

grandlaurent

Apprenti
La réponse la plus évidente a déjà été amenée par Bebeul :
les condensateurs durée de vie max : 10 Ans en électronique de puissance.
leur chimie à l'évidence sèche et ils sont en train de vous prévenir qu'il est temps de remplacer les gros condensateurs du redresseur.

c'est comme un onduleur industriel; premier niveau d'alerte atteint, le prochain c'est l'explosion des condensateurs.
les protistors ne font que leur travail :wink:
le grand débat sur le remplacement de ces fusibles par autre chose est stérile.
 
P

pierrem

Apprenti
Bonsoir
Une remise à niveau des composants d'usure ne serais pas du luxe
Un remplacement du variateur est également possible je pense
J'ai eu ce cas de figure dans le passé ca à fini par un variateur neuf
 
Q

QT15

Apprenti
J'ai à l'époque, remplacé le variateur pour un échange standard.

Bref, aujourd'hui cela recommence, le premier fusible lâche toute les 2h environ...

C'est gênant...
 
G

grandlaurent

Apprenti
Vu ce constat, il peut être judicieux de mettre en cause non pas le variateur et ses protections, mais le moteur - donc la charge -
 
Q

QT15

Apprenti
J'ai testé le moteur entre la carcasse et les bornes moteur au mégohmmètre et je trouve >999MΩ. L'isolement semble bon.

Alors j'espère que mon test est bon car j'ai plus l'habitude sur moteur triphasé que sur un modèle courant continu.
 
G

grandlaurent

Apprenti
un moteur a courant continu a forcément un bobinage sur le rotor, sinon c'est un "brushless", et il doit bien y avoir un bobinage quelque part.
admettons que des spires se mettent en court-circuit progressivement et que la résistance, je dirais même l'impédance même si nous sommes en présence d'un moteur DC, chute doucement jusqu'à s'approcher d'un gentil court-circuit...
cela ne se verrait pas au mégohmmètre tant que des spires ne touchent pas la carcasse même sous une tension de mesure conséquente
Un multimètre en position résistance ne mesure pas l'isolement, c'est un contrôleur d'isolement qui seul sait le faire en injectant une tension que l'on peut choisir jusqu'à 1000V.

Perso je tenterai une mesure avec un inductance mètre entre les bornes d'alimentation du moteur, et ferai une contre mesure sur un autre moteur similaire et moins douteux.
 
I

ISL

Compagnon
Bonjour , J'ai mis en service ce genre d'équipement , en forte puissance chez Alsthom , dans les années 70 . Le principe de fonctionnement est le même; seul la taille des éléments est différents.
Je ne connais pas en détail le Parvex ; de plus , sur la photo , on aperçois le sigle CEM qui était , a l'époque , le concurrent.
Question : Pont simple ou bidirectionnel cad un sens ou deux sens moteur avec freinage par récupération d'énergie.
La carte de régulation est t'elle intégrée au pont redresseur ou séparée.
Lors du changement du pont redresseur , des réglages ont -ils été modifiés ?
Pour l'instant , d'après les observations précédentes , un défaut interne du pont ?
A l'époque , lorsque nous avions un problème similaire (rarement) l'investigation était trés longue avec une surveillance a l'oscilo . La seule fois ou j'ai eut cette panne , c'était au moment du freinage pour l'inversion de sens de rotation , un pont était encore conducteur moteur alors que l'autre pont commençait a freiner en récupération.
L'état de fonctionnement de la machine au moment de la fusion du fusible est trés important pour la résolution de la panne; ce sera difficile a déterminer mais indispensable.
Cela n'empêche pas de faire les vérifications traditionnelles précisées dans les messages précédents.
Bon courage .
 
D

Daniel +

Nouveau
Bonjour,
Je suis le développeur — dans les années 1970-1980 —, entre autres, de ce variateur R12T0XB. À l'origine produit de la société Cyberméca : division électronique de la SAF du Ferodo — aujourd'hui Valeo ; rachetée en 1977 par la CEM, laquelle fut rachetée en 1984 par Alsthom… qui ferma l'établissement CEM de Villeurbanne et muta l'activité à Parvex Dijon (là, je suis parti -:wink:), lequel finit aussi par être racheté par SSD, un mauvais concurrent… qui ferma définitivement aussi, c'est une manie. Bref, pour répondre à quelques trucs lus ci-dessus et expliquant les diverses versions des inscriptions de sa face avant (mais pas de son schéma).

Pour en venir à ce variateur, il s'agit d'un variateur triphasé réversible sans courant de circulation 12 thyristors fonctionnant dans les quatre quadrants du plan couple-vitesse, c'est-à-dire faisant en sorte que la machine électrique (le « moteur ») entraîne la charge ou la freine (par récupération sur le réseau électrique). Il s'agit aussi du plus performant variateur de cette catégorie en ce qui concerne les caractéristiques dynamiques : gamme de vitesse de 1 à 5000, couple maximum possible à vitesse nulle, bande passante de 20 Hz, temps mort d'inversion du courant 5 ms, régulation auto-adaptative du courant, asservissement angulaire réciproque des deux ponts de thyristors et, pour la version avec variateur de courant d'excitation (de flux), la carte XE, très grande gamme de fonctionnement à puissance constante par défluxage (jusqu'à 1 à 10).

Raisons pour lesquelles pratiquement tous les constructeurs de machines-outils français (ceux qui existaient à l'époque…) avaient fini par choisir ce variateur (et les variateurs d'axes du même moule). Et raisons aussi de son exceptionnelle longévité, malgré les aléas ci-dessus mentionnés.

Cependant, tout ceci ne résoudra certainement pas le problème.
Il faut savoir que, pour des raisons de simplification des mises en service, tous les variateurs de vitesse Cyberméca étaient réglés complètement en usine et adaptés au moteur associé. Il s'agissait à l'époque de séries (pour la MO) et un seul moteur en « plateforme » permettait ensuite au client de s'affranchir de manips en garantissant un temps d'intégration record et fonctionnement optimum.

Lesdits réglages dits de « personnalisation » sont implémentés sur les cartes de régulation : XR, XL, XE, par des résistances, condensateurs et potentiomètres. Ces réglages sont : le courant maximum d'induit, la vitesse max du moteur, le courant d'excitation, la tension d'induit max au point de défluxage et quelques autres. Ainsi que le comportement dynamique de la régulation : stabilité et réponse aux échelons de couple et de vitesse.
Ces réglages faisaient l'objet d'une fiche où étaient reportés l'ensemble des points mentionnés ci-dessus et la référence complète du moteur associé. La référence de cette fiche figuraient sur la plaque firme, collée sur une des joues du variateur. Sans ces éléments, il est fort probable que l'ensemble ne puisse fonctionner correctement. Sauf si un technicien compétent (pourvu de ces éléments, des schémas et notices du variateur) est intervenu pour vérifier ces points et faire le nécessaire. À moins que le vendeur ait eu l'exact modèle déjà adapté au moteur, ce qui serait fort étonnant compte tenu de la grande diversité de cas.

Si, à l'origine, le couple moteur-variateur était parfaitement appairé. Les symptômes décrits : fusion de toujours les deux mêmes fusibles de phases, militent pour un défaut au niveau d'un des deux pont de thyristors ou de leur commande (la carte XD) ou bien du réseau : par exemple défaut de continuité de la ligne sur une des phases, même intempestif, pour cela, il aurait fallu noter systématiquement la nature et les circonstances des défauts.

Une photo de la plaque firme du moteur et de celle du variateur d'origine installé par Cazeneuve serait un minimum pour se faire une idée moins vague.

Comme j'avais coutume de dire : celui qui sait quel est le défaut, c'est l'appareil et c'est lui qu'il faut interroger.

À vous lire.
 
Dernière édition:
B

Bertitou

Apprenti
Bonsoir a tous.

La panne de mon tour CNC Sonim T10,de 1989, qui n'a que 600 heures de fonctionnement, m' a permit de trouver ce post, fort intéressant

Le variateur est un R12T0XB Alsthom Parvex ( photo de sa plaque jointe) qui m'a causé bien des soucis ( soudures sèches, connecteurs oxydés ect...)
J'ai refais moi même, avec succès, les six bobinages d'un des transformateurs de la carte d'alimentation (aucun des bobineurs consultés n'a accepté de le faire)(novembre 2023)

Aujourd'hui, sur une surcharge, le disjoncteur d'alimentation externe du tour a disjoncté.

La remise en marche n'est plus possible. Le variateur stop la puissance 5 secondes après sa mise sous tension.
Deux diodes, en rouge, sont allumées : les CR2 et CR3
Mes recherches n'ont pas abouties, Le variateur semble OK. Le contrôle des tensions entre les plots vert, rouge et bleu sont correctes.(+ et - 15 volts)
Un possible problème moteur?

Je viens de déposer ce moteur (photo jointe) afin de le faire contrôler (résistance mesuré a 1 ohm pour l'induit, cela semble faible? ).

Questions a Daniel+ :
1- as tu une idée sur la signification des diodes informative de la panne ?
2-Dois-je profiter de cet arrêt pour faire remplacer les condensateurs dont "Grandlaurent" aborde?

Merci d'avance

convertisseur altom plaque bas.JPG


plaque moteur de broche.jpeg
 
D

Daniel +

Nouveau
Bonjour Bertitou,

Je suis très surpris concernant la fait que vous auriez dû rebobiner vous-même « les six bobinages d'un des transformateurs de la carte d'alimentation ». En effet, aucun des trois transformateurs de la carte alimentations-déclencheurs (XD 6601) n'a 6 enroulements : ils ont chacun un primaire (ici 380 V) et 4 secondaires (2 de 10,5 V pour l'alim +/- 24 V et +/- 15V et deux de 70 V pour les synchros des thyristors) plus un écran primaire-secondaire. De plus pour rebobiner de tels transfos il faut connaître leurs spécifications et avoir un outillage dédié (certains fils sont très fins…). Les autres transformateurs au nombre de 12 sont les transformateurs d'impulsions de commandes des gates-cathodes des thyristors et il n'ont que 2 enroulements (P, S, écrans).

Sur la carte XS6604 (en face avant en principe) la LED CR2 [NS] allumée (rouge) indique que le vitesse détectée par la dynamo tachymétrique est inférieure à un seuil réglable par le potentiomètre P2 (entre 0 et 200 tr/mn). Normal si le moteur est à l'arrêt.
La LED CR3 [N0] allumée (orange normalement) indique que la vitesse est nulle. Toujours normal si le moteur est à l'arrêt.

Par contre, la LED verte CR102 [PRET] (surveillance des phases, de la tachy et de la régulation) devrait être allumée dès le déverrouilage du variateur, ainsi que la LED verte CR103 [RD] (séquence de mis en marche et centralisation des défauts).

Vérifiez que vous avez bien le 380 V (400 V) et les trois phases – de puisance – et de bas nivaux [borniers avec petits fusibles] mais ce doit être OK car rien ne fonctionnerait 5 seconde dans le cas contraire. De même, le 110 V auxillaire et ses petits fusibles.

Un résitance d'induit sur un moteur de 10 kW n'a rien d'anormal, en fait c'est bien moins : ce que vous mesurez c'est la chute due principalement aux cordons et aux connexions. Mesurez aussi l'enroulement d'excitation qui devrait faire dans les 150 à 200 ohms (selon la plaque firme : 190V, 1,85 A). Pour la tachy, mettre un voltmètre à ses bornes sur un petit calibre et faire tourner l'axe à la main pour voir si elle fonctionne.

Ce qui est dit plus haut par granlaurent sur les condensateurs de puissance ne s'applique pas ici, il n'y en a pas, c'est un variateur à thyristor fonctionnant sur le réseau alternatif, pas un onduleur qui serait pourvu effectivement de « gros » condensateurs, qui soit dit en passant, durent normalement bien plus de 10 ans s'ils sont correctement dimentionnés.
Pour ce qui est des condensateurs des cartes bas niveaux (chimiques, en particulier) rien n'empêche de les vérifier éventuellement. Ceux de mon époques étaient des Sic-Safco de bonne qualité et bien dimentionnés (par mes soins). Si des réducteurs de coût d'Alsthom sont passés par là, je ne cautionne pas. Et 2024-1988 = 36 ans.

J'espère que vous possédez au moins une notice du R12 et au mieux les schémas. Sinon, il faut compter sur la chance…
Ce que je vous souhaite.
 
B

Bertitou

Apprenti
Bonjour Daniel+

Merci énormément pour ta réponse.
Je ne suis que "menuisier" sans formation électrique ou électronique. c'est par passion que je solutionne certaine panne et conçois certaine application (ex: emploi d'un automate pour réguler la vitesse du roue de moulin productrice)

Regarde le post de mes recherches de rebobinage du transfo :


J'ai détourné l'emploi d'une imprimante 3 d pour réaliser les enroulements. Je te joins le comparatif des tensions obtenues entre le transfo refait et ceux encore bons. Ils sont sur la carte du fond, la (XD 6601).
Anjou machine m'a fourni une notice du R12 TOXB 1C 2C 3C....avec des schémas en fin de livret (écrit manuellement par une belle main (la votre?))

La tachy semble fonctionner. la rotation manuel sort un petit voltage.
je viens de vérifier la résistance ohmique de l'inducteur : 78 ohms ;
le problème viendrait-il de la ?

Le moteur étant démonté, je vais allez le faire vérifier.

a suivre

enroulement bobine (reduite).jpg


IMG_0899[1].JPG
 

Fichiers joints

  • tensions reparation transfo.pdf
    186.9 KB · Affichages: 12
D

Daniel +

Nouveau
Bonjour Bertitou,

J'admire votre persévérance extraordinaire pour ce transfo et vous avez bien plus de connaissances en élec que le commun des mortels. Personnellement, le seul truc que j'ai rebobiné de la sorte, c'est un rasoir Braun (1980) : 5000 spires de 0,1 : la connexion intérieure du début était coupée, je l'ai encore.

D'autant qu'il me semble en avoir encore qq uns dans un tiroir (que je me ferais un plaisir de vous céder si un moyen de communication autre que ce forum pouvait s'établir entre nous).
Le 6e enroulement est un écran P/S qui, comme vous l'avez relevé, est relié avec tous les autres et doit être connecté à la terre de l'installation (borne 32 - la dernière à droite - de la carte XR 6601 - la 2e). Ces écrans sont très importants car il immunisent l'électronique bas nivaux des parasites dus aux variations transitoires de tension faute de quoi quelques fusions de fusibles de puissance (les fameux Protistor Ferraz) sont à prévoir.

Il faut impérativement que le sens des enroulements soit respecté, particulièrement pour les enroulements de synchro (les 2 de 70 V), si cela a été fait sur le circuit imprimé, c'est un moindre mal ; cependant, il faudrait remettre en l'état initial si un transfo neuf pouvait être installé. Vos relevés finaux de tension sont corrects. Et si le variateur a ensuite fonctionné sans problèmes c'est que ça doit être OK.

Le bon schéma est celui de ETI : les 3 transfos sont branchés en triangle et les 3 résistances sont là pour éviter certains problèmes, comme celui de la saturation du primaire lors d'un défaut secteur alors que le moteur est en freinage : un défaut de commutation du pont de thyristor est alors inévitable et, avant que les protections n'agissent (fusible de boucle en série avec l'induit et contacteur d'entrée), l'énergie stockée dans le moteur qui normalement retourne à l'EDF – on dit que le variateur fonctionne en onduleur assisté par le réseau : le moteur est en génératrice et freine la charge (le broche du tour) – cherche à se « refermer » par les primaires des transfos branchés sur les phases, donc ceux de la carte XD 6601 et celui de la carte XE 6602 (variateur d'excitation).
Si un le primaire d'un des transfos a brûlé, c'est soit qu'il était défectueux (cas rare mais pas impossible) soit qu'il a subit une surtension de longue durée qui peut être due au réseau de distribution, comme un défaut de neutre ou un défaut de manœuvre d'appareillages.

Mon petit doigt me dit que vous devriez tout de même vérifier aussi les points que je vous ai indiqué dans le post précédent.

Non, les inscriptions manuscrites ne sont pas de ma main (seuls les originaux datant de Cyberméca 1972 le sont et ils n'étaient destinés qu'au bureau d'études pas aux clients) mais de celles de valeureux dessinateurs et dessinatrice (une seule) industriels dont les initiales figurent dans les cartouches avec les dates. Quand je parle de schémas du variateur, l'ensemble au format A4 (avec plusieurs pliures pour ceux des cartes) fait environ 5 à 6 cm d'épaisseur.

La valeur de la résistance 78 ohms à froid de l'excit du moteur semble peut-être normale, cela donnerait environ 110 ohms à chaud (78 x 1,4 pour 100 °C si classe F). Mais je ne connais pas ce moteur qui semble n'avoir Parvex que de nom. Parvex sous-traitait pas mal.

Sur l'étiquette firme du var en bas, on peut lire (difficilement) : « Options : Prévoir self 20 mH en série ». Cette self est-elle installée en série avec l'induit du moteur ? Bien que cette verrue ne soit là que pour pallier les défauts du moteur (inductance d'induit trop faible, donc courant mal lissé) elle est indispensable. Ce brave R12 (dans ses quatre versions évolutives entre 1972 et 1984) avait bien des mérites, même de faire performer des <censuré>. Ce qui n'arrangeait pas sa réputation.

Pour les termes technique qui vous poseraient problèmes, Wikipédia est votre ami. Je suis encore un peu actif sur ce site.

Bon courage !
 
Dernière édition:
P

Papy54

Compagnon
Le miracle des forum de mettre en relation le concepteur d'un produit sophistiqué avec un passionné qui n'a guère comme ressource que son savoir et sa perspicacité.
L'ensemble devrait redonner vie à cette belle machine.
Suivre l'aventure est un passionnant.
 
M

MegaHertz

Compagnon
Je ne saurai dire.
Par contre niveau qualifications, je n'ai pas de doutes, c'est quelqu'un de pointu et sérieux.
Le problème vient également du caractère aléatoire du phénomène
Bonjour,

Un problème aléatoire c'est peut être un défaut de masse ou une des masses en l'air qui va faire merder de temps en temps.
Et passez voir un coup de souflette dans le bordel histoire de déloger les poussières et autres saletées qui pourraient foutre la merde.
 
B

Bertitou

Apprenti
Moteur (serait un Leroy Sommer rebadgé par Parvex) contrôlé et passé au ban : tout est ok ( neuf) et correspond aux indications de la plaque.
je passe au remontage et à la poursuite des recherches.
 
D

Daniel +

Nouveau
Je penche plutôt pour un Jacquet. Dommage que ce ne soit pas un Patay.
Leroy-Sommer, les moins bons mais qui ont tout racheté avant de se faire racheter à leur tour.
 
B

Bertitou

Apprenti
J' avance...j' avance;
Merci beaucoup Daniel+ pour ton aide.

depuis vendredi, le tour refonctionne, mais, beaucoup de doutes sur le câblage originel constructeur (Sonim T10) imposent des recherches plus poussées, tant les pannes se succèdent ( la bête qui n'a que aujourd'hui 900 heures de travail, a quand même 36 ans)

je vous tiendrai tous informé sur l'évolution...
 
D

Daniel +

Nouveau
Merci Bertitou,
Me replonger dans un de mes meilleurs développement, le R12T – en avril 1974, 50 ans en arrière et qui a fait beaucoup de petits dans ses évolutions successives – est un plaisir. Et voir quelqu'un si passionné et si persévérant mérite le respect.
Pour plus de facilités dans les échanges relativement pointus, j'avais demandé à Bertitou de communiquer directement avec lui. Ce que nous avons fait et continueront jusqu'à que son tour soit mieux fiabilisé au moins au niveau de la broche. En même temps, plus de documentation sera un atout pour maintenir cette machine.

À l'occasion, j'ai découvert que Sonim n'est autre que Les Innovations Mécaniques (disparu en 1998), lequel était un de nos premiers clients Cyberméca, d'abord pour les axes (en 1972), avec la version antérieure du R6T (puis R6TX) qui devrait, comme le R12T, rappeler des souvenirs aux anciens de la MO. Pratiquement toute la MO française ayant disparue corps et bien, heureusement qu'il reste quelques passionnés comme toi.

Sur le tour Sonim T10, j'ai trouvé ça :



mais ce n'est pas forcément ta version.

Note de souvenir : dans les premiers R12T mis en service, figure celui pour un double banc à rouleaux pour la caractérisation/homologation des véhicules thermiques, de 270 kW : en armoire, U max moteur 400 V, I max 675 A.

Bon courage pour la suite.
 
Dernière édition:
B

Bertitou

Apprenti
Bonjour a tous et merci a vous et tout particulièrement a Daniel+ sur le sujet de cette discussion;

C'est navrant de constater le déclin de la France de par l'abandon de "ses" connaissances ...vaste sujet.

Photos du Sonim, avant et aujourd'hui (colorisé par la poussière de bois en cours de tournage ) ; j'y ais augmenté l'entre pointe de 350 millimètres a 600

vue avant arrivee tour rouille.JPG


IMG_0934.JPG
 

Sujets similaires

J
Réponses
13
Affichages
10 207
pinou29
pinou29
D
Réponses
1
Affichages
764
gpaulhac
G
G
Réponses
3
Affichages
555
petit_lulu
petit_lulu
H
Réponses
6
Affichages
5 453
Hugo LIENART
H
H
Réponses
2
Affichages
1 111
yvon29
yvon29
pins
Réponses
15
Affichages
8 228
Doctor_itchy
D
JASON
Réponses
18
Affichages
1 125
Topmicro
T
B
Réponses
64
Affichages
9 874
burmanac
B
Haut