Prusa I3 problème Axe z

B
bru42
Apprenti
3 Fev 2013
154
Rhone-Alpes
  • Auteur de la discussion
  • #1
Bonjour tout le mondes!

Propriétaire d'une Prusa I3 depuis un certain temps je rencontre aujourd'hui d'un problème des plus étrange sur mon axe z
j'explique...

Quand j'imprime plusieurs pièces et que l'imprimante effectue un saut d 'une pièces à l autre, ou que l'imprimante effectue un saut sur une même pièces, mon axe Z tourne de 1/4 pour monter et de 1/3 pour descendre 1/3, en gros il monte de 0.2 et descente de 0.25

Donc à chaque saut ma tête s'enfonce de 0.5 dans la pièce!

J'ai tester manuellement avec les ligne de commande et le problème ne ce présente pas!
J'ai bien sur contrôler mes tiges , mais comme dit au dessus on vois clairement les moteur qui va plus loin!

Quelqu'un aurait-il une idée du pourquoi? et surtout une idée pour arranger ça!

PS j'utiliser Repetier , trancheur Cura et Firmware Marlin et ils son pas tout jeune!



Je vous remercie pour votre aide.
 
S
speedjf37
Compagnon
15 Oct 2009
2 115
indre et loire
Bonjour,

Cela ressemble à un glissement de couplage faire un repère axe moteur et vis pour le voir si possible
Vérifier le serrage/couplage moteur/vis sur l'axe Z (éventuellement sur XY)

Cordialement JF
 
B
bru42
Apprenti
3 Fev 2013
154
Rhone-Alpes
  • Auteur de la discussion
  • #3
Bonjour!
j'ai contrôler mon axe comme vous me l'avez indiqué
tout est bien serré et le problème reste!
j'ai donc mis ma commande "Z relevage " à 0 et problème résolue
mais j'ai remarque que j'ai plusieurs soucis qui sont arriver en même temps!!
Dont mon Arduino qui refuse de ce faire programmer, et encore d'autre!

en tout cas je vous remercie pour votre réponse, et pour le temps que vous m'avez accorder.

Cordialement Bru!!
 
Haut