prusa problème de connection

  • Auteur de la discussion lepierre
  • Date de début
lepierre
lepierre
Ouvrier
1 Fev 2013
448
Molain 39
  • Auteur de la discussion
  • #1
Bonjour à toutes et à tous,
Suite à ma première demande d'aide, j'ai réussi à trouver un cordon d'imprimante et à charger Repetier Host.
Malheureusement, la connection ne s'effectue pas.....
Voici le message affiché
Pouvez-vous m'aider s'il vous plait ?
Bonne soirée confinée !
Lepierre

message.jpg
 
S
speedjf37
Compagnon
15 Oct 2009
2 283
indre et loire
Bonjour,

Il faut s'assurer de la prise en charge de la carte en USB.
Certaines demandent l'installation d'un driver CH340


Cordialement JF
 
P
pascalp
Compagnon
30 Août 2007
1 080
Perpignan
Vérifie dans le "gestionnaire de périphériques" quel port com est activé quand tu branches la carte sur le pc.
Dans Repetier, configuration, réglages imprimante (ou tu fais "crtl+p"), tu renseignes le port. Tu peux essayer le mode "auto" au lieu d'un port com précis.
 
lepierre
lepierre
Ouvrier
1 Fev 2013
448
Molain 39
  • Auteur de la discussion
  • #4
Je continue à patauger.....
Si une âme charitable pouvait me venir en aide ...
Merci et bonne journée confinée!
Lepierre

message 3d.jpg
 
P
pascalp
Compagnon
30 Août 2007
1 080
Perpignan
La dernière version de repetier-host est V2.1.6.
Commence par mettre à jour.
 
S
speedjf37
Compagnon
15 Oct 2009
2 283
indre et loire
Je continue à patauger.....
Bonjour,

Nous aussi !
On ne sait toujours pas si la carte arduino est reconnue et quel port com lui est attribué.
Sans cette info pas de solution !!!

JF
 
01power
01power
Ouvrier
24 Sept 2017
379
01600
Salut, sans vouloire etre blessant, mais rien ne certifie que c'est une puce ch340 qui fais la conversion usb/com(rs232)

La puce est generalement proche du conecteur usb sur la carte de ta machine
Regarde, il y a normalemrnt pas plus de 2 ou 3 composant de plus de 6 pattes sur la carte danc la recherche devrais etre rapide
Si besoins met une photo

Pour info il y a pas mal de composants (ref differentes) qui peuvent faire le travail, et ce composant peut changer d'une serie a l'autre pour la fabrication des cartes de nos imprumantes (ch340 / ch341 / ft232/ ... je les connais pas tous)

Autre probleme possible que j'ai lu : est une fonction (protocole de secu ou je ne sais plus) qu'il faut activer ou desactiver car il empeche la reconnaissance de certaines interfaces usb,

Et j'ai eu un cas similaire avec un nas et w10
 
lepierre
lepierre
Ouvrier
1 Fev 2013
448
Molain 39
  • Auteur de la discussion
  • #8
Bonjour à toutes et à tous,
Ma " vieille" imprimante ayant fonctionné avec un " vieux windows ", il y a peut être à chercher de ce coté là ?
En tout état de cause , je remercie tous ceux qui me sont venus en aide.
J'avoue être trop limité en informatique pour continuer à demander de l'aide !
Le confinement terminé , je me tournerai vers un fablab local à qui je confierai ma machine!
A moins que l'un d'entre vous ne puisse prendre en main mon matériel à distance .
Bonne semaine à toutes et à tous .Prenez soin de vous !
Lepierre
 
01power
01power
Ouvrier
24 Sept 2017
379
01600
Salut, si on commençais deja par connaitre la puce pour trouver le driver ?, car c'est le plus facile

Pour la prise en main il y a team viewer et chrome remote desktop, cependant quand tu confie ton pc a quelqu'un pour la prise en main soit il te faut vraiment lui faire confiance, soit bien surveillé pour evité de te retrouver avec des problemes plus grave

Je ne dis pas que tout le monde est malveillant
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 900
Toulon ( Var )
Bonjour.
J'ai eu ce problème de reconnaissance de la carte, l'ordi était sous XP, en changeant d'ordi et sous W8.1, le driver s'est installé tout seul et la communication s'est faite sans problème.
A voir.
Bernard.
 
S
speedjf37
Compagnon
15 Oct 2009
2 283
indre et loire
Bonjour,

des news !

Contact tel super sympa avec Pierre.

Suite aux essais faits à distance avec Teamviewer.
Installation des drivers CH340
La Mega2560 apparait dans les ports COM
A partir de l'IDE Arduino erreur de communication le port est toujours "Busy"
J' ai une carte Mega2560 HS qui me donne le même fonctionnement.

Conclusion carte MEGA HS (en com) .

A suivre

JF
 
Haut