problème de G-code avec Mach3

  • Auteur de la discussion phijol
  • Date de début
phijol
phijol
Nouveau
Bonjour a tous.
je viens de terminer ma première pièce a fraiser avec ma MF70.
j'ai réaliser ma pièce avec Fusion 360 et gérer le G-code aussi, c'est pour graver des lettre sur un support en aluminium.
Mais le problème est que lorsque je charge mon g-code dans MAch3, je n'ai qu'une seul lettre qui apparaît et les autre lettre donc le reste de la plaque n’apparaît pas ??
voici mon fichier G-code : https://mon-partage.fr/f/bu8J6SUt/
quand je lance la procédure sur Mach3 il ne fait que la première lettre et puis plus rien ??
Je suis désolé mais je débute et c'est mon premier essai et malheureusement sa vas pas :smt076
Pourriez vous s'il vous plait me dire ce qui vas pas et ce que je doit faire pour mes prochaine pièces .
je vous remercie de votre aide (encore heureux qu'il y a des forum comme ceci :smt023)
phijol
 
V
vince_007
Compagnon
Version gratuite de Mach3 bridée à 500 lignes tout simplement.
 
phijol
phijol
Nouveau
Bonjour Vince_007,
Un grand merci de ton aide , en effet c'est une version gratuite je ne savait pas, j'ai commandé un original ainsi ça iras mieux MDR.
merci de ton aide.
Phijol
 

Sujets similaires

M
Réponses
3
Affichages
565
pascalp
P
Gabrielp
Réponses
74
Affichages
3 185
dh42
M
Réponses
6
Affichages
570
Minicup74
M
S
Réponses
2
Affichages
543
W
B
Réponses
3
Affichages
402
T
DakotaSport07
Réponses
111
Affichages
3 006
DakotaSport07
DakotaSport07
M
Réponses
16
Affichages
941
Doctor_itchy
D
Haut