Axe Z monte au lieu de descendre

  • Auteur de la discussion taratata
  • Date de début
taratata

taratata

Apprenti
Bonjour,

Après multiple recherche et test, j'ai enfin trouvé le positionnement de branchement comme ci dessous
https://app.box.com/s/8wfxji718mpw5ly8saa8k96jf8w68kll

8wfxji718mpw5ly8saa8k96jf8w68kll

Enfin les tests M119 donne régulièrement "z_min: ouvert" lorsqu'il ne capte rien et "z_min: triggered" lorsqu'il capte de l'alu.

Le soucis est le suivant :

Lorsque je lance G28, l'axe Z monte de 1cm (normale selon conf. marlin), l'axe X va bien sur endstop X_min, idem pour l'axe Y!

Par contre l'axe Z, au lieu de descendre, il monte sans cesse. je suis obliger "Arrêt urgence"

Pour ceux qui aurai une idée, voici le code marlin. merci de votre temps

 
taratata

taratata

Apprenti
Je conçois ma machine!
L'axe Y est sur l'axe Z et X seul.
Le soucis se trouvé au niveau d'une soudure.
 
taratata

taratata

Apprenti
il faut l'exploiter depuis la sortie en NPN et PNP. voici mes résultats RAMPS/Repetier :
 

Sujets similaires

01power
Réponses
3
Affichages
10 019
01power
01power
A
Réponses
7
Affichages
975
midodiy
midodiy
N
Réponses
5
Affichages
621
mvt
A
Réponses
13
Affichages
836
crapulatos
crapulatos
S
Réponses
3
Affichages
398
jpbbricole
jpbbricole
F
Réponses
42
Affichages
2 025
Borisravel
Borisravel
D
Réponses
9
Affichages
1 890
David80
D
taratata
Réponses
1
Affichages
912
taratata
taratata
J
Réponses
0
Affichages
592
john123
J
D
Réponses
16
Affichages
1 981
DELTA-IO
D
J
Réponses
5
Affichages
1 302
simon74
simon74
Haut