Probleme Visu NEWALL TOPAZ

  • Auteur de la discussion mig15pilot
  • Date de début
M

mig15pilot

Ouvrier
Bonjour

Je possede une visu de marque Newall modele Topaz sur ma fraiseuse et je viens de remarquer que l'indication sur l'axe Y n'est pas juste, je m'explique: je met le vernier de mon axe Y a zero et je met a zero l'axe Y de ma visu, je fais un tour de vernier soit 5mm et ma visu indique 3.89 mm , le deplacement de la table est correct car verifié au pied a coulisse.

avez vous une solution a mon probleme?

peut etre doit on faire une calibration dans un menu ?

cordialement

Eric
 
T

topal2003

Ouvrier
Salut, va dans le setup est regarde la resolution de ton axe pour commencer car cette visu est parametrable

PAT
 
M

mig15pilot

Ouvrier
topal2003 a dit:
Salut, va dans le setup est regarde la resolution de ton axe pour commencer car cette visu est parametrable

PAT

MERCI Pat

Je viens de trouver comment rentrer dans le setup ( le bouton est cache sous le sigle NEWALL) !!!
Le probleme est resolu l'axe Y n'etait pas en radius en comparaison avec x et z.

cordialement

Eric
 

Sujets similaires

De Lamartel
Réponses
3
Affichages
6 187
De Lamartel
De Lamartel
P
Réponses
75
Affichages
3 121
FB29
V
Réponses
18
Affichages
1 087
V
B
Réponses
10
Affichages
3 801
Bpayet
B
T
Réponses
2
Affichages
611
tarharnak
T
tournele
Réponses
46
Affichages
8 985
tournele
tournele
F
Réponses
2
Affichages
1 909
fred-33
F
den's 12
Réponses
7
Affichages
2 335
den's 12
den's 12
C
Réponses
102
Affichages
16 915
Mumupilot01
M
P
Réponses
91
Affichages
15 066
p7m13
P
V
Réponses
0
Affichages
923
v tec
V
S
Réponses
3
Affichages
845
Stef1305
S
Haut