probleme mach3, outil qui descend au lieu de monter

S

Stef1305

Nouveau
Bonjour,
je possede une cnc 3040 avec une brche 800w,ça fait a peu près un an que je l'utilise et tout ce passe a peu près bien jusqu'a ce matin...
je ne sais pas si j'ai fait une mauvaise manip sur mach3 mais en début d'usinage, la broche déscend jusqu'au 0 du brut avant de commencer l'usinage, :shock::shock::shock::shock:
IMG20220221124313.jpg

alors que normalement l'outil ce déplace par le dessus pour commencer son parcours !
j'ai essayé de charger d'autre fichiers .tap ,qui fonctionnais bien hier et meme problème...., donc ça doit venir de mach3?
.....quand j'ai fais mon zero piece ce matin c'était a un endroit sur la table assez haut en z et en y ou je n'ais pas l'habitude de travailler...
bref je comprend pas ce qui ce passe.... quelqu'un a une idée?
merci d'avance
 
Squal112

Squal112

Ouvrier
Salut,

Pour commencer, vérifie tes cables de commandes, carte de contrôle --> Driver Z
Il se peut qu'un des fil du signal DIR soit coupé dans ce cas l'axe ne ferait que descendre même en manuel (flèche du clavier).

As-tu vérifier les coordonnées de ton G28 ?

Et si après réferencement, tu lance une ligne de code dans le MDI : G53 G0 Z0
Quel est le resultat ? si ton Z descend, essaye d'inverser le signal moteur DIR dans les réglages.
 
S

Stef1305

Nouveau
alors j'ai fait un" ref all home" et tout est rentré dans l'ordre:-D
merci pour vos reponses
 

Sujets similaires

DakotaSport07
Réponses
49
Affichages
660
DakotaSport07
DakotaSport07
M
Réponses
105
Affichages
7 946
fertun
fertun
francis10
Réponses
6
Affichages
621
francis10
francis10
douardda
Réponses
14
Affichages
1 327
patduf33
patduf33
S
Réponses
6
Affichages
1 254
dh42
Dav63
Réponses
11
Affichages
2 578
Hervé-34
H
OscarH
Réponses
5
Affichages
1 360
dh42
Haut