Advertisements

Problème de décalage :(

  • Auteur de la discussion thruxton
  • Date de début
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #1
Bonjour
J'ai un souci de décalage depuis ce matin.
Tout semblait fonctionner normalement jusqu'à présent mais j'ai ce souci qui vient d'apparaître :
J'ai fait un dessin sous cambam v1 puis envoyé mon .nc sous mach3.
J'ai plusieurs opérations d'usinage (gravure, deux series de poches et un contour).
J'ai gravé une première fois la polyligne du contour puis fait mes poches...
Certaines de mes poches ce sont décalées par rapport a cette gravure..
Même problème lors de ma découpe de contour.
La découpe est réalisée en 2 passes de 4.5mm; première passe RAS, deuxième passe le foret a coupé mon tracé en X pour continuer le contour en Y..
Je suis vert, je voyais enfin le bout de mes proto :/
Avez vous des idées ?
Yann

20170508_145036.jpg
 
Advertisements
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #2
J'avais deux dessins sur mon fichier (dont un calque et des usinages masqués).
J'ai réessayé d'usiner mon dessin (apres avoir redémarré mon pc mach3 et supprimé tous les calques et usinages inutiles et j'ai le même souci.
A l ecran mon contour est bien en place et a l'usinage il se décale de le meme manière.
Auriez vous des pistes a explorer svp?
Ça pourrait être du a une vitesse de gravure trop importante ? (Je suis à 1200 vu que ma fraise et support les supportent bien)
Je refais un essai a 600 mais j'en ai marre de mettre du plexi a la poubelle :(
Merci
Yann
 
dh42
dh42
Compagnon
4 Septembre 2009
5 312
Près de St Etienne (42)
Salut,

Tout semblait fonctionner normalement jusqu'à présent mais j'ai ce souci qui vient d'apparaître :
J'ai eu une fois ce genre de bizarrerie, la machine marchait bien la veille et perdait des pas le lendemain.

Dans mon cas, c'était juste un pb de parasitage du câble // ; il passait trop près du câble d'alim 220 de la broche. (et en plus il était enroulé sur lui même)

J'ai déplacé le câble // et je l'ai blindé avec du papier d'alu (mis à la masse) et le pb a disparu.

++
David
 
thruxton
thruxton
Nouveau
14 Février 2017
34
  • Auteur de la discussion
  • #4
Je vais tester ça !
Merci Mr
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut