Probleme gravure/découpe laser 100W chinoise

  • Auteur de la discussion Loisirlox
  • Date de début
L
Loisirlox
Nouveau
11 Sept 2019
10
  • Auteur de la discussion
  • #1
Bonjour à tous,
voila déja une bonne année que ma graveuse/découpeuse laser chinoise CO2 me rends bien des services et ne chaume pas.
Mais depuis peu elle me fait un petit coup de mou :(

En effet elle me grave les images en style "vintage" et pour les découpe ca manque de patate et le pire de tout parfois elle me zappe des bouts.

A votre avis de quoi cela pourrait il venir ? soucis de memoire tampon? laser qui commence à fatiguer ?
Je l'ai révisée ce matin (courroies, graissage, nettoyage, mirroirs, lentille, eau propre) mais toujours pareil.

Merci d'avance pour vos réponses !!

LoisirLox

ps: sur les fichiers ci-joints on vois bien la boucle en haut incomplète et le "style" de gravure qui semble abimée alors que normalement c'est un applat noir.

IMG_20190911_133545.jpg


IMG_20190911_133600.jpg
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 094
Bonjour,

Comment nettoies tu la lentille ?
Avec quel matériel exactement (produits, chiffons...)

Y'avait il un dégagement de fumées pendant ton travail ?
 
L
Loisirlox
Nouveau
11 Sept 2019
10
  • Auteur de la discussion
  • #3
Bonjour,
je nettoye la lentille et les miroirs avec de l'alcool isopropylique et un chiffon microfibre.
Oui j'ai des travaux qui ont dégagé pas mal de fumée malgrés l'extracteur, c'est pour ca que je la nettoye assez souvent . (découpe mdf, ctp, pmma)
Et malgrés mes recommandations certains collegues ont, je pense, parfois découpé du polyglass . . .
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
718
gers
ne touche plus a rien, le vintage est recherche et plus cher que le neuf !!! :jedwouhor:
 
L
Loisirlox
Nouveau
11 Sept 2019
10
  • Auteur de la discussion
  • #5
Ah ah bah ouais je sais bien que rajouter "vintage" double la valeur mais là c'est pas trop le but recherché :(
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 094
Y'aurait pas une cartouche de gaz à changer ?
Ou peut être un tuyau qui fuie ?
 
M4vrick
M4vrick
Compagnon
12 Août 2015
1 088
Pour moi ca fait penser à un tube en fin de vie qui ne déclenche plus correctement.
 
L
Loisirlox
Nouveau
11 Sept 2019
10
  • Auteur de la discussion
  • #8
Pour les tuyaux je les ai verifié.
Je ne connais pas le comportement d'un tube en fin de vie donc je te fais confiance, c'est un peu ce que je me disais :/
Bon bah si vous avez de bonnes adresses pour un tube 100W pas trop cher je suis preneur.

Celui là par exemple ?

en plus il est en angleterre donc moins long a etre livré.
 
M4vrick
M4vrick
Compagnon
12 Août 2015
1 088
Si tu peux essayer de trouver un laser "reci" ils sont bien meilleurs pour la gravure et la découpe.
 
L
Loisirlox
Nouveau
11 Sept 2019
10
Merci pour l'info sur les RECI
L'ideal serait de trouver un vendeur en europe pour la TVA.
Mais ca tape vite un 100w 145cm 80cm de diametre :(
 
L
Loisirlox
Nouveau
11 Sept 2019
10
Me revoila.

Bon la petite, avec son acien laser, a bien voulu marcher pendant quelques jours a nouveau.
Mais je pense qu'elle a donné tout ce qu'il lui restait.
J'ai fait une video du soucis quand celle ci a son laser qui s'éteint pendant la gravure/découpe.

Ca fait un drôle de bruit et comme des arcs electriques en bout de tube, dans le tube. (sur la video je fais des "pulse" de test)

 
L
Loisirlox
Nouveau
11 Sept 2019
10
Laser changé, c'etait bien le laser qui etait en fin de vie.
On en a chopé un sur aliexpress a 530 euros (280 euros le laser et 250 de port) (en Express 15 jours à peine) pour un 100w /120w en peak (145cm)

Pour l'instant il tourne bien.
 
Haut