Problème détendeur argon

  • Auteur de la discussion vibram
  • Date de début
V

vibram

Compagnon
Bonsoir à tous,

J'ai un problème avec ce détendeur argon.
Acheté d'occasion et je ne sais pas s'il fonctionne correctement.
Je le monte sur ma bouteille (pleine). Là, la pression s'affiche correctement au mano (200 bar). Mais quel que soit le réglage de la molette de droite (celle ci devrait faire varier le débit, visible via la bille), impossible de faire sortir le gaz.
Je ne sais pas s'il y a une sécurité ou quoi qui s enclenche...
Sur le point noir au centre ou il y a un H, j'ai desserré la partie grise. Derrière il y a un ressort. J'ai essayé d'appuyer dessus sans succès.
Ce n'est peut être pas destiné à une utilisation soudure mais je ne vois pas pourquoi je n'arrive pas à avoir de débit de gaz
P_20160429_234315.jpg
P_20160429_234247.jpg
P_20160429_234226.jpg
IMG-20160429-WA0002.jpeg
 
ISL

ISL

Compagnon
Bonsoir,
Le problème se situerait sur le détendeur (appareil au centre) ; je ne vois pas de réglage sur cet appareil et c'est là qu'il en faudrait .
Je ne pense pas que se soit le détendeur convenant a ton poste.

Cdt JP
 
V

vibram

Compagnon
ah peut etre que sans une impulsion ou autre venant de la prise en dessous du detendeur, il n'y a pas de débit possible... ce serait une piste
 
V

vibram

Compagnon
Bon j'ai essayé de bidouiller un peu au niveau du.mano mais rien à faire...
Je crois que je suis bon pour en racheter un
 
gégé62

gégé62

Compagnon
bonjour,
une idée comme ça,
Le réglage du débit est fait (sans doute) par un robinet à aiguille, actionnée par la molette bakélite.
Est-ce que l'aiguille ne serait pas coincée dans son siège, vu que sa conicité est très faible, et en croyant ouvrir, tu n'ouvres rien du tout....
un peu gommée si pas servi depuis longtemps. En déposant le débit-mètre (vissé sur le détendeur) tu pourras peut-être agir directement dessus pour la débloquer ??? ou d'abord seulement quelques (très légers) petits chocs. Perso dans le genre petits chocs j'essaierais de venir appuyer dessus une perceuse ou autre qui vibre.....le tout bien sûr en ayant ouvert l'alimentation
 
G

gaston48

Compagnon
Bonjour,
D'après ce que j'ai pu lire, tu doit avoir 3.5 bars à l'entrée du débitmètre.
C'est la pression préconisée pour les installations en réseau par exemple.
Tu peux déjà déposer le débitmètre pour voir si la sortie du détendeur débite.
 
V

vibram

Compagnon
Merci pour vos conseils.
Je pense que le souci se situe au niveau du détendeur
si je prends l'exemple d'un détendeur oxygene comme j'ai sur mon chalumeau
detendeur_oxygene_euro-mistral.jpg


La partie noire sur le bas sert a gerer le débit.
Pour moi l'équivalent sur mon détendeur c'est la grosse piece grise avec emprunte de 32.
(je vais mettre une photo dans quelques minutes).
Mais cette piece, malgré un filetage, ne me permet pas de gerer le débit. D'ailleurs une fois la bouteille d'argon ouverte, impossible de visser cette piece (les 200 bars de pression viennent peut s'appliquer), et je peux la devisser avec la clé adequat mais sans impact sur le débit.
Je vais faire des photos de cette pièce démontée
 
G

gaston48

Compagnon
Tu as un détendeur préréglé en usine à 3.5 bars, il faut dévisser ton débitmètre et le séparer du détendeur pour voir
si le détendeur débite en ouvrant un peu le bouteille.
Tu verras si c'est ton détendeur qui est bloqué
ou si c'est ton débitmètre.

Des détendeur préréglé c'est courant, pour le propane, pour les débitmètres
en tout genre.
 
V

vibram

Compagnon
je confirme cest bien le détendeur qui pose souci.
J'ai enlevé le debitmetre. Ouvert la bouteille, pendant une fraction de seconde (le temps que mano passe de 0 a 200 bars), un pchit s'échape du détendeur mais ensuite plus rien
Et je ne vois rien pour démonter le détendeur pour le moment
 
gégé62

gégé62

Compagnon
ce ne serait pas une fermeture auto si débit trop grand ?
 
V

vibram

Compagnon
C'est possible j'avoue que je ne sais pas mais comme le mano indique la pression de 0 à 315 bars...
 
ISL

ISL

Compagnon
Bonsoir,
200 bars dans le régulateur de débit en verre, c'a fait beaucoup , je ne voudrais pas souder avec .
 
bop55

bop55

Compagnon
Bonjour,
Essaie de démonter la membrane ( sans l'abîmer ), tu as certainement la sortie ( trou qui débouche dans le débitmètre) qui est obstruée.
 
V

vibram

Compagnon
Ok je vais re regarder si jarrive à le démonter... suite des opérations pendant le weekend de l'ascension
 
bop55

bop55

Compagnon
Avant d'enlever la membrane, quand tu as démonté le débitmètre, le mamelon mâle/male est-il resté sur le corps du mano ?
Si c'est le cas, démonte le et regarde l'intérieur de son logement dans le mano. Il y a de fortes chances que tu puisses apercevoir le petit trou qui permet normalement au gaz de passer vers le débitmètre. Tu y passes une aiguille du bon diametre et tu refais un essai sur la bouteille ( en ayant bien évidement remonté la piece qui maintient la membrane sans oublier ressort et rondelle) .
 
bop55

bop55

Compagnon
Bonjour,
Alors vibram: l'opération à cœur ouvert s'est bien déroulée ?
Elle s'est transformée en autopsie ?
 
V

vibram

Compagnon
Salut,
J'ai ouvert ce que j'ai pu mais sans résultat du coup j'ai acheté un autre produit
Mais conformément à ce que je pensais ce détendeur doit être prévu pour un usage particulier (médical ?) car il n'y a pas de molette de réglage de débit comme sur celui que j'ai acheté ou comme sur ceux que j'ai déjà pour oxygène et acetylene
Bref je l'ai bien saccagé en plus car pas d'outils adapté sur le moment, il va finir dans les dons quand je serai chez moi plus que 2j!
 

Sujets similaires

S
Réponses
17
Affichages
2 839
Sylvlau
S
M
Réponses
45
Affichages
937
cancer49
C
Nolandu91
Réponses
10
Affichages
1 585
Nolandu91
Nolandu91
S
Réponses
49
Affichages
4 342
ludo59
L
mougp09
Réponses
4
Affichages
318
mougp09
mougp09
W
Réponses
40
Affichages
1 446
reivax
R
pierreLG
Réponses
11
Affichages
534
pierreLG
pierreLG
A
Réponses
15
Affichages
3 339
anthropovergnat
A
D
Réponses
9
Affichages
371
dimitri36
D
A
Réponses
14
Affichages
630
MARTIN
MARTIN
Haut