Problème de gravure laser K40, double la gravure

B

bennou

Nouveau
Bonjour à tous

j'ai un problème de gravure avec ma laser k40.
le dessins se dédouble voir sur la photo
miroir propres et alignés, essai avec deux ordinateurs différents.
windows 10 et whisperer.
j'attends de nouveaux miroie et lentille on verra bien
quelqu'un a t il déjà eu ce problème
merci pour votre aide
IMG_20210708_154357_5.gif
 
P

Patrick Boucault

Nouveau
Bonjour à tous
J'ai déjà eu ce problème sur des lasers de plus grosse dimension avec du jeu dans l'entraînement des axes.
Le jeu est rattrapé lors des balayages de la tête et le tracé est décalé entre chaque aller et le retour.
Il faut déjà vérifier statiquement en déplaçant la tête à la main si il y a du jeu et voir le mode d'entraînement et le rattrapage de jeu.
 
B

bennou

Nouveau
bonjour et merci pour vos explications.
je n ai apparemment pas de jeux sur axe x et y.
ci je fais un point de test, que je me déplace et que je revienne je suis correcte.
J'ai testé avec un comparateur et pas de jeux. dur dur.
remarquer sur la spirale que le default n'ai pas symétrique. en diagonale c'est ok
je n'y comprend plus rien.
un défaut de la lentille??? j'en ai commandé on verra après le changement
merci en attendant je vous tiens informé.
salutations
 
D

dmf

Apprenti
Salut,
Le faisceau touche le bord de la buse, je pense
 
B

bennou

Nouveau
Bonjour
merci pour votre information.
j'ai déjà contrôlé que le faisceau soit centre, miroir et lentille, donc le problème semble être ailleurs
je reçois de nouvelle lentilles demain, je ferrai un essai on verra bien
salutations
 
01power

01power

Compagnon
Salut

En regardant tes essais, j'ai l'impression que tu as 2 faisceau qui ont du ma a converger ou que quelque chose le force a se divisé

Ce qui est étrange c'est que le décalage du 2eme faisceau est variable

N'ayant pas ce type de machine je ne peux pas pousser plus mes speculation, en espérant que ça aide à trouver la cause
 
E

EloBBB

Nouveau
Bonjour à tous,
votre problème a-t-il été résolu ? J'ai sensiblement le même problème avec également un tremblement au niveau des gravures sur ma DM350. Sur la totalité de la largeur d'utilisation, la gravure n'est pas la même et oscille entre tremblement et dédoublement du dessin. Pourtant, comme bennou, j'ai contrôlé mes miroirs et changé la lentille, rien n'y fait. Est-ce que cela pourrait être un problème de tube laser à changer ?

IMG_5200.JPG


IMG_5201.JPG


IMG_5202.JPG


IMG_5205.JPG
 
E

EloBBB

Nouveau
Parfois une alimentation moteur faiblarde fait perdre des pas j'ai eu le PB sur ma machine perso https://www.usinages.com/threads/machine-a-un-axe-mesure-niveau-liquide.144409/ depuis que j'ai poser une bonne alim plus de perte de pas . il faut vérifier à l'oscilloscope
Merci de votre réponse ! Comment puis-je vérifier cela ? enfin je veux dire est ce que je dois juste allumer la machine ou bien dois je le vérifier lorsqu'elle est en travail ?
De plus, c'est peut être une betise que je dis mais si le problème vient bien de l'alim, est ce que les défauts ne seraient pas plus aléatoires ?
 
greg_elec

greg_elec

Compagnon
Merci de votre réponse ! Comment puis-je vérifier cela ? enfin je veux dire est ce que je dois juste allumer la machine ou bien dois je le vérifier lorsqu'elle est en travail ?
De plus, c'est peut être une betise que je dis mais si le problème vient bien de l'alim, est ce que les défauts ne seraient pas plus aléatoires ?
Tout dépends de certains "paramètres" ex: glissières sales qui provoquent un point dur et fait forcer le moteur et l'alim s'écroule.
Il faudrait tenter de graver un nombre à chaque passage pour voir si le décalage est du à un manque de pas ou à à autre chose
 
E

EloBBB

Nouveau
Tout dépends de certains "paramètres" ex: glissières sales qui provoquent un point dur et fait forcer le moteur et l'alim s'écroule.
Il faudrait tenter de graver un nombre à chaque passage pour voir si le décalage est du à un manque de pas ou à à autre chose
D'accord merci pour votre aide je vais essayer de controler tout ça !
 
greg_elec

greg_elec

Compagnon
Tu es de quel coin ? indique ta localisation dans ton profil
 
P

pascalp

Compagnon
Pour certains défauts, cela ressemble à une perte de pas, origine électromécanique.
Glissières sales, point dur dans la transmission, à vérifier.
Alimentation faiblarde ou stepper mal réglé au niveau des drivers. Le problème peut être déclenché dans une courbe ou ligne droite penchée qui sollicite les deux steppers en même temps. L'ampleur du phénomène peut-être variable, léger il génère un flou dans le tracé, fort il décale carrément les passages suivant.
Un test serait de réduire la vitesse de travail pour moins solliciter les steppers.
 
E

EloBBB

Nouveau
Un peu loin pour moi
Pour certains défauts, cela ressemble à une perte de pas, origine électromécanique.
Glissières sales, point dur dans la transmission, à vérifier.
Alimentation faiblarde ou stepper mal réglé au niveau des drivers. Le problème peut être déclenché dans une courbe ou ligne droite penchée qui sollicite les deux steppers en même temps. L'ampleur du phénomène peut-être variable, léger il génère un flou dans le tracé, fort il décale carrément les passages suivant.
Un test serait de réduire la vitesse de travail pour moins solliciter les steppers.
J’avais essayé de réduire la vitesse mais on retrouve toujours le même problème. Qu’appelez vous les steppers ? J’essaierai de tout nettoyer à nouveau si jamais.
 
B

bennou

Nouveau
Bonjour
j'étais absent ces dernier temps , a l étranger. j'ai repris les essais ces jours
toujours pas trouvé la solution
changer miroir tube et alimentation ... toujours pareil. refait tous les alignements et vérifier les éventuelles point dur. rien ni fait
Réinstaller les divers et programme. j'utilise whispere ( pas de réglage individuel des moteurs)
peu êtres un problème de la carte mère???
je vais réinstaller corel 12 et ces drivers pour voir ( il me semble qu'il y a un réglage des moteur pas a pas)
je vous retiens au courant.
A+
 
E

EloBBB

Nouveau
Idem pour moi, le programme du weekend :

- Nettoyer, dégraisser et lubrifier les rails pour éventuelles saletés
- Chercher les éventuels points durs
- Voir également sur conseil de la personne m'ayant vendu la machine si rien ne "tremble" au niveau des couteaux ou nid d'abeille en place pour la découpe et si un miroir n'est pas desserré (qui provoquerai un tremblement).
- Et enfin si rien de tout ça n'y fait, vérifier le bloc d'alimentation.

En parlant du bloc d'alimentation, en faisant des recherches sur le net, j'ai pu voir que certains avaient un bouton d'autotest intégré. Sauriez-vous comment cela fonctionne ?

Je ne travaille pas à plein temps sur ma machine, seulement vendredi et weekend, ayant un job alimentaire à coté, je prévois donc grosse session de nettoyage et entretien pour ce long weekend férié XD
 
Aiwass

Aiwass

Compagnon
juste un petit test pour voir si sa viens des axe ou non. une ligne horizontale, une verticale et une a 45°.en regardant la première photo, on dirait que le soucis n'est que dans un sens.
 
E

EloBBB

Nouveau
juste un petit test pour voir si sa viens des axe ou non. une ligne horizontale, une verticale et une a 45°.en regardant la première photo, on dirait que le soucis n'est que dans un sens.
Je rajoute cela à ma liste. Mais en effet le décalage est toujours dans le même sens, lorsque je grave des verticales. Je choisis donc le plus souvent l'orientation de mon dessin pour qu'il y ait le maximum d'horizontale pour avoir le moins de défaut possible.
 
Aiwass

Aiwass

Compagnon
ok donc sa penche quand même plus vers le problème mécanique pour moi.as tu la possibilité de faire des passages sans activer le laser? juste pour pouvoir regarder tout les élément en mouvement un par un pendant un traçage vertical ou oblique.si y a saut de pas ou mouvement parasite sa doit se voir niveau fluidité des mouvement. Mais surtout fait le laser éteint tu va quand même avoir les yeux a coté des miroirs.
 
E

EloBBB

Nouveau
ok donc sa penche quand même plus vers le problème mécanique pour moi.as tu la possibilité de faire des passages sans activer le laser? juste pour pouvoir regarder tout les élément en mouvement un par un pendant un traçage vertical ou oblique.si y a saut de pas ou mouvement parasite sa doit se voir niveau fluidité des mouvement. Mais surtout fait le laser éteint tu va quand même avoir les yeux a coté des miroirs.
Oui bien sur je peux le faire laser éteint. Je ferais le test alors oui, je pense à une vitesse réduite pour pouvoir bien voir ? Est ce que je mets un pas assez grand ou bien l'inverse à ton avis ?
 
Aiwass

Aiwass

Compagnon
j'y connais rien en laser donc je saurait pas te dire.je laisserais deja avec les reglage actuels.
 
E

EloBBB

Nouveau
Bonjour a tous ! Je viens avec de très bonnes nouvelles ! J’ai trouvé d’où venait le problème il y avait énormément de jeu et il fallait resserrer seulement les petites vis à l’intérieur de la pièce permettant à la courroie de bouger de gauche à droite (photo ci jointe des emplacements sur ma machine). Si cela peut aider quelqu’un d’autre !
Merci en tout cas pour toutes vos réponses et votre intérêt !

6AD1D145-AC32-4944-B60D-3B7B1EA1C7EE.jpeg


D8ACF1A3-A5D7-4FAE-BD65-49C4AEEB5254.jpeg


740FACCD-4760-4807-BDEE-C987D3BFD296.jpeg
 
Aiwass

Aiwass

Compagnon
comment as tu identifié d'ou venait le soucis du coup?
 
E

EloBBB

Nouveau
Machine arrêtée, j’ai cherché en déplaçant doucement sur les axes x et y d’éventuels points durs. J’ai alors senti du jeu lorsque je déplaçais le pointeur de gauche à droite donc déjà, le problème était bien sûr l’axe X.
Le tout est relié par une courroie qui n’était pas abîmée ni détendue et en isolant petit à petit les éléments j’ai trouvé que le jeu venait de cette pièce, sur laquelle la courroie est reliée. J’ai tout resserrée avec Allen et fais mes tests et tout était résolu !
 

Sujets similaires

B
Réponses
9
Affichages
733
byzen
B
H
Réponses
9
Affichages
26 482
Gaulmont
G
T
Réponses
0
Affichages
1 521
ticasso
T
Haut