Problème 1060tournage

  • Auteur de la discussion s.muller073
  • Date de début
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #1
salut à tous,

Voilà jai acheté un Tour Cn transmab 200 équipé num1060.
Seulement j'ai un souci de rotation de broche ( j'ai pourtant reussi a la faire tourner hier ), mais
j'ai peut etre fait une mauvaise manip depuis .

Lorsque je suis en IMD je fais m3s200 cela me fait une erreur

voila les messages d'erreur

B811E735-AD8A-4A60-BB81-134D674C708F.JPG


Sinon tout le reste fonctionne.
Quelqu'un aurait une idée?

merci beaucoup

seb
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 761
F-69400 villefranche sur saone
Oui il faut une gamme de vitesse
Ça dépend des machines de M40 à M45 mais quelque fois seulement M40 d'autre n'on seulement que deux ou trois gammes il faut les tester en IMD pour voir si la machine les accepte sinon elle marque erreur Numero 1 ( il me semble)
J'ai eu une machine qui n'avait que le M40 mais il fallait quand même lui dire
Pour résumer
M40 (LF) départ cycle ... Est-ce qu'elle marque erreur , si oui le code M40 n'est pas bon
Et tester tous les autres codes
Pour programmer une vitesse de rotation en supposant que M41 soit bon
M41 M4 S800 (LF) départ cycle
Il me semble que certaine machine peuvent se mettre en marche directement sur le pupitre avec un bouton dédié , mais pas toutes
 
Dernière édition:
mickbzh
mickbzh
Compagnon
13 Sept 2016
517
(29)
Bonjour, d'après votre défaut, il faut faire une commande de rentrée du fourreau de la contre pointe hydraulique.
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 761
F-69400 villefranche sur saone
Oui effectivement ... Je n'avais pas regardé la copie écran
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #5
Oui je fais rentrer et sortir la pointe en manuel , mais Le défaut revient à chaque fois .

Pour le m40 je vais tester demain , mais ce que je trouve bizarre , c'est q'hier jai fait un M3s200 et Le mandrin tournait.
Mais plus aujourd'hui , c'est bizarre quand même

Merci
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #6
Comment fait on une commande entrée et sortie de contre pointe ?
 
mickbzh
mickbzh
Compagnon
13 Sept 2016
517
(29)
Pour le rentrée/sortie du fourreau : soit en mode manu avec des boutons poussoir, soit en IMD avec les codes M qui correspondent.
Avez-vous fait une fermeture du mandrin (si il est hydraulique) avant de lancer votre rotation broche ?
 
mickbzh
mickbzh
Compagnon
13 Sept 2016
517
(29)
Je ne suis pas sur que votre tour ai des gammes de broche, surtout si vous l'avez fait déjà tourner par la commande M3 S200.
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #9
Oui j'ai Ferme Le mandrin, j'ai également fait une entrée sortie en mode Manu.

Quels sont les codes M correspondant pour l'entrée et sortie de la pointe ?

Merci
 
J
jéjé
Compagnon
17 Août 2009
744
33 Montagne
D'autres commandes fonctionnent? Déplacement, allumage arrosage etc

Il semble quand même y avoir un défaut sur la CP. Ce n'est pas sa position qui gêne mais la,présence du défaut de CP.

Je suis en num 1040 , m3 s200 fait démarrer la broche, qu'importe la position de CP (et heureusement!)
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #11
Oui voilà je trouve ça bizarre aussi.
Oui tout le reste marche sans souci !
La pointe rentre et sort sans souci .

Il n'y a pas un reindexation possible ou qqch du genre ?
 
J
jéjé
Compagnon
17 Août 2009
744
33 Montagne
Tu as regardé si tu n'avais pas un défaut permanent ?
 
E
Erwan44
Apprenti
6 Oct 2017
63
Normalement il y a deux capteurs sur la contre pointe un pour la fin de course et un suivant la sortie du fourreau de la contre pointe. si la contre pointe est rentré au Maximum le capteur de fin de course doit être allumé si ce n'est pas le cas la machine n'accepte pas certains ordres tel que la rotation de la broche
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #14
Ok, merci du conseil , et comment voit on que ce capteur est allumé ou NOn ?
 
E
Erwan44
Apprenti
6 Oct 2017
63
Il y a une lumière qui doit s'allumer sur le capteur du même genre que les capteurs de réglage du mandrin
 
E
Erwan44
Apprenti
6 Oct 2017
63
A voir si il n'y a pas une trappe sur la contre pointe qui donne accès à ces capteurs. Sur 4 marques de machines différentes que j'ai au boulot si le capteur de fin de course est pas allumé la broche démarre pas
 
J
jéjé
Compagnon
17 Août 2009
744
33 Montagne
Étrange, la broche doit pouvoir démarrer avec une contrepoint à mi course . Comment usiner une pièce avec la contre pointe sinon ? ?

Quand tu usines avec la contrepoint, elle n'est pas sur un fin de course
 
E
Erwan44
Apprenti
6 Oct 2017
63
Pour usiner avec la pointe sortie il faut régler le second capteur quand ce capteur s'allume le fin de course s'éteint du coup la machine a bien l'information qu'elle peu démarrer sans problème
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #20
Je vais regarder demain si je vois ces fins de courses et je vous fait des photos , j'espère pouvoir résoudre ce problème
 
J
jéjé
Compagnon
17 Août 2009
744
33 Montagne
Ok
Pas réglable sur le mien. Mais la CP n'est pas activable en auto non plus. C'est peut être lié à ça .
Les fins de courses ne servent, sur mon tour, qu'à la gestion de l'hydraulique
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #22
C'est ok, Le problème est réglé !

Vous aviez raison , c'était le fin de course qui était déréglé et ne faisait plus contact .

Une fois Tout Bien réglé , tout fonctionne !

En Tout cas merci pour votre aide qui
M'a été très précieuse
 
R.2087
R.2087
Compagnon
2 Mai 2009
845
FR-62100 din ch'Nord-Pas-de-Calais
salut l'ami

comme quoi le forum reste un endroit de partage et bienveillance important que cela soit pour les pros comme pour les amateurs !!!
:supz::supz::prayer::prayer::prayer::smt060:smt060:smt060
sur les CN en général, si ça marche la veille et que ça marche plus le lendemain, c'est bien souvent un capteur qui merde; soit il a bougé, soit il est HS, humide, grippé etc, etc, ...
perso, après avoir tourné autour du problème pas mal de fois, je vérifiais en premier les connectiques, le fils (certains types vieillissent mal avec le temps, les coupures avec les copeaux, brulures etc, etc, ...) et le contact par lui-même ...

en tous les cas te voilà près à bien redémarrer la semaine !!!

A+++++++
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 299
Rouen Normandie-76- ou Bagnole de l'orne -61-
comme quoi le forum reste un endroit de partage et bienveillance important que cela soit pour les pros comme pour les amateurs !!!
Salut
1+

Tout a fait d'accord...dommage de ne pas avoir eu internet à notre époque :-D

@ +
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #26
Ah mais ce forum m'a sauvé la mise une paire de fois, je n'en serai pas où je suis si il n'avait pas été la !
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 761
F-69400 villefranche sur saone
Alors , finalement
Est-ce que tu peut mettre ta machine en marche directement , ou bien est-ce que tu es obligé de la mettre en marche en IMD
 
s.muller073
s.muller073
Ouvrier
28 Juin 2009
321
moselle
  • Auteur de la discussion
  • #28
Je n'ai essayé qu'en IMD , j'essaye demain en manuel !
 
E
Erwan44
Apprenti
6 Oct 2017
63
Sur le pupitre de commande de la machine il y à pas un bouton qui permet de rentrer ou sortir la contre pointe ? souvent il y a un voyant avec ce bouton qui confirme que la pointe est bien rentrée.
 
Haut