Panne moteur ou électronique sur un clone C2

  • Auteur de la discussion bezain
  • Date de début
B
beyo
Apprenti
bonjour a tous,
pour info
on peut placer un moteur de 550W avec la carte xmt2325
 
P
pascalou95
Nouveau
bonjour a tous
bonne année
sur une carte XMT 2325, je me prend la tête car sur la ligne du 21v sortant de D7 il y a que 9v.
j'ai supprimé toutes ou je pense tous les composants étant sur la ligne V1 ( d’après le schéma ).
la tension remonte a environ 14v, mais pas suffisant pour alimenter le régulateur 12v car elle s’écroule a 9v.
De plus quel est la valeur de T1, c'est je pense le seul composant sur la ligne V1 que je n'ai pas dessoudé car c'est un cms et
si il casse sans connaitre sa valeur bonjour la galère.
merci si quelqu'un a une info, voir le vrai schéma ( quelques petites erreurs sur celui présenté plus haut ).
pascal
 
tr-8000
tr-8000
Apprenti
Bonjour pascalou95,
bonne année à toutes/tous

décidément la gestion électronique XMT2325 n'est pas très fiable, je ne connais cette carte et mon aide envers beyo fut seulement de l'ordre théorique
d'après le schéma,

a tu mesuré la tension avant la diode D7 elle devrait être théoriquement légèrement supérieur à 21v entre la Z 2 et D 7

si non

mesurer le point de sortie du pont redresseur + entre les diodes D11/D12 et la masse (terre), s'il n'est pas conforme dessouder les résistances R17 et R55 et reprendre la mesure


Sans titre 1.png
 
P
pascalou95
Nouveau
bonjour
oui il y a 21v après la diode D7, mais sans le Lm324 (ic2) je l'ai dessoudé et retirer.
 
tr-8000
tr-8000
Apprenti
bonjour,
après analyse du schéma, il est probable mais pas certain que ton ci partie ic2-1 soi la cause, tu pourrais les mesurer en comparant avec la partie 2, 3, 4, pour voir la différence
et aussi les condensateurs c12, 14, 15 qui vont à la masse
 
P
pascalou95
Nouveau
bonjour
je vais regarder demain lundi, j' avais fait un test sans les pattes 1,2,3,4 de ci2-1 et la chute de tension y était toujours c' est pour cela que je l'ai retirer.
de toute manière je change le LM324.
puis je vous donne des nouvelles.
 
P
pascalou95
Nouveau
bonjour
lm324 changer.
patte 14 dessouder le 21v ne s’écroule plus et donc le 12v est présent.
je ne comprend pas vraiment pourquoi cette patte 14 fait chuter cette tension de 20v ??.
quel peut être la valeur de T3 ?.
merci si quelqu’un connait.
pascalou
 
osiver
osiver
Compagnon
je ne comprend pas vraiment pourquoi cette patte 14 fait chuter cette tension de 20v ??.
Ben, cette patte est une sortie. Il est possible qu'elle déclenche quelque chose qui elle même effondre le 21V.
Par exemple, si T1 est en court-circuit gate/cathode et K1/K2 fermé, on met V1 à la masse lorsque la sortie 14 active Q3 (celui-ci va chauffer !). Ou aussi si la diode D5 est en court-cicuit, suivant la valeur de R26
 
P
pascalou95
Nouveau
bonjour
j'ai dessoudé la R40 qui est sur l'anode de D1 et là tout fonctionne, plus de chute de
tension !?.
j'ai toujours le doute sur Q3 et peut être le thyristor, celui-ci ne parait pas en défaut
au contrôleur.
une chose aussi de bizarre, c'est que la cathode du thyristor devrait se trouver a la masse
par l'interrupteur et en fait elle est toujours a la masse avec ou sans celui-ci ?.
Un peu casse tête cette panne non ?.
pascalou
 

Sujets similaires

den's 12
Réponses
25
Affichages
1 049
FB29
S
Réponses
11
Affichages
1 101
Speedy70
S
F
Réponses
13
Affichages
424
François B
F
F
Réponses
16
Affichages
7 351
G
E
Réponses
8
Affichages
546
slk
speedfender
Réponses
21
Affichages
4 115
speedfender
speedfender
Haut