Moteur Kity 380v - 220v

luc71430
Nouveau
4 Avril 2018
42
  • Auteur de la discussion
  • #1
Bonjour, je viens d’acquérir un moteur Kity, pour le moment il est en 380v et je voudrai le mettre en 220v tri, mais sur ce modèle il y a un boitier dessus.
j'ai les plans de connexion 380v et 220v(voir photos) mais dans le boitier il y a un contacteur mais je sais pas si il fait le 380v et 220v ou si il faut que je le change car dessus il y a une étiquette que je ne comprends pas (voir photo).
Car sur le plan 220v il y a marqué changer le contacteur mais sur le contacteur je vois 380v mais aussi 220v (voir photo).
Et le bouton rouge sur la 4eme photos faut il que je le change?.
merci d avance


P90320-154658.jpg

P90320-154713.jpg

P90320-161735.jpg

P90320-154736.jpg

P90320-160042.jpg
 
Rom'
Compagnon
26 Octobre 2011
1 256
Hello,
Ton contacteur est en 380 ( Uc ) ( tension de commande )
le tableau dessous c'est les puissances max dans chaque plage de tension
Pas besoin de changer le switch rouge
Ils étaient sympa chez kity, c'est propre et clair la notice!

Edit : C'est pour mettre un variateur de frequence ?? Auquel cas pas de contacteur entre var et moteur !!
 
luc71430
Nouveau
4 Avril 2018
42
  • Auteur de la discussion
  • #4
Oui c est bien pour mettre un var, donc si j ai compris il faut que j'enleve la grosse boite du dessus et logiquement il doit y avoir le bornier avec les barettes.
 
romain1206
Apprenti
9 Juillet 2015
66
entre seclin et lens
j'ai fait la meme chose il y a quelque temps

ca y est j'ai fini par acheter un convertisseur de frequence

voici les étapes:

on cable le moteur en triangle au lieu de étoile
j'ai de la chance tout est repéré

donc : U1 + W2, V1 + U2, W1 + V2

avant:
h9ZO4Cz.png


apres:
uHN4v7X.png


branchement du variateur
7cpS8Gi.png


c'est bon ca fonctionne

maintenant on peut tenter d'utiliser les commandes du moteur d'origine

on branche 3 fils sur les bornes GND, X1, X2

PjI1mJR.png


on relie les fils sur le boitiers de commande
cnHfrVq.png


on modifie la programmation du convertisseur, pour utiliser les ports externe de commande et c'est parti

ca fonctionne:

maintenant il me reste a faire une bonne révision de la machine et de remonter tout ca correctement.
 
osiver
Compagnon
7 Septembre 2013
10 031
Oui, et l'usage du câble mono avec la terre qui porte une phase et même l'absence de cosses serties sur les fils souples.
Pour un test, OK ... :wink:
 
guy34
Compagnon
4 Mars 2010
3 165
nord montpellier
RE ,
c'est bien si ça marche , Romain , mais la pédagogie ..... moteur tri , mais où sont les barrettes de couplage ? quel est cet amoncellement de fils alors qu'il y a un besoin des 3 phases et de la terre seulement ? et quel est ce moteur à qui il manque une borne ( photo 2 ) ?
le pauvre Luc va chercher un moment ........
A++
GUY34
 
romain1206
Apprenti
9 Juillet 2015
66
entre seclin et lens
RE ,
c'est bien si ça marche , Romain , mais la pédagogie ..... moteur tri , mais où sont les barrettes de couplage ? quel est cet amoncellement de fils alors qu'il y a un besoin des 3 phases et de la terre seulement ? et quel est ce moteur à qui il manque une borne ( photo 2 ) ?
le pauvre Luc va chercher un moment ........
A++
GUY34
les barrettes n'étaient pas dessus, juste les fils qui sont repérés, mon moteur avait'il était bricolé ??? je ne sais pas
sur la photo 2
les 2 bornes du haut c'est pour le bilame
les 3 du bas c'est l'alim du moteur (sans utiliser les barrettes)

si c'est la meme chose dans son boitier, il va s'y retrouver vu que c'est un moteur kity comme le mien, les couleurs sont surement identiques.

mon montage n'est pas définitif, c'est un banc de test pour valider le fonctionnement
 
guy34
Compagnon
4 Mars 2010
3 165
nord montpellier
RE ,
il faudrait peut-être se demander jusqu'à quel point ces bornages à la mord-moi-le-noeud ne sont pas fait pour déconcerter le client et le rendre captif pour " réparations " ;
c'est vrai qu'on a vu ce genre d'histoire sur moteur de fraiseuse il y a pas si longtemps ......
 
luc71430
Nouveau
4 Avril 2018
42
ok merci pour toutes vos réponses mais c'est pires que ça, il n y a pas de bornier, j'ai enlevé le boitier du dessus et en dessous il n'y a que des fils qui vont dans le moteur rien d'autre (pas de bornier).
donc a mon avis, je dois brancher comme indiquer sur le plan 220v que je viens de modifier et je je vous joins et je supprime le contacteur , la sonde et tout le reste.
moteur kity modifier.jpg
 
guy34
Compagnon
4 Mars 2010
3 165
nord montpellier
salut , Luc ,
je pense pas qu'ils soient tordus au point de donner des infos mauvaises ; donc s'il y a 6 fils qui sortent du moulin avec les couleurs respectives , que le blanc , bleu , et noir sont déjà à leur place et que les rouge , vert , et jaune étaient mis ensemble ( pour du 380 ), il est logique de les brancher pour le 220 tri comme indiqué sur ton papier ;
bien s'assurer de la connexion de terre sur la masse ;
ça doit le faire
A++
GUY34
 

Dernières discussions

Haut