Hydraulique Gerbeur Manuel

Compagnon
25 Janvier 2013
1 624
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #1
Hello les gars,

J'ai depuis peu un petit gerbeur manuel d'une tonne, très pratique pour pas se flinguer le dos en chargeant la remorque.
J'ai évidemment un souci sur celui ci, et après pas mal de recherches, je ne trouve pas de solution :sad:.

Je vous explique : on peut lever la charge avec le timon ou avec la pédale. Quand j'active la pédale, ça monte de 2cm, et ça redesend immédiatement d'un gros centimètre avant que le clapet se referme. Hormis le fait que pour monter les fourches assez haut, ça fait une bonne petite session de sport (faut pédaler très vite), c'est très emmerdant pour les charges supérieures à 200kg. Le levier de la pédale n'est plus assez suffisant pour monter la charge, et la très longue course du timon inhibe complétement la monté : ça monte puis ça redescend d'autant.
Pour moi, c'est un clapet qui ne se referme pas assez vite. Avec du poids, en statique, ça ne descend pas.
J'ai déjà :
-vidangé l'huile pour la contrôler. Elle n'est pas neuve mais franchement pas dégeulasse. Pas ultra fluide ni trop épaisse.
-démonté tous les clapets, vis, bouchons, nettoyé tout le bouzin puis tout remonté.
-réglé la vis de levée-descente

Voici l'engin :

IMG_0268.JPG


Et des photos de la pompe :

IMG_0269.JPG


Ici on a le clapet avec sa vis de réglage à l'avant plan, et la commande de descente-neutre-montée juste derrière.

IMG_0270.JPG


Ici, c'est une sorte de bouchon , mais quand je l'ai démonté pour vidanger, une bille est sortie. D'ailleurs, sur le bouchon, on constate un sorte de siège pour cette bille.

IMG_0271.JPG


Voili voilou, évidemment, je n'ai pas les éclatés, sinon ce serait trop facile. Je ne comprend pas grand chose à ces petites pompes à piston, si une bonne âme pouvait m'éclairer, ce serait top. Dites moi si c'est clair ou pas :mrgreen:

Merci à vous!
 
Apprenti
22 Octobre 2013
92
C'est comme dans les crics roulants. Tu as une fuite au clapet (géré par une bille et un ressort peut-être) qui se trouve sur le chemin d'injection de l'huile entre le piston que tu mets en ouvre et le contenu de la chambre du verin (pour le faire monter).
Donc vidange, démontage, nettoyage, vérification du calibre de la bille et changement éventuel, recharge de l'huile.
Le clapet dont tu nous parles est celui qui limite la force soulevée.
Si tu n'as pas de fuite externe, c'est dedans que ça se passe, et il ne reste plus que ce clapet essentiel de fonctionnement.
 
Compagnon
25 Janvier 2013
1 624
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #5
C'est comme dans les crics roulants. Tu as une fuite au clapet (géré par une bille et un ressort peut-être) qui se trouve sur le chemin d'injection de l'huile entre le piston que tu mets en ouvre et le contenu de la chambre du verin (pour le faire monter).
Donc vidange, démontage, nettoyage, vérification du calibre de la bille et changement éventuel, recharge de l'huile.
Le clapet dont tu nous parles est celui qui limite la force soulevée.
Si tu n'as pas de fuite externe, c'est dedans que ça se passe, et il ne reste plus que ce clapet essentiel de fonctionnement.
Ok, je vais te démonter tout ça un de ces jours. J’en ai encore besoin demain, après je ferai ça bien.
Un clapet « retardé » pourrait avoir pour cause une bille en mauvais état? La tenue en pression est bonne, cendrillon juste que ce clapet met un peu de temps à se refermé. Une fois qu’il l’est, il verrouille bien...

Enfin, je démonterai et prendrai des photos, ce sera p’us Simple.

Merci à vous les mecs!
 
Apprenti
22 Octobre 2013
92
Tous les vérins hydrauliques "poussants" fonctionnent de la même manière : une tige "piston" aspire l'huile et la pousse dans le cylindre rendu étanche par un joint sur une bille qui se remet en place par la pression ou un ressort. Cette huile vient pousser la colonne de poussée. Un autre clapet taré d'une et d'un ressort empêche que l'action soit supérieure aux capacités et decharge pour ne pas que ça eclatd et/ou casse.
C'est sur la première bille que tu as un souci, soit de la crasse, soit un corps étranger, soit ton huile est saturée d'eau et la bille est rouillée.
Voilà.
 
Compagnon
25 Janvier 2013
1 624
Baisy-Thy (Belgique)
  • Auteur de la discussion
  • #7
Bon, j’ai eu 5 minutes a consacrer à ce bidule aujourd’hui, ça avance un peu.

J’ai démonté le clapet sans vis sur la gauche de la pompe. Une bille et un ressort s’y trouvait, mais installé d’une drôle de façon :

5DD9B31F-2E08-425C-A35B-789176FE8D95.jpeg


La bille se trouvait en contact avec le petit bouchon a sa gauche, or je n’ai pas l’impression qu’elle ait un rôle à joué dans cette position. Le ressort n’agissait donc sur rien.

Le clapet à gauche, encore vissé dans la pompe, est doté d’un trou radial et un trou axial. Le trou radial comporte une sorte d’anti retour , un clips qui entoure le diamètre du clapet.

J’ai donc remonté tout le bazar comme ça devait l’être un jour : bille-ressort-petit bouchon. Et surprise , ça marche. Enfin presque, puisque maintenant il refuse de descendre. En tout cas, je n’ai plus le problème à la montée.

Me reste à trouver pourquoi il veut pas descendre, cet animal...

La suite bientôt!
 
Apprenti
22 Octobre 2013
92
Ben si quelqu'un a été bidouiller ce clapet, il n'y a aucune raison que d'autres actions indélicates n'aient pas été faites sur la vis/vanne de purge-descente.
Mais c'est un effet d'optique peut-être, mais ton huile n'a pas une belle couleur ?
 
Compagnon
25 Janvier 2013
1 624
Baisy-Thy (Belgique)
Bon, je crois que j'ai trouvé le problème : Il manque une pièce. Voici un éclaté vite faite pour illustrer le problème :

gerbeur.JPG


La bille de gauche étant maintenue dans sa position par un ressort, pour qu"elle puisse laisser passer l'huile pour a descente, il faudrait pouvoir pousser dessus. Le poussoir représenter à droite ne va pas jusque là. Donc ce que je pense, c'est qu'il manque une pièce qui fait la liaison entre les deux billes. Une sorte d'entretoise, quoi.

Ca vous semble cohérent?
 
Apprenti
22 Octobre 2013
92
Alors normalement, sous l'action du piston de la pompe, l'huile pousse la bille ( tarée de son ressort) et le vérin monte.. Lorsqu'on arrête de pomper, la bille ferme le courant d'huille et le piston est maintenu. Lors de l'ouverture de la vis de décharge, l'huile fuit du vérin, pousse l'autre bille qui elle aussi doit avoir son ressort taré, et l'huile retourne dans le réservoir. Il n'y a naturellement pas d'entretoise entre les 2 billes.
De quelle entretoise parles-tu, sur ton shema ?
 
Compagnon
25 Janvier 2013
1 624
Baisy-Thy (Belgique)
Elle n’est pas représentée. Dans l’etat actuel des choses, la bille de gauche est poussée dans son logement par un ressort. Pour que l’huile puisse revenir du Verin, il faut pousser dessus ( sur la bille)

L’entretoise se trouverait entre les deux billes, maintenue par des cônes usines en bout.

C’est le seul moyen de permettre à l’huile de repartir vers le réservoir : agir sur les deux billes en en même temps.
 
Sujets similaires

Haut