Fuite importante sur Tour CAZENEUVE HBX 360

  • Auteur de la discussion triistaan
  • Date de début
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #31
D'accord. Cela servait pour arreter le tour quand on freine c'est bien ca ?
La partie electrique a ete entierrement refaite sur mon tour. Je pense donc qu'ils ont démonté les fameux doigts qui manquent et ont laisse le reste. C'est assez surpprenant d'avoir des biellettes libres sur un tour, c'est pour cela que je preferais demander vos avis avant de tout remonter.

Vous confirmez que je peux continuer le remontage ?
 
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #32
Bonsoir,

J'ai besoin d'un autre précision, apparemment il y aurait 3 joints toriques a changer, problème, je n'en vois que deux, ou est le troisieme ?

Autre question, j'ai demonte le flasque mobile sans demonter la coupelle alu fixe sur le bati du tour, de cette maniere le deflecteur a du sauter, est ce grave ? Je peux me contenter de demokter la coupelle maintenant et de remonter le tout apres sans soucis ?

Merci d'avance
 
YANN-FANCH
YANN-FANCH
Apprenti
19 Déc 2013
79
Toulon
Bonjour,

je visite le forum rarement étant plus boiseux !!

Pour avoir pas mal galéré sur les fuites du HBX , je peux te dire que je ne connais pas de HBX autour de moi qui ne fuit pas ....

En été tout va bien aucune fuite !!en faite quand huile hydraulique a atteint une certaine fluidité tout fonctionne a merveille !....... et pourtant c'est la bonne huile ISO VG 32
En hiver par contre je surveille le manomètre de pression de la pompe , je sais tant qu'elle n'est pas stable attention les fuites ... ce qui m'oblige a éteindre et rallumer plusieurs fois de suite pour évité les incontinences

Sur la coupelle en alu derrière la poulie réceptrice j'ai positionné un petit reniflard avec un tube de décharge vers le bac du bas "" si qui me permet aussi de surveiller fuite éventuel "" généralement la fuite principal commence par la

Je ne me souvient pas le nombre de joint torique sur la partie haute je dirais 2 ....

j'ai retiré les deux commandes , une était hs et l'autre pas mieux !! j'en ai profité pour faire des commandes par bouton poussoir AV , AR , arrêt et un inter pour le projecteur , j'ai gardé le frein au pied en y ajoutant un contacteur de coupure de rotation

Ah si !! un truc qui pourra servir la pompe hydraulique est couplet au lub ne pas oublier de faire circuler le l'eau par la pompe "" c'est son système de refroidissement"" si tu veux pas tuer les joints spie et torique ...



Relis mon post https://www.usinages.com/threads/hbx-360-cazeneuve.61889/
 
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #34
Merci pour ta réponse,

je ne savais pas que la lub servait aussi pour le refroidissement de le pompe hydraulique. Je n'utilise pas de lub...

Moi aussi je pense qu'il n'y a que 2 joints toriques mais avant de tout remonter j'aimerais en être sur pour ne pas m'apercevoir une fois le tout remonté qu'il m'en manquait un.

Par contre, pas d'avis pour le remontage au niveau du déflecteur qui a sauté ?
 
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #35
Malgre que personne n'a confirmé les questions que je me posais, je me suis quand meme penché sur le remontage suivi d'un nettoyage/degraissage

20170621_163729.jpg


Apparement il y aurait bien que 5 joints dont 2 toriques.

Il n'y a plus de fuites... pour le moment.

Le frein fonctionne desormais meme si, je pense, il necessite un reglage. Il faut agir sur la longue tige filetee qui relie le frein a la pedale de frein et de tout le mecanisme de biellettes ?

La petite barre indiquant la vitesse monte trop haut et sors du cadran mais ne descend pas asser (elle n'atteint pas la marsue 3000tr/min) comment regler ce probleme ?

Enfin, j'ai un probleme avec le levier de semection de l'avance automatique. Le levier ne tient pas en place lorsque je le leve, je ne peux donc pas avancer en automatique a moins de garder la main sur ce levier. Quel pourrait etre le probleme ?
20170621_184144.jpg
 
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #36
J'ai placé définitivement le tour dans mon atelier. Je vais pouvoir travailler dessus. J'aimerais régler ces quelques problèmes évoqués plus haut, avez-vous des pistes de solutions ?
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Bonjour,

Je viens faire part également de ma nouvelle acquisition que je récupère du boulot, une tour HBX 360 aussi de 1994 un deuxième génération, j'ai 3 moteurs, dont une pompe hydrau et celle de liquide de coupe. J'ai réussi à récupérer la courroie trapézoïdale neuve, ce qui m'en fait une d'avance, les portes outils et mors, il ne reste plus qu'à transporter et installer tout sa dans les semaines à venir et ensuite tranquillement voir ce qu'il y a comme problème et remonter ce qui est démonter.

J'ai bosser dessus pendant deux ans et suite à un problème je crois d'embrayage il est rester en panne depuis deux ans. L'ancien gars qui faisait la maintenance (mais qui y connaissait rien...) avait commencé à démonter quelques truc côté moteur et ne la jamais remonter .

J'ai réussi à trouver schéma Electrique et mécanique ce qui peut aider fortement à l'occasion.

Avez vous des points cléf ou conseil que je pourrais vérifier ou autre avant de redémarrer celui ci?


https://i11.servimg.com/u/f11/19/73/68/44/20170712.jpg

https://i11.servimg.com/u/f11/19/73/68/44/20170715.jpg

https://i11.servimg.com/u/f11/19/73/68/44/20170711.jpg

https://i11.servimg.com/u/f11/19/73/68/44/20170710.jpg
 
G
gaston48
Compagnon
26 Fev 2008
9 694
59000
Bonjour,
Très bel exemplaire que tu as là, ça se devine qu'il a très peu tourné.
l'hydraulique est un aspect à vérifier, mais surtout vérifier le contenu du tablier, voir s'il n'y
a pas de mayonnaise dedans. Il faut déposer le volant et son palier du traînard et regarder par
le trou.
Pareil pour la cavité de la noix du transversal

il faut si possible charger tes photos sur le forum (contrairement aux autres forums "pauvres" ) .
comme ça, jamais illisibles avec le temps
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Merci pour ces infos, oui il a peu servis car il nous servait à reprendre de temps en temps des pièces, ou dresser des face ou pour faire de la réparation donc il est en pas trop mal état encore, il nous reste encore un OPTICA 590 qui lui sert tous les jours, un HB725 que l'on a rappatrier de bulgarie et un HB 575.

Je sais que l'on avait une petite fuite hydraulique qui nous imposait de vérifier régulièrement le niveau pour que le pompe tourne toujours mais depuis deux ans je peux tout revérifier.

Le tablier oui je pensais l'ouvrir pour vérifier quand même. Qu'appel tu la cavité de la noix du transversal ?

Merci

20170712_175705.jpg


20170728_155214.jpg


20170728_155220.jpg
 
G
gaston48
Compagnon
26 Fev 2008
9 694
59000
Quand tu recules le transversal vers l'arrière, tu viens en butée à cause d'une goupille chassée sur le plat supérieur
du chariot. Si tu l'extrais (avec une vis M5 si je me souviens bien ) tu va continuer à reculer pour finir par
buter avec la noix de la vis. Entre temps, ça découvre une cavité bain d'huile pour l’écrou (bain d'"huile "normalement ...)
mais là, s'il y a de la mayonnaise, c'est peut être moins gênant pour les derniers HBX qui ont une lub indépendante
mais pour les anciens, c'est la réserve d'huile :cry: pour la pompe manuelle de lub

S'il y a fuite au niveau des poulies et que l'huile a la bonne viscosité, il ne faut pas hésiter à changer les " fameux" joints
mais le tour est récent, ces joints ne s'usent pas à a proprement parlé, mais les premières formulations de polyuréthane
était affectés d'un phénomène de réversion ou de durcissement, d'un seul coup ! les joints moulés plus récents
doivent être plus fiable.
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Ok je verrais sa merci :-D, oui les fameux joints dont tu parles se sont les UP 593 et UP 594 peut être j'ai lus sa sur le forum et tout mais j'ai pas eu le temps de me pencher trop dessus et puis la vu qu'il est encore au boulot je verrais sa ptit à ptit une fois chez moi étape par étape. :wink:
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Bonsoir sayez la bête est arrivé et je voulais avoir quelques informations sur l'huile à utiliser.

On possède pour nos CNC de l'igol sonhydrose Zn-S 32
sonhydrose Zn-S 100
sonhydrose Zn-S 46
sonigliss 68 et 150

https://www.igol.com/sites/default/...32 46 68 100 150 220 - 2016 03 02 (FR) NV.pdf

http://www.igol.ro/custom_images/produse/sonigliss.pdf


Pour graisser les rails, patins, vis à billes...


Et une huile Igol Broche 2 ultra fluide pour broche, roulements, rail, mouvements rapides.

http://www.igol.ro/custom_images/produse/broches_.pdf



Anciennement total ms 32, ms68, ms100 et ms150. Une de ces huiles pourraient t'elles être utiliser dans le circuit Hydraulique?

Merci
 
Dernière édition:
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
En plus des huiles j'ai pris quelques photos pour ceux qui les connaissent pour l'instant plus que moi niveau mécanique, du coup si vous voyez des choses ou pièces manquantes je suis preneur de me les indiquer pour m'aiguiller. A savoir que sur la poulie du bas avec le flasque en alu, sur l'arbre je possède bien l'écrou meme si il n'est pas visser dessus, j'ai la commande aussi meme si elle est démontée elle est complète.

Merci

20170803_161646.jpg


20170803_161129.jpg


20170803_161401.jpg


20170803_161353.jpg


20170803_161252.jpg


20170803_161305 (1).jpg


20170803_161318.jpg


20170803_161216.jpg


20170803_161231.jpg


20170803_161208.jpg
 
G
gaston48
Compagnon
26 Fev 2008
9 694
59000
Bonjour,
S32 pour l'hydraulique et sonigliss 150 ou 68 pour la lub du trainard
et des huileurs indépendants.
(68 pour les anciens tours puis passage à une viscosité de 150 ensuite )
Quand tu manœuvres le flasque en bas en avant et en arrière, tu peux observer
au centre une translation différentielle d'un tiroir coaxial. Il faut que tout ça " coulisse bien "
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Merci Gaston 48 pour ces infos je vois sa prochainement.

Dis moi sur le variateur du bas ou il y a la poulie folle si je me trompe pas, dans le flasque alu ou l'huile s'achemine, y a t'il juste un axe acier qui le traverse comme sur ma photo juste au dessus ou manque t'il autre chose car il été démonter et je ne sais pas si il se remonte juste comme cela par dessus et comment il tien ? Car sur les photos je le vois toujours monter mais jamais en dehors. J'ai juste le flasque de démonter et l'écrou dévisser, est ce qu'il faudrait que je le remonte et test le tour ou je vérifie le joint en essayant d'extraire son support ?
 
G
gaston48
Compagnon
26 Fev 2008
9 694
59000
Bonjour,
J'ai l'impression que ce démontage était dans dans l'intention de changer le joint suite à
la constatation d'une fuite.
C'est la partie stratégique du variateur hydraulique, il faut être très méticuleux.
A ce stade, il est plus rapide de tout remonter et d'essayer le variateur afin de confirmer ou infirmer
une fuite.
Tout parait complet si tu as l’écrou.
L'axe cannelée qui est dehors est le tiroir pilote. Son mouvement axial se fait sans effort, directement
par la commande au tablier. Il est juste immobilisé en rotation.
La position résultante asservie du flasque de poulie, se fait par amplification hydraulique, avec une grande force.
Le tiroir pilote a une amplitude de mouvement axial beaucoup plus faible que le mouvement final du flasque.
cette amplification de mouvement est réalisée grâce au fourreau coulissant qui entoure le tiroir pilote.
Ce fourreau suit hydrauliquement la position axiale du pilote, il comporte des gorges axiale et hélicoïdale dans les quelle pénètrent radialement des axes dont un avec un galet.
Si tu tires d'avant en arrière le flasque, tu observeras le même mouvement avant arrière du fourreau
mais avec une amplitude plus faible.
Consulte tranquillement sur ce forum l'un des tutos concernant cette partie.
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Merci pour ces infos, ben vu les compétences de la personne qui avait démonter cela je doute qu'il pensait à changer cela et dans un sens heureusement qu'il n'avait rien démonter d'autre, oui j'ai bien l'écrou ce que je vais faire c'est tout remonter ainsi que la commande et tester pour être certains. Je vais essayer de chercher ce tutos malgré tous ceux que j'ai lu . merci encore
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
ok cool merci j'ai commencé à regarder cela un peu. Je reviens au nouvelle ou j'ai tout remonté comme prévu, j'ai remis le tour sous tension sa marche, mais le tour ne démarre pas. En appuyant sur le bouton le moteur ne tourne pas. Vu que j'ai perdu de l'huile durant le transport le bac est environ à la moitié je pense et en attente dans trouver j'ai juste tester comme cela, mais le niveau étant bas la pompe est bruyante et ne doit pas délivrer la pression nécessaire. Jusque la j'ai uniquement une micros fuite à un écrou d'un tuyau en cuivre donc pas méchant à remplacer.

Le problème c'est que juste sous tension sur la poulie du haut il y a une légère fumée qui sort, serait d’où cela provient? est ce à cause du redémarrage après 2 ans d’arrêt ou le manque d'huile ou autre?

Deuxième point quand j'ai remonter l"écrou j'ai noté une pièce cassée (d'ou dans un de mes messages précédent que je disais heureusement qu'il n'a rien démonté d'autre...) il à du tellement frapper au marteau et pointeau fort qu'en dérapant il à du choquer et casser cette pièce, moi me me suis fabriquer une clef pour le remonter sur mesure. J'ai passer une heur au fillon à refaire les filets de l'écrou et de l'arbre, depuis niquel.

Cette pièce cassé est t'elle critique au fonctionnement du tour?

20170807_145355.jpg


20170807_145339.jpg


20170807_145326.jpg
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Ah non après recherche et vu des photos ce n'est pas casser cela sert peut être au graissage et passage de l'huile de dans? Soulager si c'est cela... :wink:

J'ai également vérifier les autres niveaux, celui de la vis mère est plein, le tablier par contre est vide donc à remplir, mais en parfait état et sans mayo :wink:
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Est ce que cela est déjà arriver quelqu'un d'avoir sous tension un peu de la fumée qui sort de l'intérieur de la poulie du haut et aucune réaction quand j'appuie sur le bouton de commande de démarrage il ne se passe rien, juste les pompes auxiliaires qui tournent sous tension? est ce un problème électrique ou mécanique qu'il ne tourne pas, voir hydraulique manque d'huile? merci
 
A
apprenti51
Compagnon
8 Déc 2013
1 230
Ille et Vilaine
bonjour
je ne connais pas l'hydraulique des "hbx 360 " mais en general il ne faut pas d'air dans un circuit hydraulique , trouve la procedure pour purger , avant de faire des essais avec de l'air qui peuvent occasionner des degats .

a bientot

apt
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Ok merci mais faut que je refasse le plein du réservoir de 30L d'huile avant pour être sur que la pompe soit bien au bon niveau pour délivrer la bonne pression, peut être que cela y joue aussi.
 
A
apprenti51
Compagnon
8 Déc 2013
1 230
Ille et Vilaine
re bonjour
faire le niveau du reservoir d'huile , n'est pas purger le circuit ; mais il faut commencer par la bien sur ; et y revenir en purgeant .

a bientot

apt
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Oui c'est pour cela que je dis qu'il faut que je refasse le plein avant :wink:
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Gaston 48, pourrais tu me dire si il y à une vis ou système prévu pour la purge du circuit hydraulique sur le hbx 360? Je n'es pas à ma connaissance de vues sur des sujets similaires ni même sur la machine?

Et serait tu m'indiquer les conditions favorables pour le démarrage après mise sous tension ( électriques et/ou mécaniques voir hydraulique) ?

Pour l'huile hydraulique me conseillerais tu de la S32 pour le bac de 30L, et pour le trainard et autres points de graissage de la 68 voir 150?
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Re les amis après quelques mois de boulot sur le tour en voici des nouvelles, grâce aux conseils et tutos de gaston, Dxmax et Hpoireau voici tous les joints de changer et remonter, tous les tuyaux à neuf et cela ne fuit plus, plus qu'à tester tout cela pour voir si sa fonctionne bien. :lol:

22768090_1745700232149645_321099720_o.jpg
 
T
triistaan
Apprenti
19 Mai 2017
84
  • Auteur de la discussion
  • #58
Et encore un kit de joints changé sur un HBX 360 :)

Tu peux en profiter pour nettoyer la cartouche filtrante dans le reservoir du fond ou encore mieux la changer. Je viens de le faire sur le mien.
 
Deco-2000
Deco-2000
Apprenti
29 Avr 2013
147
Oui encore un, oui je pense que je la changerais sa coûte pas cher et je serais tranquille, plus qu'à voir le variateur qui fonctionne pas comme je veux sinon c'est nickel et un petit problème de suintement sur le flasque en alu du haut entre l'écrou mais rien de méchant.
 
P
P.Taramesh
Apprenti
19 Nov 2008
158
07 Payzac
20170528_183052.jpg

20170529_181552.jpg

Salut Triistaan
Pourrais-tu me dire où vont le circlips et l'autre pièce (vis chc?) (entourés en rouge sur la photo) dans ton bac ?
J'ai un HBX 360 que j'ai eu avec la transmission démontée et je ne suis pas sûr d'avoir toutes les pièces.
As-tu démonté la chemise coulissante (dans l'arbre moteur) ?
Tu peux me confirmer l'ordre de montage : rondelle/bague extérieure de roulement/rondelle/segment fonte/joint à lèvre/bague/cloche/écrou
As-tu vu un segment fonte dans l'empilage ?(près du roulement à aiguille entre les 2 flasques)
La goupille Ø3 (cerclée en jaune) va dans une rainure ? avec ou sans galet ?
Merci d'avance
 
Haut