fraiseuse Brown and Sharpe serie 2 light type

  • Auteur de la discussion mogger
  • Date de début
M
mogger
Nouveau
14 Oct 2010
6
  • Auteur de la discussion
  • #1
Bonjour. Je fais appel aux possesseurs de ce type de fraiseuse. Mon copain Antonio se trouve face à des avances automatiques inopérantes lorsqu'il est en vitesse de coupe, alors que ça ne pose pas de problème en vitesse rapide. Pourquoi? Auriez-vous un éclaté de la boîte de vitesses? Avez-vous une idée du problème? Merci d'avance pour lui?
 
R
rabotnuc
Compagnon
16 Avr 2008
5 332
fr-50cherbourg
salut,
la commande des vitesses rapide connecte directement le moteur d'avance vers l'arbre supérieur, alors que la transmission des avances "normales" ne fonctionne que si le solénoïde est activé.
voir p 36 de la doc, le paragraphe sous la photo du solénoïde.
Vérifie si ton solénoïde fonctionne correctement (le mien est cramé), si ce n'est pas le cas, il n'y pas de liaison mécanique entre le moteur d'avance et l'arbre primaire.
En fait le solénoïde constitue une sécurité: si tu coupes le courant (arret d'urgence) il décrabote la boite d'avance en 1/2 tour de pignon, le moteur d'avance n'est pas un moteur frein.
attention c'est du 90 ou 110 volts je crois.
Il me semble que le moteur de broche doit également tourner pour activer le solénoïde (à vérifier).
Ma fraiseuse étant en cours de réparation/remontage, je ne peux t'en dire plus
C'est l'explication la plus probable.
A +
Etienne
 
M
mogger
Nouveau
14 Oct 2010
6
  • Auteur de la discussion
  • #3
Bonsoir et merci à rabotnuc. C'était bien le solénoîde qui était cramé. Tout est rentré dans l'ordre avec un rebobinage dudit solénoîde. Salutations à tous.
 
R
rabotnuc
Compagnon
16 Avr 2008
5 332
fr-50cherbourg
bonjour mogger,
peux tu me dire comment tu as rembobiné le solénoide?
 
Haut