Drôle d'alimentation pour moteur continu 220V

who
Compagnon
21 Octobre 2014
627
71
  • Auteur de la discussion
  • #1
Bonjour à tous,

Cela fait maintenant un moment que je regarde pour faire démarré mon moteur DC de broche de fraiseuse. Comme tout le monde le sait c'est plus compliqué d'alimenté un moteur 220V DC que un tri 220v ....

Donc j'ai commencé à regarder comment alimenter ce moteur, et je me suis vite aperçus que cela allait être plus compliqué que prévu....:sad:

Donc il y à peut prêt un moi j'ai acheté un variateur chinois qui était me sortir du continu. Mais grande déception il à jamais marché. Du coup j'ai cherché plus loin mais j'ai rien trouvé.

Puis j'ai essayé à tout hasard un transfo de rampe d'éclairage 250W et un pont de diode le tout connecté à un variateur de tension d'éclairage le temps d'un essai.

Et j'ai été surpris du résultat. Malgré peut de couple (je le stoppait à la main) cela marchait. J'ai donc acheter un variateur de tension 2000W sur amazon.

Je l'ai reçu aujourd'hui et cela marche du tonner! J'ai une très grande plage de vitesse et du COUPLE même à bas régime !:-D

Mais si j'ai gagne en vitesse j'ai un petit problème : le moteur donne des à-coups. D'ailleurs cela doit pas venir du moteur mais du variateur...:sad:

Donc voilà je voulait savoir comment éliminer ces à-coups (ou les réduire):roll:

Voilà quelques photos du montage PROVISOIRE!
DSC_0100.JPG

DSC_0101.JPG

https://www.amazon.fr/DEOK-Redresseur-Contrôleur-Régulateur-électronique/dp/B00HPTLZO4/ref=sr_1_2?ie=UTF8&qid=1480700904&sr=8-2&keywords=variateur+220v
 
petit_lulu
Compagnon
11 Janvier 2015
654
gers
en premier, virer le redresseur selenium/fer et passer par un pont de diode (800V ou 1000V mini)
je pense que ca dervait ameliorer les a-coups.
au pire mettre un condensateur chimique 400Vcc avec une valeur .... la plus grosse possible .... le(s) condensateur(s) d'entree(s) des alimentations a decoupages sont pas mal pour ca en general.
 
slouptoouut
Compagnon
1 Avril 2010
5 129
planète terre
Bonjour,

je vois 2 problèmes

-Le redresseur au sélénium est d'un bien mauvais rendement, une résistance interne élevée, et semble très inadapté pour un tel usage !
(comme dit plus haut: remplacer ce truc obsolète qui date du temps de la radio à lampes par un pont redresseur au silicium 10A ou plus , tenant 600 à 1000V , c'est très courant et pas cher du tout ! et largement mieux ! )
-Le variateur utilisé, qui n'est sans doute qu'un gradateur de lumière ! (il n'est pas du tout adapté pour des charges réactives de ce type ! )
 
slouptoouut
Compagnon
1 Avril 2010
5 129
planète terre
Bonjour,

si c'est un variateur pour moteur, il a peut être été uniquement conçu pour un moteur fonctionnant en alternatif ...Et , si il est bien foutu, pour tenir compte de sa F C E M et sa résistance interne ( que le variateur ne peux prendre en compte que si les connexions sont directe, sans interposition d'un pont redresseur !)

Enfin, certains variateurs prétendus "pour moteur" ne sont que de simples gradateurs de lumières ... un peu amélioré (par l'ajout d' un réseau RC "snubber" , et par des composants plus largement dimensionnés en tension pour supporter les surtension dues au moteur ...) Auquel cas ils ne donnent satisfaction qu'a vide , ou avec une charge du type "ventilation" (cas typique des ventilateurs de table a usage domestique , ou des aspirateurs ménagers )

le petit condo branché aux bornes des ces petits moteurs à collecteur (ou les deux, c'est mieux quand il y en a deux) n'est qu'un condo d'antiparasitage (antiparasitage qui est assez sommaire et souvent peu efficace ...) et n'intervient pas dans le fonctionnement du moteur ...Il évite juste d'enquiquiner les voisins lorsqu'il se servent de leur poste à transistors ou leur chaine hifi !

sloup
 
metalux
Compagnon
11 Janvier 2009
4 735
nord
bonjour
comme il a été dit ton variateur a tout d'un gradateur qu'on rencontre aux pieds des lampadaires halogène
m^me si ça peux fonctionner avec un moteur a balais, ( cas des variateurs a gâchette de perceuse ) c'est de très loin l'idéal, il te faut un systéme avec une électronique plus "chiadée" ne serait-ce que pour avoir le même couple et vitesse quelque soit la charge du moteur.

un truc de ce genre par ex: http://www.ebay.fr/itm/220V-DC-Motor-Speed-Regulator-Permanent-Magnet-PWM-Drive-Controller-Board-/112125219946?hash=item1a1b2f146a:g:owQAAOSwMgdX0A9x
 
who
Compagnon
21 Octobre 2014
627
71
  • Auteur de la discussion
  • #9
excuser moi de ne pas connaitre l'électronique :roll:. Merci beaucoup je change le pont de diode.
 
osiver
Compagnon
7 Septembre 2013
10 493
Il est un peu bizarre ce variateur.
D'un côté on pense à un montage à TRIAC comme dit au-dessus, les composants présents semblent aussi ceux du montage triac classique.
MAIS sur aliex, ils disent
High Power SCR Voltage Regulator
Donc thyristor et il y a ce petit pont redresseur. À quoi sert-il ? :smt108
 
petit_lulu
Compagnon
11 Janvier 2015
654
gers
celui sur ebay donne par matalux est un "vrai" variateur pour moteur continu.
la 230Vac est redresse puis redecoupe par un transistor (mos ou igbt) pour alimenter le moteur.
de plus sur ce model il y a une exitation separe pour les moteur 4 fils, 2 fil pour l'inducteur a tension fixe (comme les petit moteur a aimants permanents sauf que la c'est un bobinage pas des aimants) et 2 fil pour l'induit et c'est uniquement ces deux fils qui varient en tension(PWM)
 
gégé62
Compagnon
26 Février 2013
2 594
Harnes (Pas de Calais)
bjr,
je ne sais pas si le pb des à-coups est résolu?
Il y a 20 ans de ça j'ai fait un variateur sommaire pour un montage avec moteur CC 200 volt de machine à laver, (maintenant ce sont + des moteurs universels je pense). N'ayant pas besoin de beaucoup de vitesse ni de puissance j'ai abaissé la tension avec un transfo que j'avais, et derrière j'avais un montage classique pont de diodes/ thyristor avec commande de gâchette avec potentiomètre pour régler la vitesse.
Ça marchait bien, le transfo chauffait un peu, mais comme c'était pour une utilisation de quelques minutes, pas de problème. En fait le fil du secondaire était trop petit pour l'intensité.
J'ai quand même essayé un autre transfo mieux adapté question grosseur de fil, et j'ai constaté que le moteur avait de (forts) à coups de vitesse, périodiquement. Il prenait son élan rapidement puis décrochait, et recommençait, avec une période totale de 2 ou 3 secondes. J'ai donc remis mon transfo qui chauffait un peu....et le système a parfaitement rempli son office.

En réalité c'est sans doute une question de force contre-électromotrice, et avec une résistance en série pour que ça marche, capable de dissiper une assez forte puissance. J'aurais du essayer avec une ampoule mais je ne l'ai pas fait.
Je crois que j'ai déjà raconté ça il y a peu ici, mais je ne sais plus sur quel fil....
 
gégé62
Compagnon
26 Février 2013
2 594
Harnes (Pas de Calais)
Même en charge ?
alors ça c'est une bonne question. Non, c'était à vide, et j'y ai pensé hier (soit 15 ans après...:wink:) en l'écrivant. Il est certain qu'avec une inertie entrainée ça aurait au moins diminué ces à coups. Le problème est que j'avais une solution qui marchait (le transfo qui chauffait mais seulement après 10 minutes, largement suffisant pour ce que je devais faire: faire tourner les ailes d'un moulin dans un spectacle d'opérette.....). Donc je n'ai pas trop cherché et je n'en avais pas le temps.
Je crois avoir canibalisé cette alim (plus que simpliste) depuis cette époque.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut