connection pc et Num 1060 avec Editpp versionf

jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #1
Bonjour,
Je travaille depuis plusieurs année sur un tour à bois à commande numérique avec num1040. Ce tour est connecté par une liaison série 9 broches coté pc et 9 broches coté CN sur COM1. J utilise Editpp versionf pour le transfert des programmes et NumBackup pour faire la sauvegarde des parametre machine.

Je suis en train de remettre en route un centre d usinage pour bois CMS PF111 commandé par Num1060 et il faut absolument que je fasse une sauvegarde des parametres machines en vu du changement de la batterieNum qui est trés ancienne.
J ai essayé de brancher le cable de liaison de mon tour sur le centre d usinage mais pas de communication.
La num1060 a un COM1 9 broches et un COM2 25 broches et je crois qu elle était rélié à un pc sur le COM2 mais ce pc est hors d usage.
Est il possible d utiliser le COM1 pour la communication?
Le cablage de liaison correspond aux indications de Num .Y a t il une différence de cable entre la Num1040 et la Num1060
Merci pour votre aide
 
Deus ex machina
Apprenti
21 Janvier 2010
134
Est il possible d utiliser le COM1 pour la communication?
Oui, mais...
Sur beaucoup de types de Num1060, le port Com1 intègre les deux normes : RS232 (broches 2-3-5-7-8) et RS485 (broches 1-4-5-6-9)
Il faut vérifier que le câble RS232 n'utilise pas les broches 1-4-6-9.
Le cablage de liaison correspond aux indications de Num .Y a t il une différence de cable entre la Num1040 et la Num1060
Non.
Pour utiliser le Com2 sur la Num1060 avec le câble Num1040, il suffit d'insérer un adaptateur 25M/9F
Et bien sûr, il faut que la ligne PlcTools soit validée sur le Com utilisé et que le paramètre P112 soit correctement renseigné.
 
Olivcoq
Apprenti
11 Avril 2017
104
Salut

Le logiciel numbackup c’est une version que tu peux partager?
J’aimerai bien pouvoir sauvegarder mes paramètres au cas où, vu la machine spécifique que j’ai

Merci


Envoyé de mon iPhone en utilisant Tapatalk
 
jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #4
Bonsoir Deus et merci pour votre aide.
Par contre je ne sais pas du tout comment valider la ligne PlcTools sur le Com utilisé n y comment renseigner le parametre P112
je n ai jamais fait ce genre de manip sur ma CN, j ai regardé les manuels d utilisations de Num mais c est pas clair du tout pour moi
 
jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #5
Bonsoir Olivcoq
J ai ce logiciel sur un CD d installation mais je ne sais pas si c est possible de le partager
 
Deus ex machina
Apprenti
21 Janvier 2010
134
Validation de la liaison PlcTool :
- Accéder au menu des utilitaires
- Appeler l'utilitaire 7
- Choisir G pour Gestion des fichiers
- Si "Validation de la liaison PLCTOOL" est affiché, taper V
- Si "Inhibition de la liaison PLCTOOL" est affiché, ne rien faire
- Quitter ce menu par Racine
- Quitter l'utilitaire par XOFF (Ctrl-S)

P112
Mot N0 : mettre 0 pour choisir le port Com1 ou mettre 1 pour choisir le port Com2
Mot N1 : recopier la valeur qui est dans le P112 de l'autre machine.
 
jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #7
Bonjour Deus,
merci pour votre aide
je vais essayer et je vous tiens au courant
bonne journée
 
jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #8
Rebonjour Deus
Je viens de verifier sur ma machine la liaison PLCTOOL elle est effectivement inhibé
comment acceder au P112 ? C est toujours dans le menu utilitaire et il faut appeler la ligne 5?
la cn me dit qu elle va redemarrer si je modifie un parametre j ai pas osé aller plus loin y a t il un risque pour le bon fonctionnement de ma cn ?
Je veux verifier les valeurs sur ma machine Num1040 et ensuite j irai voir sur l autre Num 1060.

D aprés les instructions de cablage de manuel Num mon cable de liaison doit fonctionner sur la num1060 car c est une CN série ll et il n y a pas à débracher les bornes 4, 6, 9 mais je suis pas certain.
 
jacques81700
Nouveau
16 Avril 2019
6
  • Auteur de la discussion
  • #9
Bonsoir Deus
Connection avec la num1060 établie
merci beaucoup pour votre aide
bonne soirée
 
abu_ilyass2009
Nouveau
27 Mai 2019
6
bonjour
Quand je ouvre numbackup il apparaît "pas de communication"
P112 est configuré comme ça:
N0 = 01
N1 = 15
N2 = 01

machine alpa320-4 bavelloni
num1040
win98 sur pc
cable 2-----3
3-----2
5-----5
7-----8
8-----7
 
abu_ilyass2009
Nouveau
27 Mai 2019
6
Bonsoir Deus
Connection avec la num1060 établie
merci beaucoup pour votre aide
bonne soirée
bonjour jacques
svp peut tu m'aider

Quand je ouvre numbackup il apparaît "pas de communication"
P112 est configuré comme ça:
N0 = 01
N1 = 15
N2 = 01

machine alpa320-4 bavelloni
num1040

cable
2-----3
3-----2
5-----5
7-----8
 
crashray
Apprenti
4 Octobre 2013
66
Bonjour,
Je viens squatter un peu ce post. Je suis à peu près dans la même situation. Je me connecte en Com directement au cul de la machine. ça marche bien mais j'ai un soucis avec EditPP.
La première ouverture amène toujours un échec de connexion. Je ferme et je rouvre et là ça fonctionne.
Après il charge sur la gauche les programmes de la CN et dans la fenêtre de droite mon dossier programme sur PC.

=> Mon problème c'est quand je clique dans la fenêtre de droite pour sélectionner un programme à envoyer sur la CN, si je suis pas rapide à cliquer sur transférer (F12), le logiciel recharge la CN et je dois attendre de nouveau 30s avant d'avoir la main et ma sélection est perdue.
Donc je dois sélectionner mon programme sur la droite et cliquer vite sur F12 (avec l'option remplacer cocher) pour l'envoyer avant d'avoir ce rafraîchissement super chiant. Et quand j'ai 10 programmes à transférer, je dois faire 10 fois la manip en attendant entre chaque fichier 30s.

Bizarrement dans l'autre sens ça le fait pas. Quand je clique sur un programme à gauche pour le rappatrier je peux prendre tout mon temps, faire une sélection multiple et cliquer tranquillement sur transférer.

Quelqu'un aurais t'il une explication, voir même une solution ?
483327
483328
483329
 
Dernière édition:
Haut