connecter défonceuse sur carte avec relais statique

julien kmieckowiak
Nouveau
4 Avril 2016
45
  • Auteur de la discussion
  • #1
Bonjour, voici bientôt une semaine que je m'arrache la tete sur le faite de démarrer ma défonceuse makita a partir de ma carte de contrôle, j'ai lu et visiter plein de forum mais rien n'est explicite pour moi, donc j'ai fait plusieurs schéma de ce que j'ai cru comprendre, mais seul 1 doit être correct ou meme 0, mais ça fait un QCM comme ça, et comme une image vaut mille mots.

PS: ma carte, le relais et la défonceuse sont bien celle des schémas.
schema relais-01.jpg
schema relais-02.jpg


schema relais-03.jpg
 
mwm
Compagnon
22 Mars 2014
3 380
FR 63630
bonjour la polarité du côté "Output" n'est pas correcte!!! croises tes fils, le + de ton relais doit être au + de l'alimentation ,,,, A ++
 
effix
Compagnon
19 Juillet 2013
597
Tours
Bonjour,
si c'est bien le relais qui est en photo, c'est un relais pour courant continu donc ça ne peux pas marcher.
@+
Xavier
 
julien kmieckowiak
Nouveau
4 Avril 2016
45
  • Auteur de la discussion
  • #4
non sur mon relais cote 220 il y a marqué 24 - 380 VAC, est ce que c'est bon du coup
 
julien kmieckowiak
Nouveau
4 Avril 2016
45
  • Auteur de la discussion
  • #5
bonjour la polarité du côté "Output" n'est pas correcte!!! croises tes fils, le + de ton relais doit être au + de l'alimentation ,,,, A ++


oui désolé j'avais pas fait gaffe mais c'est ce que j'allais faire c'est just sur le schéma que je me suis trompé, par contre une idée de la connection entre la carte et le relais ?
 
julien kmieckowiak
Nouveau
4 Avril 2016
45
  • Auteur de la discussion
  • #6
mon relais c'est celui la pour être exact
61M6yGaRqlL._SL1100_.jpg
 
ericT
Apprenti
3 Mars 2016
97
LORRIS
bonjour a tous; bonjour julien
le schéma 1 ne peut pas fonctionner, le relais ne reçoit pas d alimentation
le schéma 3 non plus , tu te branche sur une arrivée , pas une sortie 5v
le schéma 2 devrai fonctionner, mais le fil noir doit aller au - de l alime, le - de ton alime est il a la masse du chassis ?
dans le logiciel il faut piloter le pin 9 du port parallèle
 
julien kmieckowiak
Nouveau
4 Avril 2016
45
  • Auteur de la discussion
  • #8
Merci de vos réponse si je comprends bien cela donne ça, et est ce que du coup mon relais est le bon ?
schema relais2BIS2-02.jpg
 
effix
Compagnon
19 Juillet 2013
597
Tours
Bonsoir,
ça me parait bien, pour commencer tu envois directement le 24V sur l'entrée de ton SSR et tu vois si la led située sous le "10A" s'allume sans raccorder le coté 220V.
si OK tu raccordes le 220V et là ça doit fonctionner, si OK tu raccordes à la BOB
@+
Xavier
 
ericT
Apprenti
3 Mars 2016
97
LORRIS
je ne sais pas si c est un bon relais, j en ai déjà vu un qui ne ne coupait pas le moteur, il fallait l arreter a l interupteur, il commandait le demarage , mais pas l arret
le gars avait changé pour un vrai relais mecanique
 
julien kmieckowiak
Nouveau
4 Avril 2016
45
merci de ta réponse, je me demandais est ce que je dois utiliser a tout pris du 24v ou je peux prendre du courant ou je veux disons sur le transfo 12V des ventilos de refroisement ou sur l'allié 5v de la carte de controle ...
 
ericT
Apprenti
3 Mars 2016
97
LORRIS
12v des ventilo c est bien
mais la prise 5v de la carte controle non , c est pas une sortie, c est une entrée, si tu ne veux pas utiliser le port usb pour alimenter la carte, tu branche sur ce port une alime 5v et tu change le inter pres de l usb de position( soit alime usb soit alime exter)
leschema 3 n est pas bon
 
Dernière édition:
julien kmieckowiak
Nouveau
4 Avril 2016
45
cool bon ça fait un pb de résolu et j'espère que ça servira a d'autre.

Encore une question, d'après ce que j'ai compris on peut également contrôler la vitesse de la broche (ou défonceuse) avec match3, mais comment je lis avec une petit carte électronique en plus, un système vdf ... enfin ce n'est pas clair pour moi pourriez vous m'éclairé et me conseiller, de plus est ce un système supplémentaire au relais ou un système qui active la broche et peut faire varié la vitesse.
 
effix
Compagnon
19 Juillet 2013
597
Tours
Bonsoir
Ca ne peux pas marcher avec ton type de fraiseuse. Tu as un moteur universel avec un variateur à angle de conduction.
Pour utiliser cette fonction il te faudrait un moteur tri avec un variateur fréquence / tension ou un brushless avec son Controleur
@+
Xavier
 
ericT
Apprenti
3 Mars 2016
97
LORRIS
le logiciel peut envoyer un signal pwm sur une broche de la carte pour piloter la broche
moi j utilise un moteur brushless 48v avec son driver, je controle le demarage , l arret et la vitesse comme ça
ta defonceuse est a charbon , je ne sais pas comment on peut controler ça
pour les broche chinoise avec vfd , il faut une petite carte entre ta carte controle et le vfd
pour transformer le signal 1khz en signal 0 a 5v, mais a verifier auprès de quelqun qui s y connais mieux que moi
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut