XSY-AT4 variateur de fréquence -- commande déportée

  • Auteur de la discussion Abject
  • Date de début
A
Abject
Nouveau
22 Mar 2019
5
  • Auteur de la discussion
  • #1
Bonjour,

J'ai récemment acquis un variateur de fréquence XSY-AT4 pour faire du tri-phasé 380V à partir du 220V mono-phase. Après les premier branchements, mon monteur tourne correctement.
Maintenant, j'aimerais fabriqué une télécommande filaire pour contrôler le variateur depuis la machine (un combiné à bois) et non plus depuis le mur.

J'ai réussi à faire fonctionner l'avance/recule, le run/stop et l'arrêt d'urgence mais je n'arrive pas à faire varier la fréquence correctement.

J'ai branché un potentiomètre 10kOmhs sur les ports, COM, VL1 et 5V du variateur, et j'ai changer le paramètre P10 à 2. Le potentiomètre contrôle bien la fréquence mais elle ne varie que de 0Hz à 30Hz et non plus de 0Hz à 60Hz comme elle devrait.

Quand je teste le potentiomètre, tous les autres paramètres sont aux valeurs par défaut.

Une idée d'où cela peut-il venir ?
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
837
gers
question bete, tu n'a pas une sortie 10V a la place du 5V ?
 
JJ821
JJ821
Ouvrier
28 Oct 2018
314
La Penne sur Huveaune
Bonsoir,
Avec les variateurs, tout est dans le paramétrage et le câblage des boutons de commande. Il faut éplucher la notice.
 
A
Abject
Nouveau
22 Mar 2019
5
  • Auteur de la discussion
  • #4
question bete, tu n'a pas une sortie 10V a la place du 5V ?
Non j'ai 5V et 24V mais vu la notice le potentiomètre doit fournir du 0-5V/10V. Vu que je n'arrive qu'à faire varier la fréquence entre 0-30Hz, je pensais à du 10V mais je n'en ai pas...

Avec les variateurs, tout est dans le paramétrage et le câblage des boutons de commande. Il faut éplucher la notice.
La notice est plus que restreinte avec cet appareil et je joue beaucoup à devinette. C'est le problème d'acheter pas cher...

Le variateur est très proche du XSY-AT1 dont plusieurs personnes semble le connaître sur ce forum.

Je joint la notice au cas ou je sois passé à côté de quelque chose dans les paramétrages.

Merci de votre aide.
 
Fichiers joints
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
837
gers
et si dans la frequence maximum tu met 100Hz, le potentiometre va de 0 a 50Hz?
si oui c'est bien que l'entree est configure en 0-10V mais que tu "envoi" du 5V maxi.
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
Regardez aux abords du bornier des commandes, il se pourrait qu'il y ait un cavalier de sélection de la plage de tension d'entrée analogique.:shock:
 
petit_lulu
petit_lulu
Compagnon
11 Jan 2015
837
gers
apres relecture, regarder les parametres P73 et P74
peut etre egalement P67...
essayer de changer les valeurs (pas trop quand meme) et voir si ca change la frequence maxi...
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
Avant de toucher les paramètres, retirez le potentiomètre et reliez directement l'entrée analogique (VI/CI) à la borne 5/10V. Vérifiez bien que ce sont les bonnes bornes.
Normalement le variateur devrait monter à 50Hz ou la fréquence maxi programmée.
 
stef1204
stef1204
Compagnon
25 Sept 2016
1 266
Belgique
Si j'ai bien compris le but est d'avoir un réglage de vitesse par un potentiomètre externe et la commande marche AV Stop marche AR par un commutateur.

C'est super facile et correctement expliqué dans la doc, j'ai le même en version AT1 (Entré mono 220 sortie tri 220).

Un potentiomètre de 5K, le côté vitesse minimum relié au com, le curseur au VL1/CI et l'autre borne au 10V

Raccorder le point central du commutateur/inverseur sur le com juste en dessous de X6

Connection marche AV sur X1 ey AR sur X2

Configuration/programmation

P10 = 2
P11 = 2
P50 = 5
P51 = 6

C'est tout ce qu'il faut pour le raccordement, mais il y a d'autre paramètre en fonction du moteur et machine, par exp: fréquence min/max, intensité max, moteur 2 ou 4 poles, affichage par défaut sur le display ......
 
Dernière édition:
JJ821
JJ821
Ouvrier
28 Oct 2018
314
La Penne sur Huveaune
D'accord avec Stef1204 pour les paramètres de base.
Pour moi, X4 et X5 sont déjà paramétrés "avant" et "arrière" (télécommande avec un poussoir et un petit relais avec auto alim)
La fréquence max de travail est déjà réglée à 100 Hz (P06)
Monter un peu la fréquence mini (P07), en général je mets entre 10 et 20 Hz, pour conserver un minimum de ventilation au moteur. Sinon ajouter un ventilateur piloté avec le relais du variateur.
Eventuellement ajuster P13 si on veut assouplir l'arrêt.
P23 donne un peu de finesse au réglage de fréquence si on a besoin.
Il est possible de câbler un arrêt d'urgence sur un des entrées libres (valeur 19 du paramètre)
P62 permet de choisir l'affichage sur le variateur (1: fréquence de travail, 2: vitesse de rotation)
bon câblage
 
JJ821
JJ821
Ouvrier
28 Oct 2018
314
La Penne sur Huveaune
J'ai oublié P21: il faut dire au variateur quelle est la vitesse moteur affichée sur la plaque (2800 par défaut, plus souvent entre 1440, 1480)
 
A
Abject
Nouveau
22 Mar 2019
5
  • Auteur de la discussion
  • #12
Au final et après vérification au multimètre la brone 5V sort bien du 5V et je soupçonne le port Vi1 (ou VL1 suivant où l'on regarde dans la doc) attend bien du 0-10V et non du 0-5V.

et si dans la frequence maximum tu met 100Hz, le potentiometre va de 0 a 50Hz?
si oui c'est bien que l'entree est configure en 0-10V mais que tu "envoi" du 5V maxi.
Oui du coup la solution était à portée de main (comme souvent mais j'avais trop la tête dans le guidon et je n'ai pas pu voir que c'était sous mes yeux :-().

Regardez aux abords du bornier des commandes, il se pourrait qu'il y ait un cavalier de sélection de la plage de tension d'entrée analogique.:shock:
J'ai pas cherché de manière très poussé mais je n'ai pas vu de cavalier de cette sorte.

apres relecture, regarder les parametres P73 et P74
peut etre egalement P67...
essayer de changer les valeurs (pas trop quand meme) et voir si ca change la frequence maxi...
Je n'ai pas tenté le coup mais c'est vrai que ça pourrait jouer vu la doc.

J'ai oublié P21: il faut dire au variateur quelle est la vitesse moteur affichée sur la plaque (2800 par défaut, plus souvent entre 1440, 1480)
Ça je ne savais pas qu'il fallait le régler mais pour le coup le moteur que je fais tourner est en 2800 tr/min. Du coup c'est bon avec la valeur par défaut.

J'ai terminé de fabriquer le boitier de la commande cette après-midi et tous les tests de tous les boutons suivant fonctionnent :
  • arrêt d'urgence
  • avance/arrière
  • start/stop
  • réglage de la fréquence (via un potentiomètre de 10Komh)
Je posterai dès que ce sera terminé une photo du montage et un résumé des paramètres que j'ai modifié. Si jamais ça intéresse quelqu'un ce sera là !

Merci beaucoup pour vos retours j'ai beaucoup appris en vous lisant !!!!
 
J
Jean-luc_40
Nouveau
24 Août 2017
1
Bonjour. J ai commandé le même appareil pour une perceuse à colonne... Sur le schéma correspondant à ce que je souhaite (220 mono en 220 tri) ll est indiqué sur le mode d emploi de connecter L et N ( entrée) puis WVU (sortie). Sur mon appareil il est indiqué que L et N sont les 2 plots de gauche.. puis rien sur le plot suivant le (3eme) qui n a même pas de vis puis viennent ensuite les plots WVU..Je ne vois pas de plot ground... Pourrais tu me renseigner sur ton branchement s il te plaît ?
.
 
A
Abject
Nouveau
22 Mar 2019
5
  • Auteur de la discussion
  • #15
Désolé je ne suis pas très rapide pour répondre mais voici comment je me suis débrouillé.

Bonjour. J ai commandé le même appareil pour une perceuse à colonne... Sur le schéma correspondant à ce que je souhaite (220 mono en 220 tri) ll est indiqué sur le mode d emploi de connecter L et N ( entrée) puis WVU (sortie). Sur mon appareil il est indiqué que L et N sont les 2 plots de gauche.. puis rien sur le plot suivant le (3eme) qui n a même pas de vis puis viennent ensuite les plots WVU..Je ne vois pas de plot ground... Pourrais tu me renseigner sur ton branchement s il te plaît ?
.
J'ai posé la question directement à un fabriquant (ou tout du moins revendeur) chinois qui après des sois-disant aller-retour avec son staff technique m'a garanti que le port GND est celui tout à gauche dans les ports électroniques. Comme il est symbolisé avec un caractère chinois perso je ne pouvais pas deviner.
J'ai été très dubitatif de la mise à la terre à cet endroit du variateur c'était contraire aux autre modèles et pas très logique. Bref je me suis jeté à l'eau et j'ai racordé la Terre du 220V de la maison, avec celle du moteur tri 380V à ce port. Pour le moment je n'ai rien constaté provoquant un problème. Mais avec la Terre il faudrait un court-circuit pour vérifier que ça fonctionne.

Dans tous les cas, de ce qui me semble important en sécurité c'est que la terre de ton moteur soit effectivement reliée à la mise à la Terre de ton installation (et donc à ton réseaux 220V). Ça t'évitera en cas de problème avec le moteur de t’électrocuter en touchant ta perçeuse.

Je joint la photo que les chinois m'ont renvoyé avec leur mail pour m'indiquer les connections L,N,W,V,U et GND.

标注.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
Si vous avez un multimètre, je serais curieux de savoir si cette borne de terre est reliée à celle entre N et W et aussi si elle est reliée au radiateur ... :smt108
 
C
cosinus007
Ouvrier
22 Nov 2008
308
Bordeaux
Bonjour,

J’ai eu aussi ce problème, essaies P073=31440 et ça devrait le faire sans bidouillage.
La notice est très simplifié, le VDF pas tant que ça je trouve.

Le probléme ce sont les vendeurs qui sont parfois très incompétents !
Je recommande beaucoup la boutique :TwoWin CNCTOOL Store, David est vraiment très compétent, il répond vite et bien.

Voir à cette adresse : aliexpress.com/item/Nouvelle-entr-e-monophas-2-2KW-220-V-et-convertisseur-de-fr-quence-de-sortie-380/32867318262.html?spm=a2g0s.12269583.0.0.6e4e5da9msKmwb

Bonne journée à tous.

Cosinus
 
A
Abject
Nouveau
22 Mar 2019
5
  • Auteur de la discussion
  • #18
Si vous avez un multimètre, je serais curieux de savoir si cette borne de terre est reliée à celle entre N et W et aussi si elle est reliée au radiateur ... :smt108
Ce port est connecté au radiateur mais pas à la borne entre N et W. Du coup ça ressemble bien à la mise à la terre du variateur.

J'ai raccordé le 220V de la maison et celui du moteur via un domino et j'ai ajouté un troisième fil du domino au port 'Terre' du variateur comme indiqué sur la photo des chinois.
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
OK, merci du tuyau, ça sera utile à l'occasion pour d'autres membres ... :smt023
 
Motolelozzo
Motolelozzo
Nouveau
20 Oct 2019
9
Sorry to bother you writing in English, but I'm Italian and my French is worse than my English...
It seems that here in France you have a better knowledge of this inverter than in Italy (in Italy it is not a common model).

I am not able to understand how to use the on board relais. It seems easy: TA - TB and TC are the terminal (where TA is the signal, TB and TC the Normally Closed and Normally Open contacts), but after the setup with P55=20 when I short X6 with COM nothing happens... I guess P56=6 can be part of the solution, but I am not able to guess which terminals must be used and in which way.

Someone has been able to setup the internal relais? Feel free to answer in French.

Thank you
 
JJ821
JJ821
Ouvrier
28 Oct 2018
314
La Penne sur Huveaune
Sorry to bother you writing in English, but I'm Italian and my French is worse than my English...
However, you do master english quite well...

I use other brand inverters, but when trying to decode the AT manual, it appears to me that parameter P58 only enables the relay. You may have to play with P58 & P60. What are you trying to achieve with the relay?
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
According to the manual and depending on the VFD model, there may be one or two SP open collector outputs and one relay output.
Unfortunately, the parameters list shows only 2 : P58 and P60. The former seems to be for SP1, the later for the relay. It's quite possible that a P59 exists in case SP2 is present.
Anyway this is the area where you should experiment. 8-)
The values explanations are not very clear, this is what I understand :
- 0 no action (disabled)
- 1 VFD ready (awaiting start command)
- 2 VFD running and arrived at target frequency
- 3 VFD in error
- 4 Emergency stop but what difference with VFD error ? Possibly free run stop instead of ramp controlled stop and/or no auto-reset of the error ...
- 5 Reflecting the status of a multifunction input (X1-X6) which function is set to 20 (what if several input are set to 20 if it's even possible ?? )
 
Motolelozzo
Motolelozzo
Nouveau
20 Oct 2019
9
However, you do master english quite well...

I use other brand inverters, but when trying to decode the AT manual, it appears to me that parameter P58 only enables the relay. You may have to play with P58 & P60. What are you trying to achieve with the relay?
I need the relay in order to drive the motor start/stop with a temporary foot switch.

I want to make the same foot switch to work in two ways with COM to P50-55 = 5:
1- Temporary action: the foot switch COM signal is routed directly to the X terminal (it is simple... the motor starts exactly as needed).
2- Permanent action: I use an additional manual switch on my command panel in order to route the foot switch COM signal to the relay action. The realy must close COM to the X terminal until another footswitch pressure is applied
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
2- Permanent action: I use an additional manual switch on my command panel in order to route the foot switch COM signal to the relay action. The realy must close COM to the X terminal until another footswitch pressure is applied
So in this case, you want to switch on the motor with a foot switch pressure, then you switch off the motor with another foot switch pressure.
Correct ?
 
Motolelozzo
Motolelozzo
Nouveau
20 Oct 2019
9
According to the manual and depending on the VFD model, there may be one or two SP open collector outputs and one relay output.
Unfortunately, the parameters list shows only 2 : P58 and P60. The former seems to be for SP1, the later for the relay. It's quite possible that a P59 exists in case SP2 is present.
Anyway this is the area where you should experiment. 8-)
The values explanations are not very clear, this is what I understand :
- 5 Reflecting the status of a multifunction input (X1-X6) which function is set to 20 (what if several input are set to 20 if it's even possible ?? )
I think P58 is SP1 and P60 is the same for SP2 (if present on the device). The relay are TA-TB-TC (the drawing is almost clear).
Now, in my opinion for SP1, P58 must be = 20 and in this way on SP1 we should find the relay output. But... TA, TB and TC ?! where the input must be placed? on TA? What's is the meaning of TB and TC on this scenario?

Concerning your point 5 "if several input are set to 20" you should simply find always the output on SP1 even if you use different command buttons.
This is what I guess...
 
Motolelozzo
Motolelozzo
Nouveau
20 Oct 2019
9
So in this case, you want to switch on the motor with a foot switch pressure, then you switch off the motor with another foot switch pressure.
Correct ?
Exactly!
But I want to choice the foot switch behaviour (temporary or permanent).
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
I think P58 is SP1 and P60 is the same for SP2 (if present on the device)
I don't think so. I believe P60 is the behaviour of the relay.
I think you do not see correctly the relationships (if any) between the outputs. Actually, there are none, the 2 or 3 outputs are independent and driven by P58, (P59 if it exists) and P60.
Now, in my opinion for SP1, P58 must be = 20 and in this way on SP1 we should find the relay output.
No. P58 must be in range 0-5 0-6. If you set it to 5 6, it will "look at" one of X1-X6 input which function P50-P55 is set to 20 and copy its state. That is, if the input is active, the output will be active.

But... TA, TB and TC ?! where the input must be placed? on TA? What's is the meaning of TB and TC on this scenario?
TA, TB, TC are simply the contacts of the relay. This is the magic of it, it is isolated from VFD internals and can drive any safety chain of a machine. The relay is activated by P60 function. For example if P60 is set to 3, the relay will activate ins case of an error. When NOT activated, output TA and TB are connected (NC contact), TA and TC are open (NO) and vice-versa when activated.
But I want to choice the foot switch behaviour (temporary or permanent)
This we have to find out how :wink:
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
11 990
What is the footpedal switch ? Is it a SPST switch or a SPDT switch ?
 
Motolelozzo
Motolelozzo
Nouveau
20 Oct 2019
9
No. P58 must be in range 0-5. If you set it to 5, it will "look at" one of X1-X6 input which function P50-P55 is set to 20 and copy its state. That is, if the input is active, the output will be active.
Yes sorry my fault writing.
Anyway P58 must be in range 0-6 and with 6 it will "look at" one of X1-X6 input which function P50-P55 is set to 20.
 
osiver
osiver
Compagnon
7 Sept 2013
11 990
Yes my mistake, I'll correct it at once ! :oops:
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electronique spécifique CNC
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Discussions générales autour des CNC industrielles
Discussions générales autour des CNC industrielles
Electronique spécifique CNC
Haut