variateur SKI780 comment le parametrer ?

  • Auteur de la discussion picoprof
  • Date de début
W
walterwhite
Nouveau
en lancant la toupie, elle tourne d'un quart puis le plomb saute je pense. donc c'est à mon avis pas le bon amperage ou le bon fil dessus,
 
den's 12
den's 12
Ouvrier
Bonjour tout le monde, j'envisage d'acheter ce variateur SKI780 en 380V 5,5KW avec résistance de freinage pour installer sur un tour a métaux,

Pouvez vous donner un retour d'exprience ceux qui en on un?

En étes vous satisfait ? est il fiable ? le recommandez vous ?
(merci de preciser votre application, avec / sans frein, gamme de puissance et tension, Fréquence d'utilisation, et depuis combien de temps est il en service)

ou dois je créer une nouvelle discussion peut etre...

MERCI BEAUCOUP ce sera trés utile

Bonne journée
 
  • Réagir
Reactions: OJR
O
OJR
Nouveau
Bonjour @picoprof , j'aurais la même question que @den's 12 s ; peux-tu nous faire un retour d'expérience sur ce variateur ? J'hésite à en acheter un en ce moment. J'essaye de voir aussi les différences entre le SKI780 et le SKI600.
 
W
walterwhite
Nouveau
hello, j'ai branché le mien qui fonctionne plutôt bien. en revanche il faut lire la notice et comprendre ce qu'implique ce genre d'engin ce qui n'est pas à la portée du opremier venu .
il faut faire la phase de calibration moteur.
je pense que ça s'adapte bien pour un tour. après ca reste du chinois et parfois je regrette de ne pas avoir prix un schneider.
 
O
OJR
Nouveau
@walterwhite Tu regrettes de ne pas avoir pris un Schneider pour des fonctionnalités bien précises ou pour la qualité générale ?
 
W
walterwhite
Nouveau
pour la qualité générale, les fonctionnalités bien précises faut en avoir besoin et les trouver dans le manuel imbitable qu'ils te donnent.
avec le recul je me dit que faire l'installation d'une machine outil chez soi c'est pas un truc de particulier quand meme.
 
LOZACH
LOZACH
Ouvrier
Bonjour,
Une petite question: Peut on paramétrer une rampe de vitesse au démarrage pour éviter le sur courant, et un arrêt en roue libre ( comme le leroy sommer FMV 2105 ?
Merci d'avance
LOZACH
 
W
walterwhite
Nouveau
je rebondi sur le topic pour savoir si qqun sait en général comment fonctionne les relais de frein de toupie ? car le mien est toujours bloqué du coup pas moyen de faire tourner l'arbre et je ne comprend pas le problème, car que je mette sur blocage ou sur libre, c'est toujours bloqué hors il me semblait que les relais frein bloque sous alimentation de la machine et que justement c'est quand le courant est coupé que cela ne fonctionne pas.

je met le schéma electrique en pièce jointe
 
Fichiers joints
  • schema electric minilab 260.pdf
    102.8 KB · Affichages: 9
osiver
osiver
Compagnon
Ce genre de frein est à manque de tension. Autrement dit il est freiné par des ressorts et un électro-aimant le libère lorsqu'il est alimenté.
D'ailleurs on le voit sur le schéma : quand Qm1-2 (commande du moteur) se ferme, le frein est alimenté et libéré 8-)
 
Dernière édition:
LOZACH
LOZACH
Ouvrier
Bonjour,
Il faut démarrer avec une pente de vitesse au démarrage ( sur mon tour équipé d'un variateur Leroy somer FMV 2107 c'est programmable) Pour l'arrêt, choisir arrêt roue libre. Effectivement pour le SKI780, c'est plutôt vague voir raz de marée ......Je ne suis pas assez calé en anglais pour traduire correctement.
Sur la notice du FMV, il y a plusieurs schémas qui peuvent aider. Le mien fonctionne depuis 20 ans.
LOZACH
 
osiver
osiver
Compagnon
Peut on paramétrer une rampe de vitesse au démarrage pour éviter le sur courant, et un arrêt en roue libre ( comme le leroy sommer FMV 2105 ?
Oui, bien-sûr !
Avec
- P0-17 temps de rampe d'accélération en x de P0-19
- P0-19 unité pour P0-17, P0-18 par défaut 0,1s
- arrêt roue libre : P6-10 = 1
 
LOZACH
LOZACH
Ouvrier
Ma référence
Il y a des exemples de câblage des boutons. Merci pour les paramètres. Pour les commandes j'ai mis des relais en 12V. Comme je commute 2 machines en tri, j'ai 2 relais triphasés qui sélectionne l'une ou l'autre.
LOZACH
 
Fichiers joints
  • FMV2107 2307ref2135dFra.pdf
    627.6 KB · Affichages: 6
W
walterwhite
Nouveau
Ce genre de frein est à manque de tension. Autrement dit il est freiné par des ressorts et un électro-aimant le libère lorsqu'il est alimenté.
D'ailleurs on le voit sur le schéma : quand Qm1-2 (commande du moteur) se ferme, le frein est alimenté et libéré 8-)

je ne suis pas sur de comprendre
ce que tu veux dire c'est que mon frein est en mode bloqué par défaut (sans tension) et que le fait d'envoyer le courant active l'electro aimant et débloque le frein ce qui libère l'arbre de toupie ?

dans mes modifications j'ai repassé la machine en triphasé 220, elle était en 380 et pour cela j'ai du:

- enlever le magnétothermique
- recabler les moteurs en étoile
- enlever le système de fusibles
- raccorder le variateur en entrée du contacteur de puissance
- alimenter en direct le transfo 220 / 110 pour la boucle de sécurité (via une ligne 220 mono classique), qui était auparavant pris entre 2 phases

donc quand je démarre la machine, je dois d'abord activer la boucle de sécurité, (relais du contacteur), puis ensuite je démarre le variateur pour faire tourner un moteur

je n'ai rien touché au frein enfait, c'est pour cela que je ne comprend pas ce qu'il se passe. la toupie tourne 2 seconde et puis rien. (j'obtiens une erreur 04 je crois sur le SK)

Merci de ton retour
 
osiver
osiver
Compagnon
je ne suis pas sur de comprendre
ce que tu veux dire c'est que mon frein est en mode bloqué par défaut (sans tension) et que le fait d'envoyer le courant active l'electro aimant et débloque le frein ce qui libère l'arbre de toupie ?
Oui et aussi en position défreiné (entre toupie et scie), l'arbre de toupie doit être libre.
dans mes modifications j'ai repassé la machine en triphasé 220, elle était en 380 et pour cela j'ai du:
...
- recabler les moteurs en étoile
Triangle plutôt :smt108
- enlever le système de fusibles
Tous ?? Y compris ceux du frein ?
- raccorder le variateur en entrée du contacteur de puissance
Mouais ...
quand je démarre la machine, je dois d'abord activer la boucle de sécurité, (relais du contacteur), puis ensuite je démarre le variateur pour faire tourner un moteur
Et donc, à part la toupie, les autres fonctions marchent ?
La toupie tourne 2 seconde et puis rien. (j'obtiens une erreur 04 je crois sur le SK)
C'est une erreur de surintensité. Avez-vous fait l'autotune sur le plus puissant des moteurs ?
 
W
walterwhite
Nouveau
Oui et aussi en position défreiné (entre toupie et scie), l'arbre de toupie doit être libre.
Triangle plutôt :smt108
Tous ?? Y compris ceux du frein ?
Mouais ...
Et donc, à part la toupie, les autres fonctions marchent ?
C'est une erreur de surintensité. Avez-vous fait l'autotune sur le plus puissant des moteurs ?

oui en triangle
oui j'ai du " refaire le cablage " et donc j'ai enlever la partie fusible qui n'a plus grande logique avec le cablage du variateur, ça mettait surtout un sacré bordel.
les dégau et la scie fonctionne parfaitement
d'après les caractéristiques les trois moteurs sont identique, j'ai fait l'autotune sur le moteur de la scie.

est t'il possible de faire un test pour comprendre le problème ? car globalement le frein c'est du 220, donc en activant le truc cela doit débloquer l'arbre
 
midodiy
midodiy
Compagnon
Non, au démarrage, le var n'envoit pas 220V! Il envoi beaucoup moins donc le frein reste actif.
 
osiver
osiver
Compagnon
Oui. Il faudrait préciser quand le variateur est démarré (run) et quand le moteur est commandé (commutateur), avant, après ...
Concernant le frein, vous réglez le variateur pour un démarrage en 0,1s, vous mettez le commutateur sur défreiné (entre scie et toupie) et vous démarrez le variateur. Le frein devrai décoller et l'arbre de toupie être libre. Si ce n'est pas le cas, problème !

Je suis un peu perplexe par rapport au schéma. Il indique le frein en 220V (le transfo aussi) mais il est entre deux phases et pas trace de neutre. Je ne dis pas que ça ne marche pas, juste que si on passait en 400V, ce serait peut-être trop. Autrement dit en 220V, il est peut-être sous-alimenté le frein.

Vous pourriez nous montrer la plaque moteur toupie avec ses marquages pour le frein ?
 
Dernière édition:
W
walterwhite
Nouveau
ha du coup le frein serait sur deux autres phases et pas sur le 220 que j'amène au niveau du circuit de sécurité ? je regarderais ce que j'ai comme photo car ce n'est pas accessible
 
osiver
osiver
Compagnon
Ce serait bien aussi si vous nous faisiez un schéma de comment vous avez adapté le circuit d'origine pour y intégrer le variateur. :wink:
 
W
walterwhite
Nouveau
je comprend, dans l'idée le schéma ne réprésente pas vraiment non plus le nombre de cable qui se balade un peu partout.

moi j'ai surtout essayer de ne rien modifier.

en gros
- j'avais les fil qui venait de deux phases pour faire le 220 mono sur le transfo (220 > 110) --> remplacer par du 220 classique
- remplacer le magnéto par un contacteur tripole pour la boucle de sécurité (relais 110) --> rien changé niveau cable
- mis le variateur en entrée de la prise de courant de la machine --> rien changé niveau cable

et c'est tout enfait, ma boucle de sécu fonctionne bien d'ailleurs, ça coupe bien.

pour le coté fusible j'avoue que je vois même pas l’intérêt dans la machine enfait...
 
W
walterwhite
Nouveau
car il faut que je trouve comment regler le démarrage a 0,1 sec sur le variateur
 
Haut