Topic des SIEG SX4, Grizzly G0722, OTMT OT2226, RCM RCSX4

jlc
Apprenti
24 Mars 2009
188
69
Bonjour,

Voilà, je suis en vacances à la montagne, et faute de neige, je fais des plans en vu de la mise en place des règles de DRO sur ma SX4.
Malheureusement, je n'ai pas ma fraiseuse sous le coude, et je n'ai donc pas toutes les dimensions sous la main.
Si, par hasard Dxmax, passe sur le forum et qu'il a du temps à perdre je suis intéressé pour récupérer les dimensions de la base de la fraiseuse.
Comme Dxmax a un modèle CAO la prise de côte devrait être aisée.

Sur le schéma ci-dessous voici les côtes qui me manquent, c'est le bas de la fraiseuse vu de face:
SX4_dimensions_XY.png
 
Dxmax
Compagnon
30 Juillet 2010
1 162
FR-63 Clermont-ferrand
Bonsoir Jean-Louis,

désolé, mais je ne vais pas pouvoir te donner les mesures directement tout suite (je rentre à l'instant et demain mes dispos sont comptées).
Par contre j'ai mis en ligne les CAO en EASM, STEP, IGES et STL. Je te conseille de télécharger Edrawings (dispo pour PC, Mac, Iphone/pad et android qui permet de prendre des mesures sur un modèle 3D).

Les fichiers sont ICI. Pourras-tu en profiter pour ajouter le lien dans le premier post du sujet après les liens vers les manuels ?
D'ailleurs, il faudrait aussi modifier ces liens vers les manuels et renvoyer ICI.

J'en profite pour souhaiter un bon réveillon et une très bonne année 2016 (un peu en avance) à tous.

@+,

Flo
 
jlc
Apprenti
24 Mars 2009
188
69
Bonjour,

J'ai pris les cotes sur le plan *.STL de Dxmax.
J'ai du le faire en affichant à l'écran le 3D et en mesurant à la règle. car edrawings nécessite une licence pour avoir les outils de mesure.
Voilà ce que j'ai obtenu:
SX4_face_cote.png


ATTENTION toutes ces cotes restent approximatives.
 
Dernière édition:
jlc
Apprenti
24 Mars 2009
188
69
Bonjour et bonne année à tous,

De retour de la montagne, j'ai relevé les cotes le plus précisément possible avec un pied à coulisse et un réglet.
Le plan de Dxmax avait une erreur importante de 20mm sur les cotes A, B et D.
Voici le relevé ci-dessous, les lignes en rouges sont des surfaces rectifiées ou fraisées, parallèle ou perpendiculaires à X, Y ou Z, on peut donc s'appuyer sur ces lignes/plans pour positionner correctement une règle de mesure. Les lignes noires on des angles de dépouille pour la fonderie:
SX4_face_cote_mesure.png
 
Dernière édition:
jlc
Apprenti
24 Mars 2009
188
69
Bonsoir,

Voici mon premier schéma pour la fixation de la règle Y de ma visu:
SX4_fixation_regle_y.png

La règle est une magnétique mikronel mps220 avec un capteur mrs120:
Voir la pièce jointe 251965[div=none][arrow][/arrow][/div]
http://www.trabiss-int.com/en/shop/magnetic-linear-encoder-mps-220-1-um/

- En bas la platine orange en acier forme un plan vertical à l'aide de 4 gougeons de réglage et 2 vis de fixation.
- La platine verte, permet le réglage en hauteur et la bascule du capteur.
- La pièce marron permet de maintenir la règle sur la table croisée.

Ce schéma n'utilise que 30mm de large et permet d'avoir toute la course en X sans gêner:
- le soufflet de protection de l'axe Y, sur la droite.
- L'avance automatique sur la gauche.
 
Dernière édition:
jlc
Apprenti
24 Mars 2009
188
69
Bonjour,

J'ai un problème sur ma fraiseuse SX4.
De temps à autre l'affichage de vitesse indique "Err" en clignotant.
Il est alors impossible de démarrer le moteur.
Au bout de quelque temps elle redevient fonctionnelle sans que je n'ai rien changé.

Si j'ouvre le capot de protection, j'attends 5 secondes, je referme le capot en appuyant en même temps sur le bouton start la fraiseuse démarre et s'arrête immédiatement.

Est-ce que quelqu'un a eu le problème sur une SX4/SX3/SCx?

J'ai bien sûr posé la question à paulimot (le vendeur) et j'attends une réponse.
 
jlc
Apprenti
24 Mars 2009
188
69
Panne carte contrôle moteur SX4:

Bonjour,

J'ai eu une réponse de paulimot, il a conclu que c'était une panne de la carte principale, il m'envoie une nouvelle carte moteur.
Donc tout va bien.
En parallèle j'ai trouvé d'où venait la faille de la carte. Voici le compte rendu de mes investigations.

Tout d'abord les symptômes:
- au bout d'un certain temps d'utilisation l'affichage de vitesse indique "Err" en clignotant, il est alors impossible de démarrer le moteur.
- si le moteur était déjà en route la rotation s'arête, et l'affichage indique "Err"
- si j'ouvre le capot de protection, j'attends 5 secondes, je referme le capot en appuyant en même temps sur le bouton start la fraiseuse démarre et s'arrête au bout de 2s.
SX4_message_err.jpg


Ensuite l'analyse:
Le problème ne se produit que lorsque la carte est "chaude", indépendamment du fait que le moteur tourne ou non. On ne peut pas incriminer la partie puissance de la carte (les IGBT).
Le fait qu'elle sache redémarrer un peu lorsque on éteint et allume la fraiseuse en appuyant sur le bouton start, laisse penser qu'un capteur servant à l'autocontrôle est débranché et bloque le fonctionnement du microprocesseur de contrôle moteur.
Enfin le défaut ne se produisant qu'avec une carte "chaude", laisse penser à une soudure sèche.

Inspection de la carte de contrôle:
Celle-ci se compose en fait de 3 circuits:
- la carte de base, qui contient la partie puissance et qui est la plus grande. Elle semble avoir été monté à la machine car on observe des résidus de bille de soudure. Sur cette carte pas de défaut évidents.
- Une carte de liaison avec les boutons et l'afficheur, elle supporte un ATMEL. Elle est monté à la main, les soudures sont merdiques mais n'ont pas de défaut. Elle a un connecteur rose.
- La carte du cpu, qui supporte un dsPIC30. Elle est aussi montée à la main, mais présente une résistance avec une soudure sèche (voir photo cercle rouge).

Ci-dessous la carte principale, avec les deux mezzanine:
SX4_carte_main.jpg


Sur la carte dsPIC on voit clairement la résistance entourée de rouge qui a un pad en l'air dont le bon contact dépend de la température.
SX4_zoom_soudure_cercle.jpg



Correction:
J'ai juste repris la soudure de la résistance décollé, et tout remonté , et testé, ça marche au poil.

Conclusion:
Les deux cartes mezzanines supportant l'Atmel et le dsPIC20 sont montées à la main, il faut bien vérifier toute les soudures des CMS, dès l'apparition d'un message ERR.
Je vais bientôt recevoir une carte en remplacement des ma carte, j'en aurais donc deux fonctionnelles !
 
La dernière réponse à ce sujet date de plus de 6 mois

Dernières discussions

Haut