Soucis avec l'extrudeur d'une Créality Ender 3 Pro

  • Auteur de la discussion BRETON Claude
  • Date de début
B
BRETON Claude
Nouveau
14 Déc 2008
5
  • Auteur de la discussion
  • #1
Bonjour ,
Je viens de monter cette imprimante,pas de soucis . J'ai fait une première impression les dimensions sont bonnes mais un gros manque de matière
J'ai regardé le réglage Steps/mm du E il est à 93
J'ai fait : Prépare .... Move axis ... Extrudeur et j'ai demandé 100 mm , le fil ne passe pas dans la buse . Je me retrouve avec une sortie de fil de 39 mm au lieu des 100 mm demandés
Je suis novice en impression 3D , quelqu'un pourrait m'orienter sur l'origine du problème ....je ne vois pas
D'avance merci
Cordialement
C Breton
 
J
Jivé
Ouvrier
16 Oct 2012
283
Languedoc
Bonjour

Si le fil passe mal dans la buse, c'est peut-être une température de chauffe pas assez élevée ?

Le PLA, c'est minimum 190-195°, le PETG 210-230°, l'ABS encore plus.

Autre possibilité : la pression de l'entraînement sur le fil est réglable. Est-ce que ça ne patine pas ?

Cdlt
Jean
 
B
BRETON Claude
Nouveau
14 Déc 2008
5
  • Auteur de la discussion
  • #3
Merci pour votre réponse mais je mesure la sortie du fil après l'entraînement , il ne passe pas dans la buse , il n'y a pas d'effort
Cordialement
C Breton
 
coredump
coredump
Compagnon
8 Jan 2007
4 619
FR-06
Le ressort appuie bien sûr le bras de l'extérieur?
Regarde la tête du fil qui sort: marqué ou pas?
L'extrudeur de l'ender n'est pas top, il y a une transition un peu foireuse entre l'engrenage et le pushfit qui fait que le filament peut bouchonner, mais normalement avec du pla et sans tête d'extrusion ça devrait quand même sortir correctement.
Perso je l'ai changé par un extrudeur dual drive qui me permet de passer du TPU sans trop de soucis.
 
B
BRETON Claude
Nouveau
14 Déc 2008
5
  • Auteur de la discussion
  • #5
Le fil est bien entraîné , il n'y a pas de glissement . Le moteur qui entraîne l'engrenage ne fait pas le nombre de tour demandé pour pousser les 100 mm
Sur les drivers de la carte y a-t-il un réglage possible de la résolution des moteurs ?
Merci
 
J
Jivé
Ouvrier
16 Oct 2012
283
Languedoc
Bonsoir
Aux débuts de ma Ender 3 Pro, j'avais suivi ce tuto et adapté à la Creality.

Tuto calibrer son extrudeur

Lis les commentaires au bas de la vidéo, il y a quelqu'un qui avait le même réglage "93" et l'a modifié.
 
B
BRETON Claude
Nouveau
14 Déc 2008
5
  • Auteur de la discussion
  • #8
Bonjour Jivé ,
J'avais aussi fait le calcul pour recalibrer l'extrudeur , il fallait que je rentre dans les Steps/mm de l'extrudeur la valeur de 264,10 au lieu des 93 du réglage initial ... impossible . Je pense que le driver ou la carte a un problème sur cet axe E
Merci Cordialement
C Breton
 
coredump
coredump
Compagnon
8 Jan 2007
4 619
FR-06
Sur le firmware d'origine il n'y a pas d'eeprom donc pas possible de garder le réglage a la mise hors tension.
Le truc c'est de modifier l'initialisation dans le slicer pour inclure les gcode qu'il faut.
L'autre solution c'est de mettre un marlin officiel sur l'imprimante, ce qui est en plus bien mieux sur plein de points.
 
B
BRETON Claude
Nouveau
14 Déc 2008
5
  • Auteur de la discussion
  • #10
Bonjour ,
Sur l'Ender 3 pro , il y a possibilité de sauvegarder par :
Sauvegarder ...... Control ...... Store settings
Merci Cordialement
C Breton
 
Haut