Remise en état - Fraiseuse JD Productique

Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
  • Auteur de la discussion
  • #1
Bonjour à tous !

Très récemment j'ai eu l'occasion de récupérer une fraiseuse JD Productique.
DocFraiseuse.JPG

Il s'agit d'une machine utilisée principalement pour le côté pédagogique de l'usinage, sans réel but d'une production industrielle.
Elle a donc été démonté un certain nombre de fois, probablement pour connaitre les différents éléments.

Son système de guidage est composé d'une combinaison de glissières rectifiés pour l'axe X, et de gorges en inox pour Y et Z. Les éléments "coulissent" grâce à des roulements classiques, placés à 90° les uns des autres.

Roulements.JPG


GuidageCNC.JPG

Les mouvements sont réalisés avec des vis à billes diamètre 13 et des moteurs PàP Step-Syn de 5.1V et d'1.0A tournant de 1.8° par pas, le tout relié par des courroies.

La machine doit faire dans les 20/30kg.

Une fois réceptionnée, je l'ai entièrement démonté, pour la nettoyer, et la vérifier.

Chassis.JPG


L'écrou de l'axe Z avait malheureusement perdu ses billes (diam 3.175), du coup elles sont en chemin.

Ensemble1.JPG


Je n'aime pas le principe d'une entrainement par courroies, mon projet est donc de coupler les VàB en prise direct avec l'axe des moteurs, que je vais d'ailleurs changer car d'après les dires, ils perdent très rapidement des pas, malgré la démultiplication.

EcrouBille.JPG


La broche de marque Maxon Motor, de 150W :
Broche.JPG

Voilà pour commencer.

J'ai donc l'intention de :

- Lui changer ses PàP
- Essayer de garder la partie électrique et électronique de la machine (driver, variateur de la broche)
- Lui installer un éclairage ainsi qu'une aspiration

De ce que je constate, c'est une machine qui est plutôt rigide, bien finie (butées à aiguilles, roulements à aiguilles etc..) et qui, même si parfois elle fait un peu brut d'usinage, et comme si chacune des pièces avaient été spécialement faite pour cette machine, inspire plutôt un sentiment de fiabilité, et d'une conception correcte.

J'espère parvenir à une remise en marche assez rapide, en conservant un maximum d'éléments.

Merci à vous :D !
 
cr-_-
Compagnon
29 Septembre 2009
819
FR-31 Plaisance du touch
Bonjour,
effectivement ça à l'air d'une belle machine

Personnellement je garderais les courroies quitte à les changer pour un truc moderne qui va bien, ça soulage un peu la mécanique avec les moteurs pas à pas, surtout si tu en mets des plus coupleux :)

J'arrive pas à bien voir mais les moteurs ont 6 fils ? si oui il y a des chances que tu doives changer les drivers
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
  • Auteur de la discussion
  • #4
Merci pour vos commentaires !

J'ai déjà commencé la fabrication des supports moteurs pour un couplage en direct...Je verrais ce que ça donne, vu les matériaux que je vais usiner (80% de plastique, et le reste un peu d'alu, laiton...) ça ne devrait je l'espère pas poser de soucis.

Cependant, j'ai été confronté à un problème concernant mes VAB.
En effet, j'ai dû aller mesurer le diamètre de mes billes au micron pour constater que c'est une dimension qui n'a pas l'air normalisé.
Hé oui, je pensais que ça allait être du 3.17 (1/8"), une sorte de standard, mais pas du tout, le diamètre est de 3.14mm...Compliqué à trouver !

Du coup j'ai opté pour une solution pas top mais qui fonctionne, c'est à dire répartir le total des billes de mes trois VAB sur chacun des écrous.
Il y a de base 68 billes par écrou (soit 34 par canal) et j'ai réussi à récupérer 136 billes au lieu des 204 billes. Ce n'est pas terrible mais avec 54 billes par écrou je parviens à les faire guider correctement, sans accoues et le jeu reste relativement faible, à vide.

Pour ce qui est des moteurs, je vais récupérer ceux que j'avais monté sur ma MF70, qui sont des Nema23 de 3A, surdimensionnés pour elle d'ailleurs. Vu que ceux d'origine sur la JD sont moins lourds et moins puissants, ils iront sur ma Proxxon, comme ça tout est utilisé.

En réponse à cr-_-, les moteurs sont des 8 fils :wink:

Je posterais des photos très prochainement pour montrer l'accouplement des moteurs.

Merci.
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
  • Auteur de la discussion
  • #5
Bonjour à tous, et joyeuses fêtes !

Je suis parvenue à faire tourner la broche et à réguler sa vitesse grâce à LinuxCNC (en passant par une DB25 1205).

Le variateur chauffe un peu, je dois trouver la fréquence idéale pour le PWM.

Cependant je dois également chercher comment créer une rampe d’accélération, pour qu'elle "croche" au démarrage et se lance. En effet, je dois à chaque fois lui donner une impulsion pour que l'axe se fasse entrainer.
Mais une fois en route je réussis à faire varier la vitesse (avec quelques accoues quand même, mauvaise fréquence ?).

Mon problème de billes est toujours là...Mais grâce à l'aide du concepteur de cette machine ( JDprod) j'ai retrouvé la référence des écrous utilisés. Seul le prix rebute (plus de 110€ la pièce)...Je trouverais dommage de racheter un écrou entier alors qu'il ne manque que les billes (et que à force je commence à maitriser le montage/démontage des VAB lol ).

Merci, à bientôt !
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
  • Auteur de la discussion
  • #6
Yo !

Je suis toujours confronté à mon problème de vis à bille...En effet, même en distribuant les billes sur les trois écrous, il y a comme des zones de flottement, ou la vis se cale et donne un point dur et ça même avec des écrous complet (avec les 68 billes)...

Quelqu'un saurait d'où ça peut provenir ?

Je prenais bien soins de remonter les écrous comme indiqué (ou plutôt comme les autres le font) mais avec une légère charge radiale, l'écrou se bloque à intervalle régulier (genre des zones où la vis est calé entre les billes).

Un peu de désespoir mais je persiste !

Merci :D
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
  • Auteur de la discussion
  • #8
Je ne pense pas, elles sont visuellement très propre :/

Le remontage d'un écrou à bille est si compliqué ?

Surtout si je rachète un écrou neuf et que le problème est le même, ça m'embêterait beaucoup !
 
cr-_-
Compagnon
29 Septembre 2009
819
FR-31 Plaisance du touch
Non le remontage n'est difficile que pour mettre les billes dedans le reste ça va :)
Le problème avec les écrous neufs c'est que c'est pas sûr qu'ils correspondent à la vis

Pour moi il y a autre chose, est-ce que c'est régulier ? toujours au même endroit sur la vis à bille ou au bout d'un certain nombre de tours de l'écrou ?
est ce que tu vois ou tu sens les billes circuler correctement ?
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
Alors du coup je pense avoir refait le montage comme il le faut..J'utilise de la graisse blanche, ça aurait une influence sur l'écoulement non régulier des billes ?

Oui c'est assez régulier l'accoue en lui même, ça doit être tout les 3 ou quatre tours, c'est comme si la vis se posait sur la porté de deux billes :/
Ça ne gène pas la rotation en soit, il ne faut pas forcer, mais du coup si je dois guider l'axe il y aurait des positions où la vis irait se mettre d'elle même dans ces petits creux.

Les billes circulent correctement d'après ce que je vois, il y a un écart mais insuffisant pour recaler une bille dans chaque canaux.
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
Je suis allé à mon ancien lycée pour demander avis à mes profs et j'ai eu des hypothèses comme quoi certaines de mes billes seraient usées anormalement, ou ta solution du chemin de bille usé...
Je vais analyser tout ça !
Merci pour tes réponses !
 
Camille76
Nouveau
20 Octobre 2012
38
Fécamp (76)
La décision est prise : je vais passer à de la VàB chinoise...Tant pis pour la récupération de ceux d'origine, trop de problème et je trouve que le pas de 12.7 est énorme !

Y'aura donc de la vis en 16x05 à la place sur les trois axes :)

Linearmotionbearings2008 fait bien des vis "sur mesure" ?

Sur les écrous chinois on peut démonter la collerette (pour y mettre les petites plaques en alu à la place)?
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut